Jump to content

Joe

Senior Member
  • Content Count

    474
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Joe

  • Rank
    Senior Member
  1. Es gibt bei Windows 10 bei dieser Option kein Ok oder Übernehmen. Aktiviere ich andere Optionen, dann bleibt der Haken gesetzt. Nur bei dieser Option kann ich den Haken nicht setzen. Aktuell lädt dieser PC für Office 2016 keine Updates vom WSUS Server. Für Windows 10 selbst schon. Deshalb ging ich davon aus, dass ich diese Option "Updates für andere Microsoft-Produkte bereitstellen, wenn ein Windows-Update ausgeführt wird" aktivieren muss, damit sich der PC auch für Office 2016 die Updates vom WSUS holt. Das mit dem zwischenzeitlich WSUS deaktivieren teste ich nachher mal. Grüsse, Joe
  2. Hallo zusammen, ich habe hier 2 Windows 10 Pro PCs, die beide Ihre Updates von einem WSUS ziehen. Beide sind in der selben WSUS Gruppe und beide beziehen problemlos die Windows 10 Updates. Beide sind nicht in einem AD. Jedoch habe ich festgestellt, dass der eine PC auch Updates für Office bezieht, der andere jedoch nicht. Die Option "Updates für andere Microsoft-Produkte bereitstellen, wenn ein Windows-Update ausgeführt wird" ist bei dem PC der auch Office-Updates lädt aktiviert. ==> gewünschtes Verhalten Am zweiten Windows 10 PC ist diese Option nicht aktiviert. Wenn ich sie aktiviere, erscheint zwar ein Haken im Kästchen. Sobald ich aber das Fenster verlasse und danach erneut öffne, ist wieder kein Haken drin. Auf gut deutsch: die Option lässt sich nicht aktivieren. Woran könnte das liegen bzw. wie kann ich diesen Haken erzwingen (z.B. durch Registry Eintrag oder durch GPO)? Im Internet habe ich schon den Tip gefunden, das man einen weiteren Benutzer anlegen soll und dann darauf hoffen kann, dass der Dialog zum Aktivieren der Updates bei einem Office-Start erneut aktivierbar wäre. Hat leider nicht funktioniert (Office 2016). Im Voraus vielen Dank und Frohe Ostern, Joe
  3. Meinte 2012 R2 ;) . Paar Tage warten macht Sinn, da wahrscheinlich bei Erscheinen von 2016 die Preise etwas sinken werden. Bis dahin gilt "Upgrades deaktivieren"... WSUS Rolle gibt es nur bei Windows Server 2012 R2 Standard und Datacenter-Edition - korrekt?
  4. Klare Worte Norbert, Danke. ;) Was mich dennoch verwundert, warum der WSUS in der virtuellen Maschine die Windows 10 1511 Upgrades dennoch heruntergeladen hat und keinen Fehler erzeugte. Es waren aber wenn ich mich richtig erinnere die Upgrades, die Anfang 12/2015 durch die nun aktuellen ersetzt wurden. Vielleicht haben Sie bei den aktuellen Upgrades schlicht die Prüfzertifikate geändert und rollen die nicht auf WSUS 3 und Win2k8 aus. So kann man auch dafür sorgen, dass neue Server-Versionen verkauft werden... Lohnt es sich eigentlich überhaupt noch eine Windows Server 2012 als Basis für einen WSUS zu kaufen oder solte man schon auf neuere Versionen setzen? Welche Edition ist empfehlenswert (Fokus nur WSUS, eigentlicher Server ist bereits separat). Grüsse, Joe Da ich nur genehmigte Updates herunterlade würde ich in meinem Fall die Upgrades ablehnen, danach den Haken bei Upgrades entfernen und ein wsusutil.exe reset machen.
  5. Hallo zusammen, nachdem der WSUS in einer virtuellen Maschine zu langsam wurde, habe ich ihn jetzt neu auf einem seperaten Server aufgesetzt. - Windows 2008 SP2 inkl. aller Updates von Windows Update - WSUS 3.0 SP2 (Version 3.2.7600.274) Funktioniert soweit alles wie zuvor, erheblich schnellere Reaktionszeit wie gewünscht. Nun mein Problem: jedes Windows 10 1511 Upgrade wird vom WSUS Server augenscheinlich heruntergeladen, danach bleibt die Anzeige "Updates, die Dateien erfordern: x" und "y von z MB heruntergeladen" auf einem Wert stehen. Dabei ist y=z, also theoretisch alles heruntergeladen. Im Ereignisprotokoll erscheint jedoch EventId 364 mit folgendem Text, der je Windows 1511 Upgrade-Download ähnlich ist: Inhaltdateisynchronisierung ist fehlgeschlagen. Ursache: File cert verification failure. Quelldatei: /d/upgr/2015/12/10586.0.151029-1700.th2_release_clientprofessionalvl_vol_x64fre_de-de_eb8397db3a86f4161053675f1c8b998a347e8204.esd Zieldatei: d:\WSUS\WsusContent\04\EB8397DB3A86F4161053675F1C8B998A347E8204.esd. Daneben erscheint noch die EventId 10032: Der Server kann einige Updates nicht herunterladen. Bei einer Neu-Synchronisierung lädt der WSUS dann erneut diese Windows 10 1511 Upgrades herunter mit dem selben Ergebnis. Zu EventId 364 gibt es einige Meldungen, auch hier im Forum. Soweit ich das aber sehe, ist bei diesen Beiträgen der Fehler grundsätzlich vorhanden. Bei mir tritt er nur bei den Windows 10 1511 Upgrades auf. Nun kommt noch hinzu, dass ich diesen Fehler in der virtuellen Maschine nicht beobachtet habe. Dort wurden definitiv auch schon Windows 10 1511 Upgrades heruntergeladen und auch akzeptiert. Fragen: 1) hat jemand ähnliche Erfahrungen gemacht? 2) da es auf einen Fehler bei der Überprüfung des Downloads hinausläuft: kann ich den Download auch manuell prüfen? Ich habe bereits die betroffenen Updates manuell heruntergeladen und würde diese gerne mal manuell auf Korrektheit prüfen. 3) kann ich meine manuellen Downloads dem WSUS händisch unterschieben? Reicht danach ein wsusutil.exe reset? 4) ist mein Downloadproblem eventuell ein BITS Problem? Wer verifiziert den Download? 5) sind für die Windows 10 1511 Upgrades andere Zertifikate im Einsatz? Kann man den zertifikatsspeicher erneuern? Ich fand im Internet nur einen KB-Beitrag mit Vista-Update der Zertifikate Stand Juni 2011. Das scheint mir nicht aktuell(er) zu sein... Ich weiss es gab eine Diskussion, nachdem die Windows 10 1511 Upgrades mitunter nicht bei einem WSUS auf Windows 2008 verwaltet werden können. Jedoch deutet mein jetziges Problem nicht auf ein grundsätzliches Problem hin - zumal die Upgrades in der virtuellen Maschine problemlos verwaltet wurden. Grüsse, Joe
  6. Den KB3095113 gibt es scheinbar nur für Windows 2012 Server, hat jemand etwas ähnliches für Windows 2008 Server gesehen? Vielleicht liegt es auch daran, dass ich das Update Windows 10 1511 für meinen WSUS nicht erhalte.
  7. Habe mittlerweile nochmals alle Updates im WSUS der letzten Tage geprüft und komischerweise habe ich ein kumulatives Update für Windows 10 Version 1511 (KB3105211) aber nicht das Update auf Version 1511 ansich. Finde es schon merkwürdig, dass Sie das "grosse" Windows 10 Update auch 5 Tage nach Veröffentlichung noch nicht an alle verteilen... Wie soll das erst werden, wenn das Ziel von Microsoft "Windows 10 auf xyz Millionen Devices" erreicht wird? @Micha: ist bei Dir das Win10 1511 Update auch noch nicht auf dem WSUS angekommen? Grüsse, Joe
  8. Habe vermutlich gleiches Problem, da ich bis jetzt auch noch kein Windows 1511 Update erhalten habe. Andere Updates von heute/gestern habe ich erhalten (z.B. Definitionsupdates). Es sind bei mir alle Kategorien aktiviert und im Produktbaum ist Windows vollständig ausgewählt. Kann einer der das Update im WSUS hat kurz schreiben, unter welchem Namen es auftaucht? Dann kann ich nochmals gezielt suchen. Habe aber schon alle Updates der letzten 10 Tage durchgeschaut...
  9. Hallo Robert, MSA, da hätte ich auch selbst drauf kommen können. Gibt es eine Möglichkeit diesen Sink zu deaktivieren, ohne MSA komplett zu deinstallieren? Damit würde ich ausschliessen, dass es an dem Sink liegt. Zur Info: ich habe auch mal alle Dienste des Virenscanners deaktiviert. Ergebnis: keine Besserung. Wahrscheinlich ist aber der Sink immer aktiv. Ausserdem erscheint auch in der Übersichtsseite von TrendMicro WFBS 6, dass kein Virus o.ä. erkannt wurde. Also entweder eine komplette Fehlfunktion oder es liegt nicht daran. Deshalb die Idee, nur den Sink zu deaktivieren... Grüsse, Joe
  10. Ich habe mittlerweile einen Vergleich zu einem neuinstallierten SBS 2003 Premium bekommen. Scheinbar ist der letzte Sink (MSA 5.0 SMTP Hook MessageSubmission Event Sink ) hinzugekommen. Kennt jemand diesen Sink bzw. weiss, wie ich den testweise mal deaktivieren kann? Grüsse, Joe
  11. Ich habe mal bzgl. der Fehlermeldung "Die Verbindung wurde aufgrund einer SMTP-Protokollereignissenke unterbrochen." gesucht und dabei bin ich auf das Skript "smtpreg.vbs" auf msxfaq.de gefunden und mal ausgeführt. Dabei bekam ich die folgenden Ereignissinks angezeigt: Microsoft (R) Windows Script Host, Version 5.6 Copyright (C) Microsoft Corporation 1996-2001. Alle Rechte vorbehalten. Source {1B3C0666-E470-11D0-AA67-80C04FA345F6} { DisplayName = smtpsvc 1 OnArrival Sinks { Binding {66F4180A-627E-4073-8D31-51F628AA8366} { DisplayName = POP3 Connector Event Sink SinkClass = Imbdlvres.IMBDeliveryEventSink Status = Enabled SourceProperties { rule = RCPT TO=*mspop3connector.* priority = 0 } SinkProperties { } } Binding {7FD4C849-5506-46F2-B2F9-5DFBBAAFB22B} { DisplayName = Exchange Transport XEXCH50 Submission sink SinkClass = peexch50.submit Status = Enabled SourceProperties { priority = 100 } SinkProperties { } } Binding {92DE29D2-A8AA-4A82-B8AA-657CF32A67C8} { DisplayName = Exchange Transport AntiVirus API SinkClass = Exchange.TransportAVAPI Status = Enabled SourceProperties { priority = 28000 } SinkProperties { } } Binding {A6F75DBA-217C-11D2-9A57-00C04FA32883} { DisplayName = ISM SMTP Transport SinkClass = CDO2EventSink.IsmSink1 Status = Enabled SourceProperties { Rule = RCPT TO=_IsmService@fae71e0f-711e-42ee-bd82-4e32dd455cb9._msdcs.d omain.local priority = 8192 } SinkProperties { } } Binding {48D876D2-1A9E-4194-9977-4F59A9B96D1C} { DisplayName = MSA 5.0 SMTP Hook MessageSubmission Event Sink SinkClass = HookSMTP.SmtpMessageSubmissionEventSink Status = Enabled SourceProperties { priority = 31000 } SinkProperties { ServerName = SBSSERV IsCacheable = 1 } } } Kann das jemand mit einem SBS 2003 SBS Premium vergleichen? Denn die Anzeige von mir sieht anders aus wie das Beispiel auf msxfaq.de. Grüsse, Joe
  12. Adhoc würde ich sagen, nur das Pattern-Update des Trendmicro Virenscanners. Mittlerweile habe ich den Virenscanner auch mal deaktiviert (Dienste gestoppt): keine Besserung Grüsse, Joe
  13. Hallo Günter, sorry. Hier nun das aussagekräftigere Log: #Software: Microsoft Internet Information Services 6.0 #Version: 1.0 #Date: 2011-10-04 15:23:40 #Fields: date time c-ip cs-username cs-method cs-uri-query sc-status sc-bytes cs-bytes 2011-10-04 15:23:40 192.168.2.50 OutboundConnectionResponse - 220+PYTHEAS+MailGate+ESMTP+server+ready 0 39 0 2011-10-04 15:23:40 192.168.2.50 OutboundConnectionCommand EHLO sbsserv.domain.local 0 4 0 2011-10-04 15:23:40 192.168.2.50 OutboundConnectionResponse - 250-PYTHEAS.MailGate 0 20 0 2011-10-04 15:24:11 192.168.2.50 OutboundConnectionResponse - 220+PYTHEAS+MailGate+ESMTP+server+ready 0 39 0 2011-10-04 15:24:11 192.168.2.50 OutboundConnectionCommand EHLO sbsserv.domain.local 0 4 0 2011-10-04 15:24:11 192.168.2.50 OutboundConnectionResponse - 250-PYTHEAS.MailGate 0 20 0 Zur Info: ich habe 2 Mal versucht, im Exchange Systemmanager die Verbindung zu erzwingen und es ist momentan eine Mail in der Warteschlange. Grüsse, Joe
  14. Hallo Günter, #Software: Microsoft Internet Information Services 6.0 #Version: 1.0 #Date: 2011-10-03 19:06:41 #Fields: time c-ip cs-method cs-uri-stem sc-status 19:06:41 192.168.2.50 - - 0 19:06:41 192.168.2.50 EHLO - 0 19:06:41 192.168.2.50 - - 0 19:09:01 192.168.2.50 HELO - 250 19:09:01 192.168.2.50 MAIL - 250 19:09:01 192.168.2.50 RCPT - 250 19:09:01 192.168.2.50 DATA - 250 19:09:01 192.168.2.50 QUIT - 240 19:10:56 192.168.2.50 HELO - 250 19:10:56 192.168.2.50 MAIL - 250 19:10:56 192.168.2.50 RCPT - 250 19:10:56 192.168.2.50 DATA - 250 19:10:56 192.168.2.50 QUIT - 240 19:12:02 192.168.2.50 - - 0 19:12:02 192.168.2.50 EHLO - 0 19:12:02 192.168.2.50 - - 0 19:19:56 192.168.2.50 HELO - 250 19:19:56 192.168.2.50 MAIL - 250 19:19:56 192.168.2.50 RCPT - 250 19:19:56 192.168.2.50 DATA - 250 19:19:56 192.168.2.50 QUIT - 240 19:21:41 192.168.2.50 - - 0 19:21:41 192.168.2.50 EHLO - 0 19:21:41 192.168.2.50 - - 0 19:24:02 192.168.2.50 - - 0 19:24:02 192.168.2.50 EHLO - 0 19:24:02 192.168.2.50 - - 0 19:27:24 192.168.2.50 - - 0 19:27:24 192.168.2.50 EHLO - 0 19:27:24 192.168.2.50 - - 0 19:28:07 192.168.2.50 - - 0 19:28:07 192.168.2.50 EHLO - 0 19:28:07 192.168.2.50 - - 0 19:36:41 192.168.2.50 - - 0 19:36:41 192.168.2.50 EHLO - 0 19:36:41 192.168.2.50 - - 0 Erschien mir nicht postenswert. Auffällig an der momentanen Situation ist auch, dass normalerweise Pytheas einen Mailversand (getriggert durch Exchange Server) durch einen 5-Zeiler quitiert: [00:50] Queue [1] ESMTP Connection accepted from: your-mail-server [00:50] Queue [1] Mail From: <sender> SIZE=3798 (Pmg1F7B.tmp, Priority: High) [00:50] Queue [1] Rcpt To: <empfänger> [00:50] Queue [1] Subject: Testnachricht [00:50] Queue [1] Connection closed. Momentan erhalte ich zu so einem Zeitpunkt nur einen 2-Zeiler: [00:50] Queue [1] ESMTP Connection accepted from: your-mail-server [00:50] Queue [1] Connection closed. Mittels der FAQ vom Hersteller habe ich die Einstellungen von Exchange geprüft und auch die Funktionalität von Pytheas sichergestellt. Scheinbar scheitert die Übermittlung von Exchange zu Pytheas. Frage: kann ich irgendwie die Botschaft des Exchange Servers bzw. des SMTP Connector's mal abfangen um zu sehen, ob der Exchange-Server Müll sendet? Denn ich habe mal bei Pytheas einen Testmodus aktiviert, in der er nur lauscht und auf eine Nachricht des Exchange Servers schaut. Dabei kam die Meldung, dass eine Verbindung auf- / abgebaut wurde. Aber es wurde keine Nachricht emfpangen. Grüsse, Joe
  15. Hallo zusammen, ich habe hier ein Windows 2003 SBS Premium mit Exchange 2003 am laufen. Seit Samstag wandern alle ausgehenden Nachrichten in die Warteschlange des SMTP Connectors und werden nicht weitergeleitet an Pytheas Mailgate, dass für den Versand zuständig ist. Ich habe mittlerweile den SMTP-Connector komplett gelöscht und wieder angelegt - mit dem selben Ergebnis. Als Status für die Warteschlange bringt er "Wiederholen" und unten steht noch die Meldung "Die Verbindung wurde aufgrund einer SMTP-Protokollereignissenke unterbrochen.". Durch Suche bin ich u.a. auch hier im Forum zum Thema fündig geworden, aber leider half es mir nicht wirklich weiter. Z.B. http://www.mcseboard.de/windows-server-forum-78/mails-ausgeliefert-3-103569.html Die Protokollierung habe ich wie im Thread beschrieben eingeschaltet, das brachte aber nicht wirklich was zu Tage. Wo/Wie kann man hier am besten zur Fehlersuche ansetzen. Schonmal im Voraus vielen Dank für Eure Hilfe. zur Info: im Ereignisprotokoll erscheinen keinerlei Fehlereinträge! Grüsse, Joe
×
×
  • Create New...