Jump to content

Beetlejuice

Members
  • Gesamte Inhalte

    214
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

11 Neutral

Über Beetlejuice

  • Rang
    Member
  • Geburtstag 14.09.1984
  1. Hallo, für unsere Internen Applikationen haben wir einen eigenen "Frontend" receive connector (Internal Relay) angelegt. Die Applikation versendet mehrere Mails (7-15) via SMTP und einem Exchange Benutzer für die Authentifizierung am connector. Im FRONTEND Transportlog (SmtpReceive) wird die Mail über den entsprechenden connector angenommen und verarbeitet. Dennoch wird die Übertragung mit dem Fehler "4.4.2 Message submission rate for this client has exceeded the configured limit" zurückgewiesen. Die limits für den eigenen connector (Internal Relay) wurden entsprechend konfiguriert. - MessageRateLimit = unlimited - MaxInboundConnectionPerSource = 40 - TarpitInterval = 00:00:05 Im Connectivity Log vom FRONTEND finden ich den folgenden Fehler: 2018-02-22T11:07:16.228Z,08D55E8F04BD872C,SMTP,client proxy,+,Client proxy session for . Proxied session id 08D55E8F04BD872B 2018-02-22T11:07:16.478Z,08D55E8F04BD872C,SMTP,,-,Messages: 0 Bytes: 0 (Remote error from proxy target - SocketError) Nach längerem Suchen habe ich dann den folgenden Fehler im HUB-Transport Log (SmtpReceive)) 2018-02-22T11:07:16.306Z WIN10065\Client Proxy WIN10065 08D55E8EF21599E6 28 172.16.162.31:465 172.16.162.31:62493 > 421 4.4.2 Message submission rate for this client has exceeded the configured limit Der HubTransport connector "Client Proxy <servername>" kommt mit der Exchange installation standardmäßig mit. In diesem sind default auch andere Schwellwerte gesetzt als in mein eigenen. - MessageRateLimit = 5 - MaxInboundConnectionPerSource = 20 - TarpitInterval = 00:00:05 Ich habe die Schwellwerte mal angepasst, warte nun auf die Rückmeldung des AM und beobachte das Log (siehe Anhang). Was sieht Microsoft hier vor, wie richtig zu agieren und konfigurieren ist? Den Frontend-Connector kann ich ja ganz gut für meine Applikation limitieren. Wenn nun auch der HubTransport Connector angepasst werden muss, birgt es nicht irgendwechle Risiken? Theoretisch muss dieser ja so denfiniert werden, wie das Maximale eines einzelnen Frontend Connectors. Warum aber hatte ich bisher mit Outlook keine Probleme, wenn ich viele Mails (>30) auf einmal versende. Das genaue Zusammenspiel zwischen dem Frontend und HubTransport connectoren ist mir noch etwas Rätselhaft... jimmyone hatte mal über das gleiche Problem berichtet .. danke
  2. neues VPN gesucht

    Ok schon klar, die Frage war auch eher allgemein, sprich eher einzelne Services im Internet zu veröffentlichen oder besser vpn Tunnel. Und mit welchen vpn‘s ihr eher gute oder schlechte Erfahrungen gemacht habt. Irgendwo muss man halt mal fragen
  3. neues VPN gesucht

    So ziemlich alles was einem einfällt. Klar zunächst Fileserver und Mail aber auch diverse Entwicklungssysteme (ssh,rdp,DB‘s, VMs usw. und auch auf Kundensysteme durch internes Site-to-Site VPN. Also recht viele Services. Es gibt halt MA die arbeiten nur im Off. Für die haben wir zwar eigene Home-VPN Router im Einsatz, aber das Client Vpn vom Laptop ist ebenfalls erforderlich. Was nutzt ihr für VPN‘s und was für Dienste?
  4. neues VPN gesucht

    Bisher nutzen wir "noch" die TMG mit RADIUS und NAP. Damit können wir festlegen, dass "nur" Domänen-Rechner sich in das VPN einwählen können. Der MA kann den Account nicht missbrauchen um mit anderen Geräten (Handy, priv Laptop) sich in das Unternehmensnetzwerk zu verbinden. Lancom, SonicWall, Sophos, linux
  5. neues VPN gesucht

    Hallo liebe Gemeinde, wir halten gerade Ausschau nach ein neuen VPN Lösung (Client-To-Server) für unser MA die auswärts oder auch intern in public Netzwerke arbeiten. Wir haben da zb. folgende Anforderungen wie: - Bindung an den Client (Domänen-Client), zb. via NAP. - Zentraler Account aus der Domäne - Subnetze routen - Benutzer haben keine Admin-Berechtigungen - Optional, der VPN Client benötigt keine Admin-Berechtigungen zum installiert oder einrichten (Nativer Windows VPN Client) Was setzt ihr so ein und welche Schwierigkeiten seht ihr? cu
  6. Storage gesucht

    Wir haben bei uns verschiedene DELL Systeme im Einsatz, darunter mittlerweile auch eine SC 2020 mit 2 Enclosern. Die haben ebenfalls 2 Controller und bieten soweit eine gute Verfügbarkeit an. Einzig über die Performance kann man sich hier streiten, diese ist nicht so gut wie bei unseren 38er MDs von DELL. Bei der SC häng auch vieles vom Einsatz ab, also welche Daten liegen auf dem Storage und von welchen Systemen werden diese Verarbeitet. Die SC hat halt einen fest eingebautes Limit pro Verbindung (je nach größe des Kopfes zb. von ca. 3000 Mbit) welches bei unseren Einsatz immer wieder an die grenzen stößt. Des weiteren ist auf der SC eine weitere logische Schicht für die Speicherverwaltung und LUN Zuordnung. Für einen Einsatz von vielen Hosts/Clients, die auf die SC zugreifen und viele kleine Dateien schreiben/lesen müssen, ist sie sicherlich OK. Jedoch für eine Verarbeitung von großen Daten eher ungeeignet und eher wenigen Hosts ungeeignet. Die MD38xx ist hier wesentlich schneller :). Aktuell spielen wir zusätzlich mit einem "billigen" Storage für die VMs unserer Entwickler, welcher aus Supermicro Enclosern und Kopf besteht. Hier muss du für das OS zwar selber Hand-Anlegen, wirst jedoch mit einem günstigen Speicher und schneller Performance belohnt. Mit bissle RAM oder NVMe's kannst du Dir auch einen schönen Cache gönnen :). Und mit 2 Systemen kannst Du auch ein Voll-Redundantes System einrichten und kannst die Systeme im HA betrieb ohne Probleme warten.
  7. Hallo, nach unserer Migration von Exch 2010 zu Exch 2016 CU 8 haben wir Probleme in Outlook 2016 Std. die zusätzlich eingebunden Postfächern zu durchsuchen. Die extra Postfächer sind nicht via "automapped" eingebunden, sondern direkt in den Mail settings. Outlook 2016 Std. wurde als MSI installiert und ist aktuell die Version "16.0.4639.1000 - 64-bit". Die Suche auf dem eigenen Postfach funktioniert. Jedoch wenn ich ein anderes Postfach auswähle, kann ich dieses nicht immer durchsuchen. Vor der Migration mit Outlook 2016 und Exch 2010 SP3 hatte das immer Problemlos funktioniert. Folgende Szenarien habe ich getestet und unterschiedliche Ergebnisse bekommen. Folgende Tests beziehen sich jeweils auf die Suche in einer "shared Mailbox". - Inbox der shared Mailbox ausgewählt und Suchbereich auf "current Mailbox". Es werden nur Emails aus meinem eigenem Postfach gefunden. Das war vor der mig. definitiv nicht so. Es wurde da immer die Mailbox durchsucht, welche ausgewählt wurde. - Inbox der shared Mailbox ausgewählt und Suchbereich auf "current Folder". Es werden keine Emails gefunden.. :-(. - Inbox der shared Mailbox ausgewählt und Suchbereich auf "Subfolders". Es werden die Emails aus der selektierten Mailbox gefunden Ich habe zwar im Internet was von MS gefunden, aber der Fehler passt nicht ganz und wäre auch nicht meine Outlook Version. https://support.office.com/en-us/article/no-search-results-found-when-using-all-mailboxes-3a982433-cfdf-46f3-bae1-d9c50d79bebd https://social.technet.microsoft.com/Forums/en-US/893d8f02-f4c1-4e8d-b812-fb83b0c57906/outlook-2016-search-not-working-when-searching-all-mailboxes-or-all-outlook-items?forum=Office2016ITPro Bei der Suche über alle Mailboxen werden mir auch tatsächlich mails aus allen Mailboxen angezeigt. Kennt jemand von euch dieses Problem oder hat eine Idee? Danke
  8. GELÖST Einzelne Public Folder migrieren

    Dein Vorschalg... - PFDB unmounten - DB/Log Ordner Umbenennen und mit Originalnamen neu anlegen - Mounten, es wird eine leere PF DB angelegt - Migration wie gehabt durchführen Glücklichsein
  9. GELÖST Einzelne Public Folder migrieren

    Hi Norbert, danke für den Tipp, hat super funktioniert. VG
  10. GELÖST Einzelne Public Folder migrieren

    Ich würde gerne einen einzelnen Öffentlichen Ordner von 2010 nach 2016 migrieren. Aktuell sind da noch sehr viele, welche aber nicht mehr gebraucht werden und als PST archiviert wurden. Jetzt möchte ich aber genau einen davon doch noch migrieren. Gibt es hierfür einen einfachen Trick? Überlegung war zuerst, einfach eine neue DB + PF Mailbox anzulegen und dort einen neuen Ordner (und den PST export importieren). Das geht aber leider nicht, weil Exchange 2016 erkennt, dass es noch Öffentliche Ordner auf dem 2010er gibt. Danke.
  11. Exchange 2016 Mailbox Korrupt?

    Ich habe noch ein wenig rumprobiert und konnte es irgendwie doch zum laufen bringen, dazu gleich mehr. Das umstellen auf MAPI über HTTP hat leider nicht den gewünschten Erfolg gebracht. Ich habe dann die Daten in eine PST Datei gesichert und das Postfach kurzerhand gedroppt und das Postfach mit den gleichen Namen wieder angelegt. Name: Contacts Logon: svc-sync-exchange PW: das gleiche Alias: svc-sync-exchange und damit Primärer SMTP. Ich konnte mir das Postfach nicht einbinden, dieselben Fehler wie zuvor beschrieben. Mal versucht das MAPI umzustellen, auch keine Besserung. Anschließend habe ich den Alias neu gesetzt, ebenfalls auf Contacts. Der Primäre SMTP wurde dadurch ebenfalls geändert. Mit der Konstellation konnte ich mich dann mit Outlook Verbinden. Leider konnte ich das mit einen neuen Benutzer, mit ähnlicher Konfiguration nicht nachstellen. Hier habe ich nur den Logonname auf "svc-sync-exchange2" verändert. Das Problem scheint also irgendwie mit dem Alias "svc-sync-exchange" zusammenzuhängen. Sobald dieser geändert wird, funktioniert das. Ich lasse das jetzt so laufen, aber es wäre dennoch interessant, warum es hier so ein Problem gibt. Zumal ich in der Testumgebung dieses Problem nicht habe und es derart das einzigste Problem ist. Danke
  12. Exchange 2016 Mailbox Korrupt?

    Das Postfach nutzt die gleichen Primären SMTP wie die anderen Benutzer auch, nur der Display-Name ist nicht gleich der SMTP Adresse. Die Home DB sowie der Mailserver sind für das betreffende Postfach korrekt auf dem neuen Server. Database : MBXDB-SYS ServerName : win10065 Name : Contacts PrimarySmtpAddress : svc-sync-exchange@domain.com Wir haben ~ 300 Postfächer migriert und davon macht eines zicken. Ach ja die Serverversion, 2016 CU8 - siehe oben :). Da ich bei diesem Problem nicht so richtig weiterkomme habe ich es mal mit einem neuen Account versucht und die Kontakte dort importiert. Diese werde ich jetzt freigeben, nur muss ich alle Mitarbeiter dazu anleiten, das neue Postfach als "shared contacts" einzubinden.
  13. Exchange 2016 Mailbox Korrupt?

    Nein, ich komme nur an die Mailbox ran, wenn diese auf dem alten 2010er Exchange Server liegt. Sobald das Postfach auf dem neuen 1016er migriert wird, kann ich die Mailbox nicht öffnen. Auch Autoermittlung funkioniert hier nicht mehr. Das Problem vorher war, ich wollte das Postfach direkt in ein neues Outlook Profil laden, was mit dem 2016er Exchange nicht ging. Jetzt hatte ich die MBX zurück auf dem 2010er Migriert und das Outlook Profil auf mein Testrechner eingerichtet. MBx zum 2016 Migriert und Outlook gestartet. Es kann keine Verbindung aufgebaut werden, im "Connection Status" wird nur eine Verbindung zum alten Server angezeigt, Test der "Auto-Email Konfiguration" ist ebenfalls fehlgeschlagen. Konnte keine passende Konfiguration finden. Es sieht so aus, als würde das Postfach auf dem neuen 2016er nicht gefunden.
  14. Exchange 2016 Mailbox Korrupt?

    Ja, mailboxrepair als DetectOnly hatte keine Fehler gezeigt.
  15. Exchange 2016 Mailbox Korrupt?

    Es betrifft tatsächlich nur ein User, soweit bekannt. Anbei die Ausgabe vom get-casmailbox: [PS] C:\Windows\system32>get-casmailbox -identity contacts | fl RunspaceId : c9b3e5e1-f59e-4d54-a9bf-ba36a6560c88 EmailAddresses : {smtp:svc-sync-exchange@member.domain.de, smtp:svc-sync-exchange@domain.de, X400:C=DE;A= ;P=Erste Organisati;O=Exchange;S=Agent;G=SyncExchange;, SMTP:svc-sync-exchange@domain.com} LegacyExchangeDN : /o=Erste Organisation/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=svc-sync-exchange59b LinkedMasterAccount : PrimarySmtpAddress : svc-sync-exchange@domain.com SamAccountName : svc-sync-exchange ServerLegacyDN : /o=Erste Organisation/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=WIN10065 ServerName : win10065 DisplayName : Contacts ActiveSyncAllowedDeviceIDs : {} ActiveSyncBlockedDeviceIDs : {} ActiveSyncMailboxPolicy : Default ActiveSyncMailboxPolicyIsDefaulted : True ActiveSyncDebugLogging : False ActiveSyncEnabled : True HasActiveSyncDevicePartnership : False ActiveSyncSuppressReadReceipt : False ExternalImapSettings : InternalImapSettings : ExternalPopSettings : InternalPopSettings : ExternalSmtpSettings : InternalSmtpSettings : OwaMailboxPolicy : OWAEnabled : True OWAforDevicesEnabled : True IsOptimizedForAccessibility : False ECPEnabled : True PopEnabled : True PopMessageDeleteEnabled : False PopUseProtocolDefaults : True PopMessagesRetrievalMimeFormat : BestBodyFormat PopEnableExactRFC822Size : False PopSuppressReadReceipt : False PopForceICalForCalendarRetrievalOption : False ImapEnabled : True ImapUseProtocolDefaults : True ImapMessagesRetrievalMimeFormat : BestBodyFormat ImapEnableExactRFC822Size : False ImapSuppressReadReceipt : False ImapForceICalForCalendarRetrievalOption : False MAPIEnabled : True MapiHttpEnabled : MAPIBlockOutlookNonCachedMode : False MAPIBlockOutlookVersions : MAPIBlockOutlookRpcHttp : False MAPIBlockOutlookExternalConnectivity : False UniversalOutlookEnabled : True EwsEnabled : EwsAllowOutlook : EwsAllowMacOutlook : EwsAllowEntourage : EwsApplicationAccessPolicy : EwsAllowList : EwsBlockList : ShowGalAsDefaultView : True Identity : member.domain.de/domain/Technical/CRM/Users/Contacts IsValid : True ExchangeVersion : 0.20 (15.0.0.0) Name : Contacts DistinguishedName : CN=Contacts,OU=Users,OU=CRM,OU=Technical,OU=domain,DC=member,DC=domain,DC=de Guid : ce8943a9-fec2-47e2-91b6-82f81b117823 ObjectCategory : member.domain.de/Configuration/Schema/Person ObjectClass : {top, person, organizationalPerson, user} WhenChanged : 29.01.2018 09:16:40 WhenCreated : 22.06.2015 14:06:55 WhenChangedUTC : 29.01.2018 08:16:40 WhenCreatedUTC : 22.06.2015 12:06:55 OrganizationId : Id : member.domain.de/domain/Technical/CRM/Users/Contacts OriginatingServer : win10061.member.domain.de ObjectState : Changed Danke :)
×