Jump to content

Götzi

Members
  • Posts

    168
  • Joined

  • Last visited

Everything posted by Götzi

  1. Das sollte schon gehen. Bevor ich das Netzwerk neu gemacht habe ist es auch gegangen. Ich geb ja beim SMTP-Connector die Zugangsdaten ein, mit denen ich mich authentifizier.
  2. Hi, ich habe folgendes Problem: Ich hab einen Exchange 2003-Server, der holt von einem GMX-Account mit MailEssentials die Mails ab. Das funktioniert super, sortiert auch brav in die richtigen Postfächer ein. Es sind GMX-Adressen. Das verschicken von Mails geht allerdings nicht. Ich hab einen SMTP-Connector gemacht, mit mail.gmx.net als Smarthost. Bei der Authentifizierung hab ich meine Kundennummer und Passwort eingegeben. Wenn ich jetzt ein Mail verschicken will, kommt immer das hier zurück: An was könnte das liegen? Götzi
  3. Hi, also erst einmal die Ausgangssituation: Ich hab ein Heimnetz/Testnetz, ein "Server" ist Router (ISA 2004) und einer DC, Exchange, DNS-Server. Der ISA-Server hat 3 Netzwerkkarten: eine für das Internet (bekommt die IP vom Kabelmodem), eine für das LAN (192.168.0er-Netz) und eine für das WLAN (192.168.1er-Netz). Ich hab das WLAN in ein eigenes Subnetz gelegt, dass ich einfach ein bisschen rumprobieren kann mit Routing und so. Jetzt weiß ich aber nicht recht, wie ich das genau konfigurieren muss. der DHCP-Server läuft auf dem ISA, damit er beide Netze bedienen kann. DNS ist im Moment nur der "Hauptserver" im 0er-Netz. Da hab ich eine Forward- und eine Lookupzone eingerichtet, innerhalb von diesem Subnetz funktioniert DNS wunderbar (Domänenanmeldung usw klappt alles super, ich komm ins Internet, DHCP, usw), also das LAN funktioniert perfekt. Kopfschmerzen macht mir das 1er-Netz. Alles was da geht, ist das Internet. Hier mal die IP-Einstellungen vom ISA-Server: Auf den Clients schaut es so aus: Der "Hauptserver" hat diese Einstellungen: Jetzt wollte ich fragen, was ich machen muss, damit die Clients im 1er-Netz (WLAN) auch was vom Netzwerk haben. Muss ich da ne eigene DNS-Zone anlegen? Bin über Tipps sehr dankbar, Götzi
  4. Ich habe es jetzt gelöst. In der "svcpack.log" im Windows-Verzeichnis gibt es mehr Informationen, was schief gelaufen ist. Bei mir war es das Problem, dass die LICDLL.DLL im system32-Ordner defekt/invalid, was auch immer war. Ich habe sie durch eine gültige ausgetauscht und nun geht es.
  5. Bei mir kommt immer der oben beschriebene (also in meinem ersten Post) Fehler.
  6. Also, das hier ist doch die Final, nicht? Wird auch schon per Windowsupdate angeboten...
  7. Ist die Final, habs gestern/heut paarmal runtergeladen. Habs schon paarmal probiert, geht aber nicht (siehe erster Post)
  8. Hi, da ja gerade der SP1 rausgekommen ist, hab ich mir gedacht, mach ich mal ein Update. Hab es aber nicht geschafft, desn SP1 auf einen der beiden Rechner zu bringen (Einer ist DC, der andre hat ISA 2004 drauf). Es kommt immer folgender Fehler: --------------------------- Service Pack 1 Setup-Fehler --------------------------- Interner Fehler. --------------------------- OK --------------------------- und gleich danach: --------------------------- Service Pack 1 Setup-Fehler --------------------------- Die Installation des Service Pack 1 wurde nicht abgeschlossen. --------------------------- OK --------------------------- Im Eventlog steht unter "System": Ereignistyp: Fehler Ereignisquelle: NtServicePack Ereigniskategorie: Keine Ereigniskennung: 4373 Datum: 04.04.2005 Zeit: 17:34:27 Benutzer: HEIMNETZ\administrator Computer: HAUPTSERVER Beschreibung: Die Windows Server 2003 Service Pack 1-Installation ist fehlgeschlagen. Interner Fehler. Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp. In "Anwendung" taucht manchmal der hier auf (aber nicht immer, der andre kommt jedes mal): Ereignistyp: Fehler Ereignisquelle: NtServicePack Ereigniskategorie: Keine Ereigniskennung: 4373 Datum: 03.04.2005 Zeit: 20:29:53 Benutzer: HEIMNETZ\administrator Computer: HAUPTSERVER Beschreibung: Die Beschreibung der Ereigniskennung ( 4373 ) in ( NtServicePack ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: Windows Server 2003; Service Pack 1; Interner Fehler. . Ich hab schon (meiner Meinung nach) alles probiert: - Hab es über Windows-Update probiert - Hab es manuell heruntergeladen - Hab es vom Netzlaufwerk gestartet - Von der lokalen Platte gestartet - Hab das Verzeichnis für die Wiederherstellung wo anders hingelegt - Hab Windows-Update ausgeführt, alle Patches/Updates (außer SP1 natürlich :p ) draufgetan, dann nochmal probiert - Hab Windows-Reperatur gemacht (also von CD gebootet, neu installieren, reparieren) Was ich noch nicht gemacht hab, ist neu aufsetzen, aber das wär ja auch nicht Sinn der Sache. Ich weiß echt nicht weiter. Wäre über Hilfe dankbar, Götzi
  9. @the_bryan Wenigstens versteht mich einer :p Ich hab mich gestern/heut mal bissl mit dem ISA 2004 eingearbeitet, ist schon ne super Sache! :) . Vor allem die Möglichkeit, die IP-Header zu überprüfen find ich genial (Zum Glück kann unser Schul-Admin nix, haben auch ISA 2004 :D) Jetzt hab ich mal ne Frage: Ich hab ja vor, das WLAN in ein eigenes Netz zu legen. Der größte Stolperstein scheint mir DNS zu sein. Die IP-Adressen kann ich ja wunderschön vergeben (hab den DHCP auf dem ISA-Server laufen, so kann ich beide Netze bedienen). Doch wie muss ich das mit DNS machen? Im Moment ist es so, dass ich auf dem DC auch den (einzigen) DNS-Server laufen habe, er hat ne Weiterleitung zum ISP. Doch der ist ja nur für das 0er-Netz (siehe Zeichnung). Was muss ich einrichten, dass die 1er-Clients (WLAN) auch Zugriff auf das Netz/AD haben? Hab da irgendwie nen Knoten im Kopf :rolleyes: und jetzt weiß ich warum es folgenden Spruch gibt: "Er war Admin, und auf seinem Grabstein stand 'Gestorben an DNS'". Götzi
  10. Visio 2003, ist fein für sowas. @sch4k Es ist ne Übungsumgebung von mir (Schüler). Da ich keine 50 Clients hab, muss ich mit damit begnügen. Natürlich sind die 3 Server für das Netz der totale Overkill, aber ich mag mich einfach da reinarbeiten.
  11. Und was spricht dagegen, den DCHP-Server auf dem ISA zu installieren? Gänge doch am einfachsten, wenn er 2 Netze bedienen soll...
  12. Ok, dann werd ich das mit VPN versuchen. Wegen dem DHCP-Relay: Kann da vielleicht noch jemand erklären, was es damit auf sich hat?
  13. Es steht in der Zeichnung, was für Hardware es ist. Und nochmal: Es ist ein Übungsheimnetzwerk von nem Schüler, also nix Dual Xeon :p ich würde ihn da nicht hinpacken, sondern auf der Netzwerkkarte des ISA zum WLAN einen DHCP-Relay-Agent packen. Warum nicht auf den ISA? Ist das sicherheitstechnisch nicht gut, oder andere Gründe? Und wegen DHCP-Relay-Agent: Hab ich noch nie was davon gehört :shock: . Ist das einfach ein Dienst, der DHCP-Verkehr in andere Subnetze leitet? Dass WEP schon lange geknackt ist, ist mir klar, aber WPA gilt doch allgemein als ziemlich sicher? Wie würde das mit dem VPN dann genau ausschauen? Hm, das erscheint mir sinnvoll. Versteh ich das richtig: Falls ich es per VPN mach, ist da die Wahrscheinlichkeit, dass einer Einbricht viel geringer als WPA? Auf jeden Fall! Ich finds echt super, wie hier geholfen wird! :jau: :thumb1:
  14. Hi, danke für die Anteilnahme an der Diskussion :thumb1: . Möchte aber mal was hervorheben: Wie schon geschrieben, mach ich das zu Lernzwecken, bin Schüler, hab also praktisch kein Geld. Die Lizenzen bekomme ich von der Schule (haben wohl irgend so nen Schul-Lizenzpack o.ä.). Ich weiß nicht, ob das in der Lizenz vorgesehen ist, aber der Lehrer hat gemeint, er vertraut mir, dass ich nichts damit "anstell". Ich kann/möchte also nicht groß was kaufen, weil ich das nicht wirklich produktiv einsetzen werde (OK, für die Familie, aber das bringt mir ja kein Geld). Und wie schon geschrieben mag ich das alles mit MS-Mitteln machen, da ein kommendes Projekt damit zu tun hat. Ok, jetzt zum eigentlichen Thema: - Ist die Verteilung der Dienste OK? Ich hab mir gedacht, dass ich den Exchange alleine auf ner Maschine laufen lasse, da er ja ziemlich "ressourcenfressend" ist (RAM). Allerdings hab ich in der jetzigen Zeichnung den WSUS-Server noch drauf, weil ich den DC nicht zu sehr belasten will. - Wegen Redundanz von DC und DNS-Server: In so einem kleinen Netz macht das ja nicht wirklich Sinn oder doch? Weil angenommen, der Haupt-DC fällt aus, könnten die User dann ja immer noch arbeiten (natürlich nur sehr beschränkt, weil die Profile ja auf dem Server liegen). Außerdem könnte ich mich dann mit der Replikation usw beschäftigen, aber ich kann das noch nicht beurteilen, ob das nötig/sinnvoll ist. - Zu WLAN im eigenen Netz: Das ist auch nur zu Lernzwecken, um mich mit dem ISA-Server zu beschäftigen. Soll wie ne DMZ sein, nur aus Computer/Server-Mangel nehm ich halt das WLAN dafür her. Ne andere Überlegung ist, dass wenn jemand ins WLAN eindringt, er dann nicht ins restliche Netz kommen kann. Das ist natürlich unwahrscheinlich, vor allem weil ich ja WPA einsetze, aber mal zum Testen. Nochmal: Ist alles zu Lern/Übungszwecken, also müsst ihr nicht wieder Links zu Hardware posten und mir Empfehlungen in die Richtung geben ;) Götzi
  15. Das WLAN hängt komplett im anderen Netz. (siehe Zeichnung). Der ISA-Server ist dann praktisch die "Vermittlung" zwischen den ganzen Netzen. Weiß also nicht, was du mit deinem Posting meinst. Wegen meiner DHCP-Frage: Hab mich noch weiter erkundigt und der DHCP-Server kann ja nur Clients bedienen, die im selben Subnetz liegen. Also müsste der DHCP-Server auf dem ISA laufen. Ist dagegen was einzuwenden? Ich weiß, dass das alles ziemlich theoretisch ist und für das Netz viel zu genau/groß, aber ich mags hauptsächlich zu Lernzwecken machen.
  16. So, nach ner längeren Pause meld ich mich wieder mal hier im Board: Mein Heimnetz steht zur Renovierung an, da es im Moment ziemlich instabil läuft, viel notdürftig zusammengeflickt ist, usw. Ich hab vor, Tabula Rasa zu machen und so ziemlich alles neu zu gestalten. Damit es nicht wieder so endet, wie das jetzige, mag ich es gründlich planen und vorbereiten. Da ich in ne Informatikschule (3. Klasse HTL, das ist in Deutschland - *überleg* - die 11. Schulstufe) gehe, und Windows-Netzwerke das Thema von nem nächsten gröberen Projekt ist, passt das eh. Ich hab mal nen Plan gemacht, wie ich mir das Ergebnis vorstell: Hab mich in den letzten Tagen in das Thema tiefer eingelesen, mir ein paar MS-Webcasts angeschaut (kann ich sehr empfehlen). Hab zu der Zeichnung ein paar Fragen: - Macht es Sinn, das WLAN in ein eigenes Netz zu legen? Funktioniert das überhaupt, wenn der DC in nem andren Netz ist? - Soll der Exchange ein 2. Domänencontroller sein (Ausfallsicherheit) oder nicht? - Soll der Exchange ein 2. DNS-Server sein? - Soll der DHCP-Server auf dem ISA laufen oder auf dem DC? Wenn auf dem DC, kann der dann auch das 1er-Netz bedienen? - Würd auch generell gerne eure Meinung zu dem Aufbau hören. Es mag schon sein, dass der Aufbau für die größe vom Netzwerk ein Overkill ist, aber ich mag dabei hauptsächlich was lernen Würde mich über Antworten freuen, Götzi
  17. Hi, schade dass das nicht geht. Ein Kolleg von mir betreibt nen Mailserver, den darf ich zum testen als Relay verwenden. Funktioniert eigentlich ganz gut, bis auf eines: Einzelne Server (wie GMX zum Beispiel) nehmen die Emails nicht an. Mein Kolleg meint, das liegt daran, dass die SFP (Sender Policy Framework) verwenden. Das Problem bestünde ja immer, egal welchen SMTP-Host ich verwende. Wenn es zu dem Problem noch ne Lösung gäbe, wäre ich glücklich. Mein neuer Webspace-Provider (ab nächster Woche) würde mir nämlich auch einen SMTP-Host zur Verfügung stellen. Götzi
  18. Hi, ich hab jetzt einiges rumprobiert und bin auf eine Sache gekommen, die doch eigentlich funktionieren müsste: Ich erstelle 2 SMTP-Connectoren. Bei beiden trag ich als Smarthost "mail.gmx.net" ein und jeweils bei einem die Anmeldedaten von einer Email-Adresse. Bei Connector x sage ich bei den Empfangseinstellungen "Standardmäßig werden Nachrichten von allen Absendern abgelehnt". Bei "Nachrichten annehmen von" trage ich User 1 ein. Beim Connector y mach ich es genau gleich, nur trage ich dort User 2 ein. Wenn ich jetzt mit User 2 ein Mail verschick, dann darf er nicht über Connector x verschicken, also sollte er es doch über Connector y machen oder? Das Problem ist, dass trotzdem nur eine Email-Adresse funktioniert. Bei der andere kommt der bekannte Fehler Der Empfänger konnte nicht bearbeitet werden, da dies bestehende Sicherheitsrichtlinien verletzt hätte. <exchange.xxxx.local #5.7.0 smtp;550 5.7.0 {mp018} Sender address does not belong to logged in user> Hab wahrscheinlich nen großen Logik-Fehler drin, wär aber froh wenn mir jemand erklären würde, warum es nicht geht. Danke im Voraus, Götzi PS: Damit die Empfangseinstellungen überhaupt gegriffen haben habe ich nen Registry-Eintrag änder müssen (siehe http://www.esbk.net/doc/E-Mail%20Empfang%20und%20Versand%20unterbinden.pdf)
  19. Ok, danke für die Antwort. Weiß jemand, ob das bei Gmail möglich ist? Ich kenn nämlich niemanden, der mir seinen Mailserver als Relay geben würd, und ich nehm an hier im Board wird sich auch keiner finden :D :rolleyes: Götzi
  20. Hi, mit dem alten Provider hab ich schon geredet. Die schalten auf stur, nach dem Motto "Ich bin kein Kunde, also krieg ich auch nix" (auch nicht gegen Bezahlung). Der neue Provider hat wie gesagt keinen Mailserver. Gibts da wirklich keine Möglichkeit? *denProfiherausforder* Götzi Edit: Ich hät noch die Möglichkeit auf Gmail umzusteigen, gäng das dort?
  21. Hi, bin auch aus dem guten alten AT :D (Vorarlberg). In meinem Fall ist es so (Hab Internet über Fernsehkabel): Provider: Cablecom SMTP-Server: VOL (smtp.cable.vol.at) (falls dir die Namen was sagen). Hab jetzt ein paar Testmails verschickt, allerdings sind ein paar so zurückgekommen: Sie sind nicht berechtigt, Nachrichten an diesen Empfänger zu senden. Wenden Sie sich an den Systemadministrator. <exchange.xxxxxxx.local #5.7.1 smtp;550 5.7.1 <xxxxxxx@hotmail.com>... Relaying denied. IP name lookup failed [62.2.118.76]> Die 62.2.118.76 bin ich zu Hause. Scheint doch nicht zu funktionieren mit dem Relay. :mad: Hast du sonst noch nen Vorschlag wie ich das lösen könnt? Götzi
  22. Hi, das ist ja das Problem: Mein jetziger Provider hat keinen Mailserver/bietet auch keine Email-Adressen an. Ich hab grad getestet, ob der SMTP-Relay von meinem alten Provider ohne Anmeldung, funktioniert, es geht! Allerdings hab ich dazu eine Frage: Wenn ich jetzt alle Mails (von GMX und sonstigen Mail-Adressen) über dieses Relay schick, werden dann nicht einige Spam-Filer meine Post rausfiltern? Weil ichs ja über den SMTP-Server XY schick, die Email-Adresse aber von ner ganz andren Domain (zB GMX) ist. Wäre über Antwort über dieses Problem (?) dankbar, weil wenn das Problem keines ist, wäre alles gelöst. Götzi
  23. Hi, also ich habe folgendes Problem: Ich hab nen Exchange 2003-Server daheim. Jetzt hab ich 2 User mit folgenden Email-Adressen. email1@gmx.at und email2@gmx.at Abholen und verteilen to ich sie mit nem POP3-Connecotr, das geht ja ganz gut. Nur beim Versenden hab ich ein Problem: Ich hab nen SMTP-Connector gemacht, der alle Mails über mail.gmx.at schickt. Als Username hab ich email1@gmx.at angegeben, mit dem entsprechenden Pw. Mit User1 kann ich jetzt prima mails verschicken. Aber von User2 aus nicht. Da kommt immer folgende Fehlermeldung: ------------------------------------------------------------------ Der Empfänger konnte nicht bearbeitet werden, da dies bestehende Sicherheitsrichtlinien verletzt hätte. <exchange.xxxx.local #5.7.0 smtp;550 5.7.0 {mp018} Sender address does not belong to logged in user> ------------------------------------------------------------------- Ist ja logisch, weil ich über den User1 (=SMTP-Connecotr) mit User2 eine Mail schicken will. Jetzt meine Frage: Wie kann ich das Problem lösen? Wäre über Antworten super dankbar. Götzi
  24. Das Buch klingt ja sehr vielversprechend, aber ich hab nichts auf deutsch gefunden, das in nächster Zeit rauskommt. Vielleicht weiß einer von euch mehr.
  25. So, jetzt meld ich mich mal wieder. Man hat meinen Vorschlag genommen, danke @all. Jetzt haben wir bis nächsten Freitag folgenden Auftrag bekommen: - wir haben 7000 € zur Verfügung - welche Lizenzen müssten wir kaufen (erstmal nur für die Server)? - Welche Hardware würden wir kaufen (nur für die Server, Clients bleiben erstmal außen vor) - Wir sollen schätzen, wie viele Stunden wir zu viert dran sind, meinen Vorschlag zu realisieren (reine Aufbauzeit/konfigurieren). Wie gesagt, es soll ein Netz für 15 Client werden, aber auch ausbaufähig sein. Würde mich wieder über Hilfe freuen, da ich mich mit den Lizenzen und so noch nicht so auskenne. Götzi PS: Wegen der Hardware hat der Lehrer gesagt, sollen wir annehmen, dass wir bei Dell bestellen, weil da kann ma ja gut selber zusammenstellen und dann haben wir alle die gleichen Preise. PPS: Ich hoffe, die Mods nehmens mir nicht übel, dass ich die Ganzen verschiedenen Themen in einen Thread packe, aber es ist ja alles zum gleichen Projekt
×
×
  • Create New...