Jump to content

Pax

Junior Member
  • Content Count

    110
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Pax

  • Rank
    Junior Member
  1. Hallöchen! Also ich habe bei mir ein Programm für die Dienstpläne auf einem Terminalserver, welches nur von den Abteilungsleitern genutzt werden soll. Dazu habe ich einfach eine Gruppe im AD erstellt, die halt "Dienstplan-User" heißt und auf dem Terminalserver die Vererbung für das Programmverzeichnis deaktiviert, die Domänen-Benutzer und Benutzer entfernt und die Dienstplanuser mit Lesen/Ausführen hinzugefügt. Läuft einwandfrei und wenn jemand weiteres Zugriff braucht muss derjenige nur in die Dienstplangruppe hinzugefügt werden und sich halt am Terminalserver neu anmelden... Gruß
  2. Ach ja das Problem habe ich gelöst... War layer 8 Problem... bei mir... Zwei getrennte NLB-Cluster und ne LegacyURL fürs 2007 helfen schon dabei....
  3. Hallo, in meiner aktuellen Migrationsumgebung (2007 SP2 auf 2010 SP1) findet sich aktuell dieser Fehler im Eventlog auf den neuen ClientAccessServern: Source: MSExchange ActiveSync EventID: 1109 Some Exchange ActiveSync traffic to the External URL https://owa.domain.de/Microsoft-Server-ActiveSync is being blocked due to a misconfiguration of the virtual directory CA2\Microsoft-Server-ActiveSync (Default Web Site). Please make sure that the External URL is stamped correctly using the Set-ActiveSyncVirtualDirectory cmdlet. Die Meldung findet sich auf dem neuen 2010er CA3 und CA4. CA1 und CA2 sind die beiden alten 2007er Server. Habe mit Get-ActiveSyncVirtualDirectory die Einstellungen gecheckt und die sind alle super.... Also keine Tippfehler in irgendwelchen URLs. Google hat dann noch ergeben, dass evtl. die Exchange Trusted Subsystem nicht lokaler Admin sein könnte auf den CAs, das ist aber nicht so... ExBPA ergibt auch keine Meldungen, die etwas damit zu tun haben könnten. Die Fehlermeldung an sich wäre ja auch kein Problem... die könnte man ignorieren... aber ein Vorstand, der ein iPhone nutzt, kann dann keine Mails mehr abrufen: Der Zugriff auf Ihr Konto wird durch eine Änderung an der Serverkonfiguration vorübergehend verhindert. Schließen Sie alle Internet Explorer-Fenster, und versuchen Sie es in ein paar Minuten erneut. Wenden Sie sich an den Helpdesk, wenn das Problem weiterhin auftritt. Der kann dann weder per OWA noch per iphone noch ipad rein auf seine Mails... Outlook funktioniert... Irgendwelche Ideen? thx
  4. OK das war das Problem.... Nachdem ich alle Server bis auf den, der halt schon drin war, neugestartet habe funktioniert nun auch das Move-Mailbox.... thx für den ExBPA-Tipp.... :)
  5. -verbose liefert keine weiteren Infos, außer, dass alles toll ist Die einzigen Fehler im Eventlog sind halt die vom Transferversuch... sonst ist alles super... ExBPA ergab ein paar NTFS.sys-Update Fehler und einen "Server ist nicht Member der Exchange Trusted Subsystem-Group" für alle bis auf einen der Mailboxserver... Habe die da nun mal hinzugefügt... Könnte ja fast daran liegen... Das einzige Problem, was noch ein anderer Benutzer hat ist, dass er nicht vom iPhone auf das OWA zugreifen kann, wenn die beiden neuen CAs im gleichen NLB-Cluster sind wie die 2007er... Der Zugriff auf Ihr Konto wird durch eine Änderung an der Serverkonfiguration vorübergehend verhindert. Schließen Sie alle Internet Explorer-Fenster, und versuchen Sie es in ein paar Minuten erneut. Wenden Sie sich an den Helpdesk, wenn das Problem weiterhin auftritt. Mein Testmove ist aktuell übrigens mit einem Postfach von Exchange 2010 auf Exchange 2010. Also nur von der einen DB in die andere... Selbst das wirft den Fehler...
  6. Habe nochmal setup /pd in allen beiden Domains im Forest ausgeführt und nach 20 Minuten nochmal einen Move probiert... Leider gleicher Fehler... Und die vererbten Berechtigungen sind noch aktiviert...
  7. Hallo, habe setup /pad ausgeführt... Das sollte reichen denke ich...
  8. Hallo, ich bin hier gerade am Testen einer Migration von Exchange 2007 auf Exchange 2010. Server und so funktionieren einwandfrei. Zwei CA-Server und drei Mailboxserver sind vorhanden und schnurren vor sich hin. Nur wenn ich jetzt ein paar Testmailboxen von Exchange 2007 auf den 2010er verschieben will bekomme ich folgenden Fehler: Quelle: MSExchange Mailbox Replication EventID: 1121 Level: Error The Microsoft Exchange Mailbox Replication service was unable to process a request due to an unexpected error. Request GUID: '8e58538c-52ef-49ef-bb4a-5510212c79f9' Database GUID: '2b6f6e15-c805-4590-b754-4f7542f77c56' Error: Fehler bei Active Directory-Vorgang mit DC4.domain.org. Bei diesem Fehler ist kein Wiederholungsversuch möglich. Zusätzliche Informationen: Die Zugriffsrechte reichen für diesen Vorgang nicht aus. Active Directory-Antwort: 00002098: SecErr: DSID-03150E8A, problem 4003 (INSUFF_ACCESS_RIGHTS), data 0 --> Der Benutzer verfügt nicht über die erforderlichen Zugriffsrechte.. Google ergab, dass es wohl mit fehlender Vererbung bei dem Account zusammenhängen könnte... Aber sowohl der Admin-Account, mit dem ich das gerade mache, als auch der Postfachaccount haben Vererbung aktiv... Und das Problem tritt bei Postfächern aus jeder Domain des Forests auf. Und mit jedem Admin, also egal ob ich Orga-Admin nehme oder nen Domainadmin... Installiert ist Exchange 2010 Enterprise SP1 und Exchange 2007 Enterprise SP2. 2k8 R2 für 2010 und 2k8 für 2k7. Irgendwelche Ideen? Gruß
  9. Hallo, ich habe hier ein kleines Problemchen... Und zwar haben wir ein schönes AD mit zwei Domains in einem Forest. Benutzer in DomainA und Server in Domain B. Die Benutzer in DomainA haben den Basisordner (U:) verbunden mit \\fileserver\user\%username% Das Laufwerk wird auch als laufwerk U: verbunden und automatisch in die Synchronisationseinstellungen im Windows 7 übernommen. Der Fileserver ist 2k8R2. Der Forest ist im Funktionslevel 2k3, DomainA ist auch 2k3 und DomainB ist auf level 2k8. In einem GPO wird die Umleitung der Eigenen Dateien auf den Basisordner der Benutzer konfiguriert. So weit so gut... Allerdings verschwinden immer mal wieder diverse Verzeichnisse auf dem Fileserver. Heute morgen meldete sich ein User, dass er auf seinem Notebook das Userlaufwerk nicht hätte und es auch nicht manuell verbinden könnte, weil es nicht gefunden werden könnte. Ein Check auf dem Fileserver ergab, dass das Verzeichnis nicht vorhanden ist. Ein Blick in die Shadowcopies, die dreimal am Tag angelegt werden ergab, dass dieses Verzeichnis schon min. seit dem 24.6. nicht existierte. Eine Nachfrage beim Benutzer ergab, dass er letzten Freitag noch Dateien darauf gespeichert hätte... Und das ist nicht der erste Benutzer bei dem so etwas passiert... Meine Vermutung wäre, dass es an den Synchronisationseinstellungen liegen könnte... Die habe ich gecheckt, aber konnte da nicht wirklich etwas feststellen... Hat da jemand eine Idee? Gruß
  10. dummerweise werden diese Regelungen bei uns von einem dieser Linuxuser gemacht...
  11. die Linuxuser, die auch keine Lust haben MAPI oder so über ein Wine-Outlook zu nutzen, machen Termine indem sie sich dafür dann wohl oder übel per rdesktop auf den 2k8 R2 TS verbinden und da das Outlook starten...
  12. Heterogene Umgebung... was soll ich denn da sonst machen? Alle Linuxuser an einen Linuxserver weiterleiten wo die dann machen können was sie wollen? Die dann aber noch immer ein Exchange-Konto und Outlook auf dem Terminalserver brauchen damit sie Termine machen können...
  13. Naja ich verweise mal auf Linux+Imap+Posteingangsschlampe... ;) Meine Windows-User haben keine Probleme mit vielen Mails im Posteingang....
  14. Wo kann ich denn eine Anzahl-Elemente-Quota einrichten? :D Edith fragt: Kann ich eigentlich z.B. per Script den Posteingang der User aufräumen?
  15. Hallo, mich interessiert mal wie man die User dazu bekommt den Posteingang aufzuräumen... Ich habe immer wieder das Problem, dass (meistens Linuxuser, die per Imap abrufen) sich beschweren, dass der (Imap-)-Zugriff so langsam wäre. Ein kurzer Check fördert dann zu Tage, dass z.B. über 19.000 Mails im Posteingang sind. Auf Nachfrage bekommt man dann sowas wie "Ich brauch die aber alle da zum arbeiten" oder "Der Linuximapserver XYZ kann das ohne Probleme" zu hören... Was also tun damit diese Personen mal zur Vernunft kommen und die Mails mal irgendwohin verschieben? Gruß
×
×
  • Create New...