Jump to content

webbies

Junior Member
  • Content Count

    94
  • Joined

  • Last visited

Community Reputation

10 Neutral

About webbies

  • Rank
    Junior Member
  1. ok, danke für eure Einschätzung, dann wird das Ding geplättet
  2. der Screenshot ist nicht manipuliert, das ist tatsächlich so. Es ist auch kein RDS Server sondern ein Hyper-V Server, auf dem eigentlich nichts los ist. Der Server ist mit dem Internet verbunden, aber Schadsoftware kann ich keine ausfindig machen. Die GPO habe ich lokale auf dem Server eingerichtet.
  3. Hallo zusammen, auf einem 2012 R2 Server habe ich das Problem, dass dort permanent Sitzungen von Benutzern erstellt werden, die niemals enden. Das sorgt dafür, dass ich mich als Admin irgendwann nicht mehr anmelden kann und nur noch ein Neustart hilft. Ich habe bereits eine GPO eingestellt, die inaktive Sitzungen automatisch beendet, aber das hilft nicht. Windows scheint diese Sitzungen auch gar nicht richtig zuordnen zu können. Habt ihr eine Idee, was es damit auf sich haben könnte?
  4. Sorry, da das Thema für uns leider noch immer nicht abshließen zufriedenstellend gelöst ist, hatte ich noch nichts geschrieben. Ich kann aber berichten, dass die Performance durch die Festplatte mit der höheren Drehzahl in den Keller ging. Die Festplatte mit der höheren Blockgröße hat im Performance Test keinen Unterschied gemacht. Die vermurkste Installation ist aber nach wie vor ein Thema :)
  5. hmm, da sind extrem viele Logs, auch viele mit verbose ... aber keiner der API Call heißt
  6. Das Dokument 1014806 habe ich für die VMs durchgearbeitet, ist dies auch für den Host erforderlich? Die Energieoptionen stehen alle auf Höchstleistung. Die BIOS Einstellungen prüfe ich, wenn ich die Platte austausche. Mir ist aufgefallen, dass die VM mit den Daten eine Warnung ausgibt: Für die folgende Komponente wurde durch Ihren Systempartner/ technischen Ansprechpartner oder DATEV Support eine Protokollierung aktiviert. Diese Einstellung weicht vom Standard ab und kann zu Performanceproblemen führen. Aktuelle Protokollierungsebene: Verbose Komponente: API Call Anwendung: C:\PROGRAM FILES (X86)\DATEV\PROGRAMM\INSTALL\DATEV.INSTALLATION.SYNCHRONISATION.HOST.EXE Wie kann man das auf die empfohlene Einstellung ändern? In der TracingError Datei steh folgendes [14.12.2017 09:02:46, Datev.Installation.Synchronisation.Agent.exe] Information: TraceLevel set from Error to Verbose by component API Call Datev.Installation.Synchronisation.Agent.Program : Void Start(). [14.12.2017 09:02:47, Datev.Installation.Synchronisation.Agent.exe] Warning: There is no mapping for the category 'Datev.ConfigDB'.
  7. nein, es wurde nicht gebraucht gekauft, es ist ein Server, der aber schon entsprechend lange anderweitig im Betrieb ist und nun zusätzlich auch Datev bereitstellen soll :) Haben noch refurbished HDDs bei Also zu dem Modell gefunden, die werden wir jetzt erstmal verbauen um das Thema HDDs schonmal ausschließen zu können
  8. ja, es ist Hyper-V :) Ich habe die "Laufzeitfaktoren" im Servicetool laufen lassen und dort ist alles grün. Remotedesktopdienste sind auf dem Server installiert. Wenn meine Recherchen stimmen und im install mode Registry Einträge unter HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Terminal Server\Install zu finden sein müssten, dann wurde Datev nicht im install mode installiert, denn hier ist nichts zu sehen. Zum Thema Netzwerkkarten: Der Befehl Get-NetAdapterVmq –Name * liefert mir keinerlei Ergebnisse
  9. auch ein zweiter Durchlauf ist genauso langsam. Datev wurde von einem Datev Mitarbeiter installiert, wir haben nur zwei VMs zur Verfügung gestellt. Ob die Installation im TS Installationsmodus durchgeführt wurde kann ich leider nicht sagen ... will ich doch mal schwer hoffen, wenn man auf einem TS installiert. Outsourcing kommt leider nicht in Frage. Im Servicetool ist bis auf Excel Makros alles grün. Wie/wo stelle ich Leistungsdaten im Servicetool ein?
  10. der steht leider an einem anderen Standort ... aber ich werde mich darum kümmern
  11. ach du meintest die physische Zuordnung ... die weiß ich ehrlich gesagt gar nicht. Die Zuordnung, die ich geschrieben hatte, war die der VMs
  12. als Host läuft Windows Server 2012 R2, nur die Datev VM ist 2016. Verteilt ist der RAM mit dreimal 8GB, einmal 4GB und zweimal 32GB
  13. danke für euer Feedback. Also es sind keine 12K, sondern 10K. Der Server ist ein HP Proliant DL580 G7 mit 128GB RAM und 4 Xeon X7560 Prozessoren. Firmware ist nicht aktuell, da wir sie ohne Vertrag bei HP scheinbar nicht herunterladen können. Der Datev RDS wird von nur 4 Personen genutzt. Neben den beiden Datev VMs gibt es eine für den DC, eine für den Fileserver, eine für den AntiVirserver und eine für eine Primärsoftware. Beide Datev VMs haben 4 virtuelle Prozessoren und 32GB RAM zugeordnet bekommen. Der Leistungsindex von Datev ergibt folgendes: [Common] NativeImages=True Version=1.1 Date=14.12.2017, 09:20:40 DerivatComponent=IRW20011, 10 DerivatVersion=V.6.02, BV8 DerivatInstallDate=28.11.2017 IrwBasisVersion=V.6.0, BV15 IrwBasisInstallDate=28.11.2017 [startScore] Name=Start Duration=9,499 Sekunden Index=5.0 Severity=1 [DataAccessScore] Name=DataAccess Duration=1,952 Sekunden Index=4.0 Severity=1 [ProcessorScore] Name=Processor Duration=4,015 Sekunden Index=4.0 Severity=1 [HardDiskScore] Name=HardDisk Duration=2,015 Sekunden Index=6.0 Severity=1 [GuiScore] Name=Gui Duration=10,312 Sekunden Index=6.0 Severity=1 [OverallScore] Name=Overall Duration=27,796 Sekunden Index=5.0 Severity=1 AdditionalInfo=5.0 [AssesmentInfo] CPUScore=0 D3DScore=0 DiskScore=0 GraphicsScore=0 MemoryScore=0 WinSPRLevel=0 [ProcessorInfo] Processor=Intel® Xeon® CPU X7560 @ 2.27GHz Description=Intel64 Family 6 Model 46 Stepping 6 MaxClockSpeed=2264 NumberOfCores=2 NumberOfLogicalProcessors=2 L2CacheSize= L2CacheSpeed= L3CacheSize= L3CacheSpeed = LoadPercentage=7 [ComputerInfo] Name=xxx Model=Virtual Machine Description=AT/AT COMPATIBLE Manufacturer=Microsoft Corporation SystemType=x64-based PC TotalPhysicalMemory=32.765 MB [OperatingSystemInfo] Caption=Microsoft Windows Server 2016 Standard Version=10.0.14393 CSDVersion= BuildNumber=14393 Architecture=64-Bit CountryCode=49 CurrentCulture=de-DE CurrentUICulture=de-DE InstalledUICulture=de-DE SystemDir=C:\Windows\system32 WindowsDir=C:\Windows
  14. ja, das ist meine Befürchtung ... nur weiß ich nicht wie ich das verifizieren kann. Die HPE Platten gibt es nicht mehr und ich kann schlecht 8 neue SAS Platten auf Verdacht kaufen :)
×
×
  • Create New...