Jump to content
Sign in to follow this  
Kr99

Routing mit WLan

Recommended Posts

Hi,

 

ich habe ein kleines Deilikates Problem bei dem ihr mir hoffentlich helfen könnt.

 

Folgendes Scenario:

 

Client1:

IP: 10.67.198.47 - LAN

Subnet: 255.255.0.0

 

Server - Inet Gateway:

IP: 10.67.198.77 - LAN

Subnet: 255.255.0.0

IP: 10.67.198.78 - WLAN

Subnet: 255.255.0.0

 

Client2:

IP: 10.67.198.137 -WLAN

Subnet: 255.255.0.0

 

Vom Lan aus kann ich nicht mit dem Wlan Client kommunizieren. Client1 - Client2

 

Alle 2 Clients sind W2k und der Server ist ein W2kS.

 

Wie bekomme ich es hin das Client 2 sich mit dem übrigen Netzwerk verbinden kann und Daten austauschen kann? Routing ist bereits auf dem Server aktiv aber leider funktioniert es nicht.

 

PS: hab schon ne menge gegoogelt und auch die Forensuche benutzt. Konnte aber keine Antwort finden die auch funktioniert hat.

 

Need Help. :)

 

mfg

 

Kr99

Share this post


Link to post

Hängen die alle einem Switch, so wie ich es verstehe, nein? Der Server hat 2 Netzwerkkarten, das braucht er in deiner Config aber nicht, da sich ja alle in einem Subnetz befinden. Dann routet er dafür auch nicht, Routen heißt von einem Subnetz in ein anderes.

Wenn der Server routen soll, dann muss z.B. das WALN in eine anderes Subnetz, z.B. 10.67.200.x 255.255.255.0

Der Server bekommt als Beispiel dann die 10.67.200.254, der Client die .200.1 und als Gateway bekommt der WLAN-Client den Server (.200.254).

 

 

grizzly999

Share this post


Link to post

Interessant wäre mal: wie ist deine Hardware (also der Access-Point) eingerichtet?

 

Wie ist dein Netz verkabelt, bzw. aufgebaut?

 

Dann brauchst du, wie grizzly schon sagte, kein Routing, da alle im gleichen Subnetz hängen, wenn ich das richtig seh. (Klasse B)

 

mach mal ein ping vom client zum server und ein traceroute. (tracert) wenn beides normal ist (also tracert dir die korrekte route gibt, über den acces point direkt an den server, ohne Umwege) passt das Netz. Dann liegt das Prob woanders.

Share this post


Link to post

So habs nun fast hinbekommen. Hab die Wlan Karten in ein eigenes Netz gesteckt und diese mit "route add" verbunden.

 

Nun spielt mir leider meine ISA 2000 Firewall auf dem Server (gateway) ein schnipchen.

 

Ich kann zwar aus dem Lan den Wlan Client erreichen aber nicht umgekehrt. Der Wlan Client kann nicht über die Wlan Server Karte hinaus.

 

Also habe ich bissl in den LogFiles herumgesucht und auch einige interessante Blocked Einträge gefunden.

 

Server:

IP: 10.67.198.77 -Lan

IP: 10.0.0.1 - Wlan

 

Wlan Client:

IP: 10.0.0.2

 

Wie kann ich es anstelln das die Anfragen des Wlan Cliensts nun nicht mehr durch den Isa geblockt werden?

 

mfg

 

Kr99

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...