Jump to content
Sign in to follow this  
Tinitus

Problem mit Verbindungsmanager Verwaltungskit und IPSec

Recommended Posts

Hallo ng,

 

ich habe folgendes Problem:

Und zwar möchte ich für unsere Außendienstmitarbeiter mit dem CMAK eine Installationsroutine für den Zugriff auf unser VPN-Netzwerk zusammenstellen. Was auch soweit funktioniert, jedoch gibt es Probleme in Verbindung mit IPSec in Verbindung mit der zertifikatsbasierten Anmeldung.

Ich kann dieses zwar im CMAK einstellen, installiere ich jedoch diese Verbindung auf dem Client, werden prinzipiell Benutzername und Kennwort abgefragt.(Zertifikat ist bereits vorinstalliert) Erst wenn man dies einträgt, wird das lokale Zertifikat abgefragt, welches ja eigentlich den Benutzer anmelden soll.

 

Richtet man die Verbindung manuell ein, funktioniert die Anmeldung problemlos über die Zertifikate, ohne dass man noch mal zusätzlich seine Benutzerdaten übergeben muss.

 

Gibt es dafür eine Einstellungsmöglichkeit oder ist das ein Bug im CMAK?

 

Bin für jeden Hinweis dankbar, ich komme an dieser Stelle kein Stück weiter. :confused:

 

thx, Tinitus

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...