Jump to content
Sign in to follow this  
czappb

Cisco 6500 CatOS Kaputt?

Recommended Posts

Ich hab ein kleines Problem:

Ein kleiner 6503 Switch mit Supervisor 2 und MSFC2 macht nach dem Anschalten nur noch:

System Bo otstrap, Version 7.1(1)
Copyright (c) 19 94-20 01 by cisco Systems, Inc.
c6k_sup2 processor with 131072 Kbytes of main memory


Autoboot executing command: "boot bootflash:cat6000-sup2k8.7-6-4.bin"


Self decompressing the image : ####################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################### [OK]



System Power On Diagnostics

DRAM Size ..........................128 MB

Testing DRAM .......................Passed

Verifying Text Segment .............Passed

NVRAM Size .........................512 KB

Level2 Cache .......................Present

Level3 Cache .......................Present

System Power On Diagnostics Complete


Currently running ROMMON from S (Gold) region
Boot image: bootflash:cat6000-sup2k8.7-6-4.bin
Module 1 port ASIC 0 failed: Pinnacle Packet Buffer Error
Module 1 reported following ports unusable
port 1 bad
port 2 bad
port 3 bad
port 4 bad
inband gmac link did not come up: reseting the system
System Bo otstrap, Version 7.1(1)
Copyright (c) 19 94-20 01 by cisco Systems, Inc.
c6k_sup2 processor with 131072 Kbytes of main memory


Autoboot executing command: "boot bootflash:cat6000-sup2k8.7-6-4.bin"


Self decompressing the image : ####################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################### [OK]



System Power On Diagnostics

DRAM Size ..........................128 MB

Testing DRAM .......................Passed

Verifying Text Segment .............Passed

NVRAM Size .........................512 KB

Level2 Cache .......................Present

Level3 Cache .......................Present

System Power On Diagnostics Complete


Currently running ROMMON from S (Gold) region
Boot image: bootflash:cat6000-sup2k8.7-6-4.bin
Module 1 port ASIC 0 failed: Pinnacle Packet Buffer Error
Module 1 reported following ports unusable
port 1 bad
port 2 bad
port 3 bad
port 4 bad
inband gmac link did not come up: reseting the system
System Bo otstrap, Version 7.1(1)
Copyright (c) 19 94-20 01 by cisco Systems, Inc.
c6k_sup2 processor with 131072 Kbytes of main memory


Autoboot executing command: "boot bootflash:cat6000-sup2k8.7-6-4.bin"


...

 

Ideen?

 

Edit:

Ach ja, es wurde nichts geändert und der lief so schon länger

Share this post


Link to post

Maschine wahrscheinlich putt, snief.

 

Cisco sagt dazu:

 

SYS-3-MOD_FAILREASON: Module [dec] failed due to [chars][chars][chars][chars]

Explanation This message indicates module [dec] has failed due to [chars]. [dec] is the module number and [chars] is one of the following: CPU Initialization Error, Memory Test Failed, Boot Checksum Verification Failed, SPROM Checksum Verification Failed, EOBC Loopback Test Failed, LTL-A Error, Flash Erase/Write Error, Pinnacle CBL Error, Pinnacle Packet Buffer Error, Pinnacle TLB Error, or Unknown or Undocumented Error.

The first [chars] line is "Ports disabled" if the module is non-ATM/Route Switch Module (RSM) (non-IOS). The second [chars] line is a description of the module type configured in NVRAM. The third [chars] line is a description of the module type inserted in the slot.

 

Recommended Action Try resetting the module. If this message reappears, insert a new module; if this message appears again, contact your technical support representative.

 

Ihr habt doch hoffentlich einen Supportvertrag mit Hardware-Replacement für die Maschine? Einfach beim TAC anrufen und neues Modul kommen lassen.

 

Wenn nicht wirds etwas teurer, ggf. eBay oder die einschlägigen Used-Dealer abgrasen. Neu gäbe es das natürlich auch noch ...

 

Gruss

Markus

Share this post


Link to post

Joa leider bringt resetten nix, macht er ja selber dauernd. neu gesteckt wurde es auch.

 

Naja die 15€ werden ja wohl noch drin sein, wenn man schon keinen Wartungsvertrag hat. (x1000)

 

Ist aber erst die 3. dieser Art in diesem Jahr mit einem Defekt (die anderen hatten einen Vertrag).

Share this post


Link to post

Schon drei kaputte dieses Jahr? Habt Ihr die Kisten zu hunderten rumstehen oder was macht Ihr damit? Normalerweise sind die Teile ziemlich unkaputtbar.

 

Gruss

Markus

Share this post


Link to post

Die scheinen so eine art Verfallsdatum zu haben. Die beiden die in den letzten 2 Monaten ausgefallen sind waren etwa gleichalt und liefen immer unter guten Bedingungen (Klima, USV, trocken und sauber)

Die 3. hatte vermutlich etwas viel Staub abbekommen - wenn die EDV laufen soll bevor die Baustelle richtig fertig ist...

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...