Jump to content
Sign in to follow this  
whouolli

cisco803 ISDN Verbindung manuell auf-/abbauen

Recommended Posts

Hallo zusammen,

 

ich habe zwei Fragen zur ISDN-Verbindung über meinen cisco803.

 

1)Ich möchte gerne wie bei DFÜ selber die Verbindung zu T-Online aufbauen und wieder abbrechen.

Es soll keinem Programm gestattet sein, selbständig eine Verbindung aufzubauen.

Wie kann mann das machen?

 

2) Wie muss ein ISDN call interface - Befehl aussehen, wenn man dazu T-Online anwählen will (s.o.) Nur die Nummer 0191011 reicht nicht, dann wird kurz ein Wählversuch unternommen ab er die Verbindung sofort wieder unterbrochen. Fehlt die T-Online-Kennung? Wie kann man die eingeben?

 

Wäre für einen Tip sehr dankbar

Share this post


Link to post

Hi,

 

zu 1.) eine Verbindung wird nur aufgebaut, wenn sogenannter "interessting traffic" den Router passiert. Man kann ein idle-timeout setzen, d.h. sollte innerhalb einer gewissen Zeit

kein "interessting traffic" den Router passiert haben, dann wird die Verbindung getrennt.

 

zu 2.) ich würde die Konfig nicht direkt aufs BRI setzen, sondern lieber mit Dialern arbeiten.

Hier mal ein Beispiel:

 

interface Dialer3

description Internet

ip address negotiated

no ip proxy-arp

ip nat outside

encapsulation ppp

no keepalive

dialer pool Nr

dialer string Telefon-Nr.

dialer load-threshold 240 either

dialer-group Nr

no fair-queue

no cdp enable

ppp authentication chap pap callin

ppp chap hostname username

ppp chap password passowrd

ppp multilink

 

 

Diesen Dailer mußt Du dann dem BRI zuordnen.

 

Gruß

 

Zimbo

Share this post


Link to post

Hallo zimbo,

 

danke für die Antwort. Wenn es die Möglichkeit gibt, als "interesting traffic" nur eine Verbindung über den browser (firefox) zuzulassen und alle anderen Verbindungsaufrufe von anderen Programmen abgelehnt würden, dann wäre mein Problem gelöst.

 

Besten Dank

 

whouolli

Share this post


Link to post

Hi,

 

den "interessting traffic" definierst Du mit Hilfe von Access-Listen, ein Beispiel

 

interface dialer 3

....

dialer-group 3

 

 

 

access-list 100 remark ACL fuer Internet

access-list 100 deny udp any any eq netbios-dgm

access-list 100 deny tcp any any eq 139

access-list 100 deny udp any eq netbios-ns any

access-list 100 deny tcp any any eq 1863

access-list 100 deny udp any any eq 4000

access-list 100 deny udp any eq netbios-dgm any

access-list 100 deny udp any eq netbios-ss any

access-list 100 deny udp any range snmp snmptrap any

access-list 100 deny udp any range bootps bootpc any

access-list 100 deny tcp any eq 137 any

access-list 100 deny tcp any eq 138 any

access-list 100 deny tcp any eq 139 any

access-list 100 permit icmp any any echo

access-list 100 permit icmp any any echo-reply

access-list 100 permit udp any any eq domain

access-list 100 permit tcp any any eq www

access-list 100 permit tcp any any eq ftp-data

access-list 100 permit tcp any any eq ftp

access-list 100 permit tcp any any eq smtp

access-list 100 permit tcp any any eq pop3

access-list 100 deny ip any any log-input

 

 

 

dialer-list 3 protocol ip list 100

 

 

Mit dieser ACL erlaubst Du DNS, HTTP, FTP, ICMP, SMTP und POP3, in der Regel standard für Internet.

Am Ende ist es wichtig das Du ein deny any any machst.

 

Keine gewähr für Richtigkeit der ACL.

 

 

Gruß

 

Zimbo

Share this post


Link to post

Hola

 

kurze Anmerkung:

 

access-list 100 deny tcp any any eq 139 // nicht nötig => deny ip a a

access-list 100 deny udp any eq netbios-ns any //nicht nötig => deny ip a a

access-list 100 deny tcp any any eq 1863 //nicht nötig => deny ip a a

access-list 100 deny udp any any eq 4000 //nicht nötig => deny ip a a

access-list 100 deny udp any eq netbios-dgm any //nicht nötig => deny ip a a

access-list 100 deny udp any eq netbios-ss any //nicht nötig => deny ip a a

access-list 100 deny udp any range snmp snmptrap any //nicht nötig => deny ip a a

access-list 100 deny udp any range bootps bootpc any //nicht nötig => deny ip a a

access-list 100 deny tcp any eq 137 any //nicht nötig => deny ip a a

access-list 100 deny tcp any eq 138 any //nicht nötig => deny ip a a

access-list 100 deny tcp any eq 139 any //nicht nötig => deny ip a a

access-list 100 permit icmp any any echo

access-list 100 permit icmp any any echo-reply

access-list 100 permit udp any any eq domain

access-list 100 permit tcp any any eq www

access-list 100 permit tcp any any eq ftp-data

access-list 100 permit tcp any any eq ftp

access-list 100 permit tcp any any eq smtp

access-list 100 permit tcp any any eq pop3

access-list 100 deny ip any any log-input //für debugging ok

 

==> deny any any ist immer am ende

==> log-input verbraucht prozessor zeit...

 

Ciao

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...