Jump to content
Sign in to follow this  
Guest JeremiahX

Active Desktop bei Offline Modus

Recommended Posts

Guest JeremiahX

Hi,

 

ich habe ein kleines Problem mit dem Active Desktop und ich vermute es liegt irgendwo an den Netzwerkeinstellungen, weiss aber nicht woran.

 

Zuerst mal die Schilderung des Ziels:

Ich moechte eine Webseite die auf dem lokalen Rechner mit PHP betrieben wird auf dem Active Desktop darstellen und bedienen koennen.

 

Bisherige Schritte:

Webseite als Active Desktop eingestellt. Um zu garantieren, dass man auch, wenn man auf einen Link klickt im Active Desktop bleibt, hab ich die PHP seite in ein IFRAME eingebunden.

 

Erste Probleme:

Sobald ich keine Netzwerkverbindung irgendeiner Art besass (Laptop), wurde die Webseite gar nicht geladen. Es wurde mit einem Fehler abgebrochen.

 

Problemloesung: Installation eines Loopbackdevices.

 

Jetzt wird immerhin die HTML Seite mit dem IFrame geladen. Das IFrame selbst bleibt jedoch leer und die index.php wird nicht geladen.

 

Und da komm ich nicht weiter. Ich hab keine Idee woran das liegen koennte. Schliesslich laedt er ja auch die desktop.html datei. Und wenn ich die index.php als ActiveDesktop Element angebe, und eine Netzwerkverbindung habe, wird diese auch geladen und angezeigt. Aber nicht, wenn ich keine Verbindung habe.

 

Warum ist es so wichtig das ich eine Verbindung habe? Ich nutze den Laptop sehr oft Offline und wuerde einfach gerne auch dann meinen Active Desktop nutzen.

 

Hat jemand eine Idee?

Im Anschluss noch die Ausgabe von ipconfig (falls das jemandem weiterhilft nen fehler zu finden)

 

MFG

Jeremiah

Share this post


Link to post
Guest JeremiahX

# ipconfig /all

 

Windows-IP-Konfiguration

 

Hostname. . . . . . . . . . . . . : XXXX

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

 

Ethernetadapter VMware Network Adapter VMnet8:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet8

Physikalische Adresse . . . . . . : 00-50-56-C0-00-08

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.64.1

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . :

 

Ethernetadapter VMware Network Adapter VMnet1:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet1

Physikalische Adresse . . . . . . : 00-50-56-C0-00-01

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.238.1

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . :

 

Ethernetadapter LOOPBACK:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Microsoft Loopbackadapter

Physikalische Adresse . . . . . . : 02-00-4C-4F-4F-50

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 169.254.25.129

Subnetzmaske. . . . . . . . . . . : 255.255.0.0

Standardgateway . . . . . . . . . : 192.168.178.102

DNS-Server. . . . . . . . . . . . : 192.168.178.102

 

Ethernetadapter Drahtlose Netzwerkverbindung:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Intel® PRO/Wireless 2200BG Network Connection

Physikalische Adresse . . . . . . : 00-12-F0-E2-D1-F6

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.178.102

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.178.1

DNS-Server. . . . . . . . . . . . : 192.168.178.1

 

Ethernetadapter LAN-Verbindung:

 

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

Beschreibung. . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet

Physikalische Adresse . . . . . . : 00-14-38-15-6D-DC

 

 

#

 

In diesem Fall besteht natuerlich eine Verbindung ueber das Wireless Interface.

Aber auch das hab ich ja nicht immer laufen.

 

Also falls jemand irgendeine Idee hat, und sei sie noch so abstrus, ich wuerde mich ueber eine Antwort freuen.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...