Jump to content

cisco ip local pool


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

hallo

 

ich wähle mich per isdn in meinen router cisco 805 ein. das ganze funktioniert ohne probleme.

wenn sich jedoch ein zweiter pc sich in den router einwählt mit der nummer yyy und ein anderer rechner bereits mit der nummer xxx in den router eingewählt ist, bekommt der zweite pc die selbe ip adresse (1925.168.0.11) wie der erste - dementsprechend funktioniert dannach gar nichts mehr.

woran kann das liegen?

 

anbei meine config

 

Current configuration : 1320 bytes

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname mond

!

enable password

!

username wien password

!

!

!

!

!

ip subnet-zero

!

ip domain-list home.local

ip domain-name home.local

ip name-server 192.168.0.1

no ip finger

isdn switch-type basic-net3

!

!

!

interface Ethernet0

description connected to EthernetLAN

ip address 192.168.0.2 255.255.255.0

!

interface BRI0

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

isdn answer1 xxx

isdn answer2 yyy

isdn calling-number xxx

isdn send-alerting

ppp authentication chap ms-chap callin

ppp multilink

!

interface Dialer1

ip unnumbered Ethernet0

no ip proxy-arp

encapsulation ppp

no ip split-horizon

dialer pool 1

dialer remote-name wien

dialer idle-timeout 1800

dialer-group 1

peer default ip address pool dialin

no cdp enable

!

ip local pool dialin 192.168.0.11 192.168.0.12

ip default-gateway 192.168.0.1

no ip http server

ip classless

ip default-network 192.168.0.0

ip route 0.0.0.0 0.0.0.0 192.168.0.1 permanent

!

dialer-list 1 protocol ip permit

!

line con 0

exec-timeout 0 0

password

login

transport input none

stopbits 1

line vty 0 2

password

login

line vty 3 4

login

!

end

Link to comment
  • 1 month later...

Hi, ich habe es nun geschafft,

mit einem zweiten Dialer im gleichen dialer pool

aber mit anderem dialer remote-name.

 

Beide Dialer haben die gleiche IP Adresse und den gleichen local pool.

 

 

interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
isdn answer1 xxx
isdn answer2 xxx
no cdp enable
ppp authentication chap callin
!
interface Dialer1
description ISDN Dialin for user1
ip address 192.168.11.2 255.255.255.0
encapsulation ppp
no ip split-horizon
dialer pool 1
dialer remote-name user1
dialer idle-timeout 600
dialer max-call 1
dialer-group 1
peer default ip address pool bri-group-0
no cdp enable
ppp authentication chap pap callin
!
interface Dialer2
description ISDN Dialin for user2
ip address 192.168.11.2 255.255.255.0
encapsulation ppp
no ip split-horizon
dialer pool 1
dialer remote-name user2
dialer idle-timeout 600
dialer max-call 1
dialer-group 1
peer default ip address pool bri-group-0
no cdp enable
ppp authentication chap pap callin
!
ip local pool bri-group-0 192.168.11.100 192.168.11.101

 

Das dumme daran: ich habe nun nur zwei user, die zugreifen können.

Muss ich wirklich 10 Dialer anlegen, wenn ich 10 user habe, die siech potentiell einwählen können?

 

Gruß

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...