Jump to content
Sign in to follow this  
idefix2

Cisco Secure ACS 4.0 akzeptiert keine Umlaute in Passwörtern

Recommended Posts

Hallo miteinander,

 

in unserer Testumgebung versuchen wir gerade einen Cisco Secure ACS Server (Version 4.0.1) in Verbindung mit einem Windows 2003 AD Server aufzusetzen. Der Cisco Secure Access Control Server fungiert dabei als zentrale Authentifizierungsstelle für unsere VPNs, Content Filter und Firewalls.

 

Die Benutzeraccounts werden nicht selbst auf dem ACS angelegt, sondern über den Windows 2003 AD Server gepflegt und mit der internen DB vom ACS abgeglichen.

 

Die Authentifizierung von Usern funktioniert schon tadellos, allerdings akzeptiert der ACS Server keine Umlaute in Passwörtern (wie ä, ö, ü).

 

Wenn jemand eine Lösung bzw. einen Workaround für dieses Problem hat, wäre ich für eine Benachrichtigung sehr dankbar!!!

 

Vielen Dank im Vorraus!

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...