Jump to content
Sign in to follow this  
Gumbo

Cisco 1841 Routing Probleme

Recommended Posts

Hallo alle miteinander,

 

ich habe eine Cisco 1841 in meiner Arbeit im Einsatz und habe auf jener 2 BRI Interface mit je 3 Dialern + DSL (Dialer1). Das Problem das ich habe ist eigentlich simple aber ich bringe es nicht zum laufen.

 

Bei einem Dialer wählt die Cisco zu einem anderen Standort von unserer Firma (Dialer101) (das klappt 1a). Das Problem ist ich will von dem Externen Standort über unsere Cisco ins I-Net (speziell RDP zu unserer Serverfarm). Sieht ungefähr so aus:

 

(extern Location) ---[ Router ] -->---[ Cisco 1841 ] -->--- [ Dialer1 (TDSL) ] ..... [serverfarm]

 

Ich hoffe ich habe es einniger massen erklärt. Anbei ein Ausschnitt meiner config vom Router. Wäre super wenn sich einer melden würde und mir helfen würde. Danke im Vorraus.

 

 

--------------

interface FastEthernet0/0

description $ETH-LAN$

ip address 192.168.110.222 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

no ip route-cache cef

no ip route-cache

duplex auto

speed auto

no cdp enable

!

interface FastEthernet0/1

description $TELEKOM$

no ip address

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 1

no keepalive

no cdp enable

!

interface BRI0/0/0

ip address negotiated

encapsulation ppp

dialer pool-member 2

isdn switch-type basic-net3

isdn point-to-point-setup

!

....

interface Dialer1

description DSL - Telekom

ip ddns update hostname xxxxxx

ip ddns update dyndns

ip address negotiated

ip mtu 1492

ip nat outside

encapsulation ppp

ip tcp adjust-mss 1452

no ip mroute-cache

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username xxxxxxxxxx@t-online-com.de password 7 xxxxxxxxxxxxx

ppp ipcp dns request

!

interface Dialer101

description ISDN - Stadtroda

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 2

dialer idle-timeout 60

dialer string xxxxxxxxxxxxx

dialer caller xxxxxxxxxxxxx callback

dialer hold-queue 10

dialer-group 2

no keepalive

no cdp enable

ppp authentication chap callin

ppp chap hostname xxxxxxxx

ppp chap password 7 xxxxxxxxxx

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

ip route 10.0.48.0 255.255.255.240 Dialer101

ip route 10.10.0.0 255.255.0.0 192.168.110.254

ip route 192.168.61.0 255.255.255.0 Dialer102

ip route 192.168.111.0 255.255.255.0 Dialer101

ip route 193.13.23.0 255.255.255.0 Dialer103

!

no ip http server

ip nat inside source route-map isdn-kulmbach interface Dialer102 overload

ip nat inside source route-map isdn-stadtroda interface Dialer101 overload

ip nat inside source route-map tcom interface Dialer1 overload

ip nat inside source static tcp 10.10.30.1 5558 interface Dialer102 5558

!

access-list 1 permit any

access-list 2 permit any

access-list 3 permit any

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip permit

dialer-list 3 protocol ip permit

no cdp run

route-map tcom permit 10

match ip address 1

match interface Dialer1

!

route-map isdn-kulmbach permit 10

match ip address 3

match interface Dialer102

!

route-map isdn-stadtroda permit 10

match ip address 2

match interface Dialer101

!

--------------

Share this post


Link to post
Share on other sites

Hi, könnte mir vorstellen, dass dies mit deiner route map stadtroda zu tun hat, der router bügelt auf die Rückpakete, die dialer adresse drüber, vielleicht solltest du hier den Filter etwas genauer definieren...

 

 

Gruß

 

Rob

Share this post


Link to post
Share on other sites

Ich bin mir nicht ganz sicher, aber hast Du mal versucht, auf dem ISDN Dialer den NAT Befehl zu entfernen. Ich nehme mal an das Du einfach eine Wählverbindung von einem zum anderen Router hast.

Share this post


Link to post
Share on other sites

Hallo Klettermaxx,

 

danke das war die Lösung. Ich habe dieses schon vor Deinem 2ten Posting hier versucht, da ich mich erinnert habe das der Dialer traffic nach innen auch verursacht. Dein Posting gab mir natürlich die Bestätigung. Danke, cu

 

--Gumbo

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...