Jump to content
Sign in to follow this  
Blonder Hans

hilfe mit Cisco 836

Recommended Posts

Hallo,

 

ich brauche dringend eure Hilfe.

Habe wenig Ahnung von der Konfiguration des Gerätes und habe mich mit einer

hier im Forum geposteten Konfig über Telnet an das Gerät gewagt.

 

Habe Sie mit conf t per cut and paste eingefügt, dann blieb der Router irgendwann hängen und ich habe ihn neu gestartet, nur jetzt komme ich nicht einmal mehr mit Telnet drauf!

Kann mir einer helfen?

Hier die Konfig, die ich eingefügt habe:

 

!

version 12.3

no service pad

service timestamps debug datetime year

service timestamps log datetime year

service password-encryption

!

hostname

!

enable secret xxxx

enable password xxxxx

!

ip cef

ip audit notify log

ip audit po max-events 100

vpdn enable

!

vpdn-group T-Online

request-dialin

protocol pppoe

ip mtu adjust

!

no ftp-server write-enable

isdn switch-type basic-net3

!

interface Ethernet0

description Router Ethernet Interface

ip address 192.168.0.1 255.255.255.0

no ip proxy-arp

no ip unreachables

no ip redirects

ip nat inside

ip tcp adjust-mss 1452

no cdp enable

!

interface BRI0

description ISDN Interface

shutdown

no ip address

no ip unreachables

no ip redirects

ip verify unicast reverse-path

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

no cdp enable

!

interface ATM0

no ip address

no ip proxy-arp

no ip unreachables

no ip redirects

ip verify unicast reverse-path

snmp ifindex persist

no atm ilmi-keepalive

pvc 1/32

pppoe-client dial-pool-number 2

!

dsl operating-mode auto

!

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

encapsulation ppp

ip tcp adjust-mss 1452

no ip mroute-cache

dialer pool 2

dialer-group 2

no cdp enable

ppp authentication chap callin

ppp pap sent-username xxxxx password xxxxxxx

ppp chap hostname xxxxxxx

ppp chap password 7 xxxxxxx

!

ip nat inside source list 11 interface Dialer1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

no ip http secure-server

ip dns server

!

!

access-list 11 permit 192.168.0.0 0.0.0.255

access-list 100 permit ip 192.168.0.0 0.0.0.255 any

no cdp run

!

control-plane

!

!

line con 0

transport preferred all

transport output all

exec-timeout 4 0

speed 115200

line vty 0 4

exec-timeout 4 0

access-class 11 in

password xxxxxxx

login

!

scheduler max-task-time 5000

no rcapi server

!

!

!

end

 

PS: Ich habe die config nicht gespeichert, sondern nachdem er hängen geblieben ist den Router aus und wieder eingeschaltet???

 

 

Bitte um dringende Hilfe!

 

Es erscheint auf dem Hyperterminal nur noch ganz merkwürdige

Zeichen so alle 2 Minuten eins, wenn überhaupt!

 

µF weiß der Geier!

Danke

Share this post


Link to post
Share on other sites

zieh das geraet mal vom strom und bau den flash speicher aus. dann booten und schauen was passiert, vielleicht kommste ja noch in den rommon. hatte auch mal n problem mit copy+paste von ner config, da solltest du naemlich nicht die "exit"s vergessen.

Share this post


Link to post
Share on other sites

Die Cisco Router haben meistens dass Problem, die Befehle so schnell verarbeiten zu können. Ich würde empfehlen die Config per TFTP oder über Console einzuspielen. Bei der Console sollte man die Einstellungen ändern. Textart VT100 und Zeichenverzögerung auf 20 Sekunden. Geht dann wunderbar.

 

Solltest Du die Config trotzdem per Telnet einspielen wollen, dann gib ihm per Cut an Paste mal nicht mehr als 10 Befehle in einem Paste.

 

Kann aber auch andere Ursachen haben, wieso sich der Router aufhängt. Prüf es mal.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...