Jump to content

XMODEM: I/O Error


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi,

 

ich habe Probleme mit dem Aufspielen eines IOS über xmodem.

 

Also eine kleine Vorgeschichte

 

Mein Kollege hat von einen Kunden, einen Cisco Switch 2900XL Serie (WS-C2924XL), der nach einen IOS update nicht mehr funktioniert hatte. Ich weiß zwar nicht, ob das das passendes IOS für diesen Switch war, auf jedenfall geht dieser nicht mehr. Die Leuchten sind alle an und erreichbar is der Switch nur noch über Console.

 

Meine Frage ist jetzt, warum ich beim IOS-rüberschaufeln immer diesen Fehler erhalte. :confused:

 

switch: copy xmodem:c2900xl-c3h2s-mz.120-5.WC11.bin flash:c2900xl-c3h2s-mz.120-5.WC11.bin

Begin the Xmodem or Xmodem-1K transfer now...

CCCCCCCCCCxmodem:c2900xl-c3h2s-mz.120-5.WC11.bin: I/O error

switch:

 

Kann mir da vielleicht jemand helfen?

 

Danke schon mal im Voraus ;)

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...