Jump to content

Sharepoint Service


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

mit dem Sharepoint Service komme ich nicht klar!

Habe einen Testserver genommen, Win 2003 St. installiert ihn zu DC gemacht

SMTP, IIS ASPNet ... alles wie beschrieben installiert.

Danach von Microsoft Sharepoint Service installier.

 

Hier schon das erste Problem, bei der Installation möchte er so denke ich, auf die Seite Sharepoint Zentraladministartion zugreifen.

Jetzt möchte er Anmeldename u. Passwort. (Nichts, ich kann eingeben was ich will und wie ich es will, er lässt mich nicht rein)

 

Kann mir bitte bitte einer mal eerklären wie ich den Sharepoint Server installiere und zum laufen bekomme.

Habs jetzt schon 2 x versucht und immer der selbe Fehler.

 

Nachträglich komme ich auch nicht auf die Sharepoint Zentraladministartion Seite.

Hier die Fehlermeldung

Serverfehler in der Anwendung '/'.

--------------------------------------------------------------------------------

 

Laufzeitfehler

Beschreibung: Auf dem Server ist ein Anwendungsfehler aufgetreten. Die aktuellen benutzerdefinierten Fehlereinstellungen für diese Anwendung lassen das Anzeigen der Details nicht zu.

 

Details: Sie können die Details dieser Fehlermeldung auf dem lokalen Computer anzeigen, indem Sie ein <customErrors>-Tag in der Konfigurationsdatei "web.config" erstellen, die sich im Stammverzeichnis der aktuellen Webanwendung befindet. Das 'mode'-Attribut dieses <customErrors>-Tags sollte auf 'RemoteOnly' gesetzt sein. Sie können die Details auf Remotecomputern anzeigen, indem Sie 'mode' auf 'off' setzen.

 

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="RemoteOnly"/>

</system.web>

</configuration>

 

 

Hinweise: Die aktuelle Seite kann durch eine benutzerdefinierte Fehlerseite ersetzt werden, indem Sie das 'defaultRedirect'-Attribut des <customErrors>-Konfigurationstags dieser Anwendung so setzen, das es auf einen benutzerdefinierten Fehlerseiten-URL zeigt.

 

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="On" defaultRedirect="mycustompage.htm"/>

</system.web>

</configuration>

 

 

 

 

Kann mir bitte einer helfen !

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...