Jump to content
Sign in to follow this  
schlachtplatte

W2k3-Server Enterprise Edition deutsch und CNAME Eintrag - etwas buggy?

Recommended Posts

Umgebung:

W2k3 Srv dt. Enterpr. Ed.

IIS 6.0 installiert

FQDN vom Server = server01.domain.local

 

unter der Adresse http://www.domain.local'>http://www.domain.local soll im IE6 des Servers die Standardwebsite aufgebaut werden. Also unter DNS SnapIn ein CNAME Eintrag www vornehmen.

Registerlasche "Alias (CNAME)" - jetzt sollte im Feld "Aliasname (bei Nichtangabe wird übergeordenete Domäne verwendet):" www eingetragen werden. Das ist aber grau hinterlegt. Stattdessen kann ich nur unter "Vollqualifizierter Domänenname" www eingeben (ist eigentlich Unsinn, aber nur so funktioniert es). Ist das nur bei mir so? Oder ein Bug? In der US-Version des W2k3-Servers ist es ok. www-Eintrag unter "Alias-name". Im Feld FQDN (grau hinterlegt) erscheint http://www.domain.local .

 

Vielleicht wirds mit dem screenshot unter http://www.fh-zwickau.de/~dc/cname.jpg etwas deutlicher was ich meine.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...