Jump to content
Sign in to follow this  
dynamix

Exchange 2003 + T-Online

Recommended Posts

Hallo zusammen,

 

habe die letzen Tage schon desöfteren die Suche benutzt aber ich komme einfach auf keinen Grünen Zweig.

 

Ich habe einen Windows 2003 Small Business Server mit Exchange 2003.

 

Der Exchangeserver holt die E-Mails via POPConnect von aussen ab und teilt sie in die lokalen Postfächer zu. Dies funktioniert ohne Probleme.

 

Mein Problem ist nun aber folgendes.

 

Die Mails nach aussen gehen nur sporadisch.

Das heisst an GMX oder T-Online gehen sie zwar raus, ich bekomme jedoch ein paar Stunden später eine Mail das sich der Versand verzögert oder das ganze garnicht funktioniert.

 

Der Server heisst FS-SRV-01 bzw. SCHWARZ.LOCAL

Die Maildomain: ttm-felgen.de

 

Die Maildomain ist auf meinem Firmenmailserver gehostet wo auch ca. 80 andere Kunden drauf liegen welche kein Problem haben.

 

Der Exchangeserver schickt die Mails als mit einem gefaktem Host ( ttm-felgen.de ) raus.

 

T-Online sagt dann natürlich das isn Relay und verweigert den Versand bzw. die Zustellung.

 

Hat irgendjemand eine Lösung für mein Problem parat ?

 

LG, Marco

Share this post


Link to post

Hi grizzly999,

 

DANKE!!!

Werde das ganze am Montag ausprobieren.

 

Vielen Dank nochmal :-) Ging ja echt FIX

 

 

P.S.: Admin: closethread ;-)

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...