Jump to content

Kalenderveröffentlichung OWA für externe Mitarbeiter funktioniert der erzeugte Link zur ICS bzw. HTML nicht


Recommended Posts

Hallo Zusammen,

 

wir haben ein Problem mit unserem Exchange Server bzw. genauer mit der Veröffentlichung von Kalendern über die OWA wo ein Link zur HTML Version bzw. ICS Kalender erzeugt wird.

Diese erzeugten Links laufen wohl ins Leere - entweder kommt die Meldung "unzulässige Anforderung" nach ca. 2 Minuten oder es kommt sofort die Meldung "The server is busy and can't respond to your request. Please try again later" wenn man es im Browser aufruft.

Muss man hier noch etwas einstellen, damit es klappt?

Berechtigungsproblem?

 

Evtl. hat jemand das gleiche bzw. änhliches Problem.

 

Hier noch ein paar Daten des Servers:

Windows Server 2019

Exchange 2019 inkl. aller aktuellen Updates.

Clusterbetrieb

 

Was ebenfalls nicht funktioniert:

Browser wechseln zum Aufruf der Links - gleiches Problem

Wenn ich es auf dem Mailserver direkt (lokal) im Browser aufrufe kommt die gleiche Meldung, wie wenn man den Link über die externe Domain aufruft - also eine der Fehlermeldungen oben

Wenn ich den Link in Outlook einbinde passiert nichts, auch keine Fehlermeldung - der Kalender wird einfach nicht eigehängt

In der OWA wird zwar ein Kalender eingehängt - dieser ist aber komplett leer

 

Falls jemand noch Infos braucht, einfach fragen.

 

Vorab schon einmal vielen Dank für eure Hilfe!

 

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...