Jump to content

Cisco ISR 1100 Router IPv6


Recommended Posts

Hallo zusammen,

 

ich bin gerade dabei ein lediglich ein simples IPv6 Netzwerk zu bauen, habe bisher aber nicht so viel Erfahrung mit IPv6 bzw. Cisco Routern gemacht.

 

Bisher läuft mein IPv6 DHCP auf dem Router und der angeschlossene Client erhält auch eine Global Unicast Adresse. Bekomme auch das Interface an dem der Client angeschlossen ist gepingt, sowie die den LTE Adapter. Das cellular Interface erhält auch vom ISP eine feste IPv6 Adresse - soweit so gut. Nun kann ich zwar vom Router aus beispielsweise die Google DNS Server (2001:4860:4860::8888) anpingen, vom Client jedoch nicht.

 

Anbei einmal meine Konfiguration um eventuelle Fehler dort ausschließen zu können:

 

Sämtliche Access-Lists bestehen lediglich aus der Regel sämtlichen IPv6 Verkehr zu akzeptieren zu Testzwecken.

 


Using 2978 out of 33554432 bytes
!
! Last configuration change at 11:06:44 UTC Tue Aug 10 2021
!
version 16.12
service timestamps debug datetime msec
service timestamps log datetime msec
service call-home
platform qfp utilization monitor load 80
platform punt-keepalive disable-kernel-core
!
hostname ****
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
login on-success log
ipv6 source-route
ipv6 unicast-routing
ipv6 dhcp pool dhcpv6-pool
 dns-server XXXX:XXXX:XXXX:XXXX:XXXX:XXXX:XXXX:XXXX
!
!
!
!
!
!
!
!
subscriber templating
multilink bundle-name authenticated
!
!
!
!
!
memory free low-watermark processor 70177
!
diagnostic bootup level minimal
!
spanning-tree extend system-id
!
!
redundancy
 mode none
!
controller Cellular 0/2/0
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
interface GigabitEthernet0/0/0
 no ip address
 shutdown
 negotiation auto
!
interface GigabitEthernet0/0/1
 no ip address
 negotiation auto
 ipv6 address 2XXX:XXXX:XXXX:F001::/64 eui-64
 ipv6 address autoconfig
 ipv6 nd other-config-flag
 ipv6 dhcp server dhcpv6-pool
!
interface GigabitEthernet0/1/0
!
interface GigabitEthernet0/1/1
!
interface GigabitEthernet0/1/2
!
interface GigabitEthernet0/1/3
!
interface Cellular0/2/0
 description Primary_
 ip address negotiated
 dialer in-band
 dialer idle-timeout 0
 dialer-group 1
 ipv6 enable
 ipv6 traffic-filter ipv6acltest in
 ipv6 traffic-filter ipv6acltest out
 pulse-time 1
!
interface Cellular0/2/1
 no ip address
 shutdown
!
interface Vlan1
 no ip address
!
!
!
!
dialer-list 1 protocol ip permit
ipv6 route static resolve default
ipv6 route ::/0 Cellular0/2/0
!
!
!
!
ipv6 access-list ipv6acltest
 sequence 10 permit ipv6 any any
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 transport input none
 stopbits 1
line vty 0 4
 login
!
!
!
!
!
!
end

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...