Jump to content

Cisco 926 - 4P Konfiguration


Recommended Posts

Hallo ich habe einen Cisco Router und Provider ist O2 also Telefonica mit CDSL 100 Mbit

 

Ich habe eine Konfiguration welche aber anscheinend nicht ganz funktioniert oder kennt jmd. eine welcher er mir zur Verfügung stellen kann oder findet den Fehler bei meiner?

 

Ich kann mich nicht mehr anmelden nach dem ich die Konfiguration mit wr bestätigt haben nach einenm reload oder neu anmeldung weis aber nicht warum. Ich weis auch nicht ob die Einwahl funktioniert aber synchron ist die DSL Leitung.

 

Ich bitte um Hilfe..

 

Hier die Konfiguration:

 

service timestamps log datetime localtime
service tcp-keepalives-in
service tcp-keepalives-out
!
hostname Cisco_Router_B
!
clock timezone CET 1 0
clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
!
aaa new-model
aaa authentication login default local
aaa authorization network default local
aaa local authentication attempts max-fail 3
!
no ip source-route
no ip gratuitous-arps
!
ip dhcp excluded-address 192.168.100.1 192.168.100.149
ip dhcp excluded-address 192.168.100.200 192.168.100.254
!
ip dhcp excluded-address 172.16.100.1 172.16.100.149
ip dhcp excluded-address 172.16.100.200 172.16.100.254
!
ip dhcp pool Lokal
network 192.168.100.0 255.255.255.0
default-router 192.168.100.254
dns-server 192.168.100.254
(option 42 ip 130.149.17.8)
domain-name mario.domain
!
ip dhcp pool Gastnetz
network 172.16.100.0 255.255.255.0
default-router 172.16.100.254
dns-server 172.16.100.254
(option 42 ip 130.149.17.8 )
domain-name gast.mario.domain
!

domain-name mario.domain
!
ip domain name mario.domain
!
ip inspect name myfw http
ip inspect name myfw https
ip inspect name myfw pop3s
ip inspect name myfw imaps
ip inspect name myfw esmtp
ip inspect name myfw sip
ip inspect name myfw rtsp
ip inspect name myfw icmp router-traffic
ip inspect name myfw tcp router-traffic
ip inspect name myfw udp router-traffic

!
controller VDSL 0
no shutdown
!
interface Ethernet0
no ip address
no shutdown
!
interface BRI0
no ip address
shutdown
!
interface ATM0
no ip address
no atm ilmi-keepalive
no shutdown
!
interface ATM0.1 point-to-point
pvc 1/32
pppoe-client dial-pool-number 1
!
interface GigabitEthernet0
no ip address
no shutdown
!
interface GigabitEthernet1
no ip address
no shutdown
!
interface GigabitEthernet2
no ip address
no shutdown
!
interface GigabitEthernet3
description Gastnetz
switchport access vlan 2 
no ip address
no cdp enable
no shutdown
!
interface Vlan1
description Lokales LAN (FastEthernet0 bis 2)
ip address 192.168.100.254 255.255.255.0
ip nat inside
ip tcp adjust-mss 1448
!
interface Vlan2
description Gastnetz (FastEthernet3)
ip address 172.16.100.254 255.255.255.0
ip nat inside
ip tcp adjust-mss 1448
!
interface Dialer0
description xDSL Einwahl Interface Internet
!
!
ip address negotiated
ip access-group 111 in
no ip redirects
no ip unreachables
no ip proxy-arp
mtu 1488
ip nat outside
ip inspect myfw out
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
no keepalive
ppp authentication pap callin
ppp pap sent-username dsl@provider.de password 1234
ppp ipcp dns request
ppp ipcp mask request
ppp ipcp route default
no cdp enable
no shutdown
!
ip dns server
!
ip nat inside source list 101 interface Dialer0 overload
!
ip access-list extended gastnetz
permit udp any any eq bootpc
deny ip 172.16.100.0 0.0.0.255 192.168.100.0 0.0.0.255
permit tcp 172.16.100.0 0.0.0.255 any eq domain
permit udp 172.16.100.0 0.0.0.255 any eq domain
permit tcp 172.16.100.0 0.0.0.255 any eq www
permit tcp 172.16.100.0 0.0.0.255 any eq 443
deny ip any any
!
access-list 23 permit 192.168.100.0 0.0.0.255
access-list 101 permit ip 192.168.100.0 0.0.0.255 any
access-list 101 permit ip 172.16.100.0 0.0.0.255 any
!
!
access-list 111 permit icmp any any administratively-prohibited
access-list 111 permit icmp any any echo-reply
access-list 111 permit icmp any any packet-too-big
access-list 111 permit icmp any any time-exceeded
access-list 111 permit icmp any any unreachable
access-list 111 permit udp any eq 5060 any 
access-list 111 permit udp any eq bootps any
access-list 111 deny ip any any (log*) 
!
!
dialer-list 1 protocol ip list 101

 

 

 

 

 

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...