Jump to content
LOGSOL-IT

Bitlocker wird nicht auf allen Win10 Clients per GPO aktiviert

Recommended Posts

Hallo Euch allen,

 

ich habe mal wieder eien Problem bei dem ich Eure Unterstützung erbitte.

 

Ich habe Grund von Sicherheitsbestimmungen durch unseren ISB im Rahmen unser Re-Zertifizierung der Auftrag erhalten alle Notebooks zu Verschlüsseln. Dazu haben ich in unser Windows Server 2016 Domänen eine GPO angelegt mit der ich alle Betriebssystem- und Festplattenlaufwerke auf den Notebooks verschlüsseln lasse und die Wiederherstellungsschlüsselm im AD DS gespeichert werden. Die GPO habe ich auf die OU wo alle Notebooks drin enthalten verlinkt. Bei einem Groß´teil der Notebooks ist die Verschlüsselun auch Ordnungsgemäß durchgelaufen aber ich habe gut die Hälfte der System die sich eienfach nicht verschlüsseln und die den Wiederherstellungsschlüssel im AD Speichern dann.

 

Wir setzen alles HP Notebooks mit den allgemeinen Standards unteranderem auch mit TMP ein. Wir nutzen fast auschließlich die gleiche Modelreihe /Serie und alle mit Windows 10 pro. Der Einzige unterschied bei den Systeme ist der zum Teile unterschiedliche Versionsstand von Windows 10 auf den Systemen. Von der Version 1803 bis 2004 ist alles vertreten. Aber selbst hier lässt sich kein Schema erkennen warum einige Verschlüsselt werden und andere nicht. Ich habe mit gpresult an den System geprüft, die GPO wird gezogen aber leider nicht ausgeführt. Wenn ich versuche eine manuelle mit Wiederherstellungskennwort zu starten aber dort erhalte ich dann auch die Meldung das ich nur eins, entwerder Wiederherstellungsschlüssel oder Wiederherstellungskennwort konfigurieren kann und das es nicht möglich ein Wiederherstellungskennwort zu setzen weil ein Wiederherstellungsschlüssel vorgegeben sei und ich mich an den Admin wenden soll. In der Ereignisanzeige habe ich bis dato nicht passendes dazu gefunden, das es hier Probleme gibt. Bis jetzt kann ich auch nicht genau sagen wonach ich dort genau schauen soll was dort zu finden sein könnten was darauf schließen lässt warum die System die Verschlüsselung nicht durchführen. Eine Abfrage auf dem Client per Powershell Befehl "manage-bde.exe -status C:" zeigt hier auch nichts weiter an.

 

Die Einstellungen in der GPO habe ich mit Screens hier Dokumentiert, musste sie dierekt einfügen so Nutzen sie weniger Speicher als als Bild.

 

grafik.thumb.png.c5ba46efe4f1919291743176b3a47ed4.png

 

grafik.png.2ca070906c340d84dec12b7be7a6aca3.png

grafik.png.e574b1a8b994c5f34bef9e9cd24e75ef.png

 

grafik.png.ebed01b246fa01d94e91fe7f3ebb12b3.png

 

grafik.png.e631d8858c5d0a108cfd5eab3c848f6d.png

grafik.png.46cbf8404e5b1872d83d2fd593084e2c.png

grafik.png.91b096b4458e075d6bc7983ad7da06df.png

 

grafik.png.89d372129f9e164edfbc03756d989d8c.png

 

Die konfigurationen für die Festplattenlaufwerke ist gleich dem der Betriebssytemlaufwerke.

 

Ich hoffe Es kann mir jemand von euch Helfen um das Endlich komplett um zu setzten.

 

Gruß Andy

Edited by LOGSOL-IT
Nachtrag

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...