Jump to content

Interface Konfiguration mit dot1x


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hey schönen Guten Abend euch allen,

ich habe ein kleines Problem. Und zwar sitz ich an meiner Abschluss Dokumentation zum Fisi.
Teil darin ist die Konfiguration von Interfaces.

Ich wäre euch echt dankbar wenn mir einer zu jeder Zeile einen kleinen Satz schreiben könnte was dort passiert.
Teilweise kann ich es mir selber erklären aber auch nicht immer

 

interface FastEthernet1/0/1
 description Port mit 802.1x MAB  +  AVAYA-Phone
 switchport access vlan 20			
 switchport mode access
 switchport voice vlan 300
 switchport port-security maximum 3
 switchport port-security maximum 2 vlan access
 switchport port-security maximum 1 vlan voice
 switchport port-security
 no logging event link-status
 srr-queue bandwidth share 1 50 45 5
 srr-queue bandwidth shape  10  0  0  0
 priority-queue out
 mls qos trust dscp
dot1x mac-auth-bypass
 dot1x mac-auth-bypass timeout inactivity 600
 dot1x pae authenticator
 dot1x port-control auto
 dot1x host-mode multi-domain
 dot1x violation-mode protect
 dot1x control-direction in
 dot1x timeout quiet-period 1
 dot1x timeout reauth-period server
 dot1x timeout tx-period 1
 dot1x timeout supp-timeout 1
 dot1x reauthentication
 dot1x critical recovery action reinitialize
 dot1x auth-fail max-attempts 2
 spanning-tree portfast

Ein großen Dank im Voraus.

Gruß
Natascha

Link to comment

Hallo,

 

ich habe vor kurzem meine Ausbildung ebenfalls mit 802.1x Abschlussprojekt abgeschlossen.

Tipp von mir: Reduziere die konfiguration um ein minimum. Brauchst du wirklich soviele Kommandos, wenn du selbst nicht weißt was diese tun?

Du wirst dir ja wohl irgendetwas bei dieser Konfiguration gedacht haben oder?

 

Ich gehe mal davon aus, dass du ein IOS Gerät einsetzt. Zu 802.1x gibt es hier von cisco ein sehr guten Guide:

 

http://www.cisco.com/en/US/docs/switches/lan/catalyst2950/software/release/12.1_9_ea1/configuration/guide/Sw8021x.html

 

Außerdem findest du jedes Kommando in der Command Reference wieder, mit erklärung dabei.

 

Gruß,

Hannes

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...