Jump to content

E-Mail in ÖO dauert ewig lange


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

wir haben einen neuen Exchange 2007 Server und Office 2003 + 2010 Clients.

Nun haben wir alle Kunden und Lieferanten als öffentliche Ordner angelegt um dem entsprechend die Mails ab zu legen. Mit Outlook 2003 alles kein Problem, ich klicke mit der rechten Maustaste, wähle verschieben und such mir den Ordner oder lege einen neuen an.

Aber mit Outlook 2010 ist das ein Desaster, egal ob ich mit der rechten Maustaste klicke oder oben aus den Menü sage verschieben dauert es ca. 15-20 sekunen bis die Auswahle der Ordner sich öffnet.

Ist allerdings der Ordner bei den letzten 10 ausgewählten dabei, geht alles ganze schnell.

 

Kann mir jemand bitte helfen?

 

Ich sag schon mal Dankeschön, wenn weitere Infos benötigt werden bitte melden,

 

Grüße,

Jörg

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...