Jump to content
Sign in to follow this  
LANIAC

SCCM 2008 - Clients zu "Internet only" ändern

Recommended Posts

Hallo zusammen,

 

nach Anleitung des folgenden Microsoft KB Artikels, kann man beim ccmsetup.exe mittels einem bestimmten Parameter während der Installation des SCCM Clients diesen als "Internet-Only" konfigurieren.

 

How to Configure Configuration Manager Client Computers for Internet-Only Management

 

Nun zu meiner Frage:

Falls nun bereits schon eine grosse Anzahl an SCCM Clients installiert wurde, gibt es eine Möglichkeit diese im Nachhinein so zu konfigurieren, dass diese als "Internet-Only" Clients erkannt werden?

Oder muss man hier tatsächlich sämtliche SCCM Clients deinstallieren und anschliessend mit dem obigen Parameter neu installieren?

 

Besten Dank für Eure Ideen und Vorschläge bereits im Voraus.

 

Gruss

 

LANIAC

Share this post


Link to post

Hallo ThorstenM,

 

wir haben alle unsere gemanagten Geräte mit den Einstellungen "Intra+Internet" ausgerollt, weil wir dachten, dass diese Geräte in regelmässigen Abständen wieder an der dazugehörigen Domäne sind. Da nun jedoch diese Geräte über einen sehr langen Zeitraum keinen Kontakt zur Domäne haben und eigentlich nur via Internet verwendet werden, haben wir das Problem, dass in der SCCM Konsole diese Geräte nach einer gewissen Zeit den Status "Client=NO" anzeigen. Aus diesem Grund möchten wir die Geräte die bereits mit einem SCCM Client ausgestattet sind nun auf "Internet only" umstellen, ohne dass wir wieder alle Geräte zurückrufen müssen.

Wir haben auch bereits die Zeitdauer für das Synchronisieren des Computerkontokennwortes erhöht, jedoch war dieser Erfolg nur von kurzer Dauer, da es wie bereits erwähnt Geräte gibt, die eine sehr lange Zeit nicht mehr an der Domäne sind. Auch kann es nicht die Lösung sein diese Synchronisation auszuschalten oder dann den Zeitraum auf mehrere Jahre zu erhöhen.

Ich hoffe dies erklärt unsere Situation ein wenig. Hätten wir von Anfang an gewusst, dass diese Geräte praktisch nur noch via Internet genutzt werden, hätten wir natürlich schon von Anfang an die Clients mit anderen Einstellungen installiert. Wir möchten nun lediglich wissen, ob es im Nachhinein möglich ist, dies Remote zu ändern, ohne dass wir sämtliche Geräte wieder einziehen müssen. Besten Dank schon jetzt für die Hilfe von Euch.

 

Gruss

 

LANIAC

Share this post


Link to post

Ich sehe hier keinen Zusammenhang zu der Einstellung "Intranet & Internet" und "Internet only". Was sollte diese Einstellung denn für dieses Problem bringen?

Ich tippe eher auf die Maintenance Tasks und ggfs fehlerhafter Kommunikation zwischen den Clients und dem Internet-MP.

Share this post


Link to post

Hallo ThorstenM,

 

wir dachten wohl fäschlicherweise, dass die Clients welche mit den Einstellungen "Internet only" installiert werden sich nicht mehr zwingend periodisch bei der Domäne melden müssen und deshalb dieses Phänomen mit "Client=NO" dadurch behoben würde.

Welcher Maintenance Task wäre denn deiner Meinung nach für sotwas verantwortlich? Besten Dank für Deine hilfe.

 

Gruss

 

LANIAC

Share this post


Link to post

"Clear install flag".

Ggfs aber auch einer der "Delete aged ..."-Tassk (löscht einen Client komplett aus der DB, weil er ggfs nicht mehr mit dem MP kommunizieren kann) in Verbindung mit System Discovery (der den Client dann wieder der DB mit Client=no hinzufügt).

Share this post


Link to post

Hallo ThorstenM,

 

besten Dank für Deine Antwort. Den Task "Delete Aged..." hatten wir bereits angeschaut und korrigiert, den "Clear Install Flag...." jedoch noch nicht. Wir haben diesen nun auch angepasst und beobachten das System nun eine Weile.

 

Gruss

 

LANIAC

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...