Jump to content
Sign in to follow this  
NoHopeNoFear

2008 Clients können nicht via http://connect verbunden werden

Recommended Posts

Hallo erstmal, bin neu hier :)

 

habe vor bei einem Kunden parallel zur bestehnden Domäne (ist ebenfalls SBS, allerdings OHNE sämtliche SBS Features, warum dort überhaupt SBS und nicht Standard zum Einsatz kam ist mir schleierhaft) einen neuen SBS Server aufzusetzen und eine Migration der vorhandenen Software und Shares auf den neuen Server durchzuführen. Exchange/Outlook wird derzeit nicht verwendet, kommt aber mit dem neuen SBS System zum Einsatz.

Möchte also von einem recht verhunztem System auf ein neues, sauberes mit übernahme der Profile und dabei so wenig Altlasten wie möglich mitnehmen.

 

Ich habe derzeit folgendes Problem:

wenn ich via http://connect auf den Server zugreife und den entsprechenden Launcher ausführe kommt die Fehlermeldung "Fehler beim Herunterladen von "Computer verbinden". Rufen Sie "http://connect" auf und wiederholen sie den Vorgang."

Das Tritt an allen Clients auf, habe es mit einer Win7 32 Bit und einer XP Maschine versucht. Mit dem altem Domänen Konto und auch mit lokalen Konten. Als DNS Server war jeweils der neue Server eingetragen, dieser löst allerdings das "connect" nicht auf. Das bekomme ich nur durch einen Eintrag im Host File am Client zustande, evtl. liegt dort schon das Problem? In der Forward Lookup Zone des neuen Servers ist allerdings ein CNAME Eintrag für Connect mit Verweis auf den richtigen Servernamen vorhanden. Lokal am Server funktioniert die Auflösung für "connect", von anderen Clients aus allerdings nicht.

 

Am SBS Server sind sämtliche verfügbaren Updates installiert, bis auf ein paar optionale. Nslookup wirft auf Server und Client den korrekten Servernamen aus und löst auch externe (Internet) Adressen auf.

 

IP Config /all vom Win7 Client (der sich noch in der alten Domäne befindet):

 

Windows-IP-Konfiguration

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung Broadcom NetXtreme Gigabit Ethernet

Physikalische Adresse 1C-C1-DE-62-CE-28

DHCP aktiviert Nein

Autokonfiguration aktiviert Ja

IPv4-Adresse 192.168.34.99(Bevorzugt)

Subnetzmaske 255.255.255.0

Standardgateway 192.168.34.254

DNS-Server 192.168.34.241

NetBIOS über TCP/IP Aktiviert

 

 

[gekürzt da Post zu lang]

 

 

 

Ipconfig /all vom SBS Server:

 

Windows-IP-Konfiguration

 

Hostname . . . . . . . . . . . . : SDC01

Primäres DNS-Suffix . . . . . . . : ing-schultz.local

Knotentyp . . . . . . . . . . . . : Hybrid

IP-Routing aktiviert . . . . . . : Nein

WINS-Proxy aktiviert . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : ing-schultz.local

 

Ethernet-Adapter LAN-Verbindung:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung Intel® PRO/1000 MT-Netzwerkverbindung

Physikalische Adresse . . . . . . : 00-0C-29-DF-C2-A1

DHCP aktiviert. . . . . . . . . . : Nein

Autokonfiguration aktiviert . . . : Ja

Verbindungslokale IPv6-Adresse . : fe80::13:fd93:c78a:825c%10(Bevorzugt)

Verbindungslokale IPv6-Adresse . : fe80::d354:664a:d3d0:8af6%10(Bevorzugt)

IPv4-Adresse . . . . . . . . . . : 192.168.34.241(Bevorzugt)

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.34.254

DHCPv6-IAID . . . . . . . . . . . : 268438569

DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-13-C9-EF-F1-00-0C-29-DF-C2-A1

 

DNS-Server . . . . . . . . . . . : fe80::d354:664a:d3d0:8af6%10

192.168.34.241

NetBIOS über TCP/IP . . . . . . . : Aktiviert

 

Tunneladapter LAN-Verbindung*:

 

Medienstatus. . . . . . . . . . . : Medium getrennt

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : isatap.{1FE84861-5A10-47E8-A44B-087A4CE27

5F3}

Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0

DHCP aktiviert. . . . . . . . . . : Nein

Autokonfiguration aktiviert . . . : Ja

 

 

Nslookup am SBS Server:

Standardserver: sdc01.ing-schultz.local

Address: fe80::d354:664a:d3d0:8af6

 

 

Was mich auch wundert ist dass der SBS Server scheinbar 2 IPv6 Adressen hat, warum das? Weiß zu der Problematik jemand Rat?

 

Vielen Dank im Voraus,

Andre

Share this post


Link to post

OK, hat sich erledigt.

 

Es klappt offensichtlich nur wenn der DHCP Server des SBS Servers vewendet wird.

Der teilt dem Rechner zwar genau die gleichen Daten zu wie ich von Hand... aber man muss wohl nicht alles verstehen. So geht auch die DNS Auflösung von connect.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...