Jump to content
Sign in to follow this  
sascha_g2

Exchange 2003 Open Relay

Recommended Posts

Hallo habe ein Riesen Problem hoffe das ihr mir Helfen könnt !

 

Ich habe auf einen Win2003 Server Exchange 2003 Installiert.

Und dem Smtp Conector.

 

Der Smtp ist so eingestellt das man sich Authentifizieren muss um

Das Relay zu nutzen.

 

Wenn der Server Jetzt eine mail bekommt die für ihn gedacht ist nimmt er

Sie auch ohne sich Authentifizierung an.

 

Wenn ich mit Telnet versuche eine mail zu schicken (ohne Authentifizierung)

bekomme ich Unable to Relay

 

Ist soweit ja alles so wie es sein soll !

 

Aber irgendwie schaffen es Spammer meinen Server zu missbrauchen

Und das in einer Geschwindigkeit das ich sie nicht kicken kann !

 

Was mache ich Falsch ???

 

Bitte um Schnelle Hilfe

 

mfg. Sascha G

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...