Jump to content
Sign in to follow this  
Mantikor

Fehlercode #554 5.6.0

Recommended Posts

Hallo zusammen,

 

 

ich habe ein Problem damit, bestimmte Emails von Outlook 2007 über unseren Exchange 2007 intern zu versenden (extern geht auch nicht). Das Phänomen ist sehr speziell und hängt mit einem einzigen Programm zusammen. Könnt ihr mir helfen?

 

 

- Wir (5 Personen) setzen die aktuelle (1.1.3) Version von gpg4win ein

- Wir nutzen Windows XP SP2 an den Workstations

- Wir nutzen Outlook 2007 und Exchange 2007 (SP 1 Rollup 3) auf einem Windows Server 2003

- Die Entschlüsselung funktioniert überall einwandfrei

- Auf einigen Laptops (Lenovo T61) können einige User (wichtig: Gilt nicht für alle User an dem jeweiligen Rechner) keine verschlüsselten Emails über Outlook versenden. Die betroffenen User können dies reproduzierbar niemals (d.h. entweder es geht, oder es geht nicht für User X). Der Exchange reagiert darauf mit dieser Fehlermeldung:

 

Fehler bei der Zustellung der Nachricht an folgende Empfänger oder Verteilerlisten:

Hans Maier

Das E-Mail-System hatte ein Problem bei der Verarbeitung dieser Nachricht. Microsoft Exchange versucht nicht, diese Nachricht erneut für Sie zuzustellen. Versuchen Sie, diese Nachricht erneut zu senden, oder wenden Sie sich mit dem folgenden Diagnosetext an Ihren Systemadministrator.

_____

Mit Microsoft Exchange Server 2007 gesendet

 

 

 

Diagnoseinformationen für Administratoren:

Generierender Server: exchange.contoso.com

Hans.Maier@contoso.com

#554 5.6.0 STOREDRV.Deliver.Exception:PropertyValidationException; Failed to process message due to a permanent exception ##

Ursprüngliche Nachrichtenkopfzeilen:

Received: from exchange.contoso.com ([10.x.x.x]) by

exchange.contoso.com ([10.x.x.x]) with mapi; Mon, 3 Nov 2008

13:50:52 +0100

Content-Type: application/ms-tnef; name="winmail.dat"

Content-Transfer-Encoding: binary

From: Sandra Mueller <Sandra.Mueller@contoso.com>

To: Hans Maier <Hans.Maier@contoso.com>

Date: Mon, 3 Nov 2008 13:50:50 +0100

Subject: test 11

Thread-Topic: test 11

Thread-Index: Ack9sriWn9tA4vexQFud9ml5/Bvabw==

Message-ID: <F5E08FFE04268A469AF2F1B856E23B9F22E7681371@exchange.contoso.com>

Accept-Language: de-DE

Content-Language: de-DE

X-MS-Has-Attach: yes

X-MS-TNEF-Correlator: <F5E08FFE04268A469AF2F1B856E23B9F22E7681371@exchange.contoso.com>

gpgol-version: 0.9.92

MIME-Version: 1.0

 

 

Ich habe bereits die Einstellungen in Outlook und Word zwischen den funktionierenden und nicht-funktionierenden Usern verglichen - ohne Erfolg. Der Support von GPG4WIN hat keine Erfahrung mit unserer Konfiguration und kann auch zu der Fehlermeldung nicht viel sagen. :(

Habt ihr eine Idee, wo ich weiter suchen kann? Bin mit meinem Latein ein Wenig am Ende.

 

 

Vielen Dank für eure Hilfe!

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...