Jump to content
Sign in to follow this  
maccros

Cisco 877 ISP-Einwahl über ISDN

Recommended Posts

Hallo auch

 

Ich sollte über ISDN bei Bedarf beim ISP Einwählen können. Hat jemand eine Idee warum das nicht funktioniert? Das Teil hat mich den ganzen morgen gekostet...

 

merci

maccros

 

 

=======================================================

 

!

isdn switch-type basic-net3

!

!

ip name-server 193.192.227.3

!

!

interface BRI0

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

isdn point-to-point-setup

isdn calling-number 0627775251

!

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

ip address 10.10.10.1 255.255.255.248

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

!

interface Dialer0

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer string 0840555555

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname Sunrise

ppp chap password 0 freesurf

ppp pap sent-username Sunrise password 0 freesurf

!

ip route 0.0.0.0 0.0.0.0 Dialer0

!

!

ip nat inside source list 1 interface Dialer0 overload

!

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.10.10.0 0.0.0.7

dialer-list 1 protocol ip permit

 

=======================================================

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...