Jump to content
Sign in to follow this  
Mc Bain

RDP-Problem W2K3R2 - MacOS X

Recommended Posts

Hallo,

 

ich habe ein Problem mit einem Terminalserver (W2K3R2). Der Server an sich funktioniert einwandfrei, es können sich sowohl Windows- als auch Linux-Clients verbinden. Versucht ein Client mit MacOS X sich zu verbinden, schlägt der Versuch sofort mit der Meldung

 

Der Client konnte keine Verbindung mit dem Remotecomputer herstellen, da ein Sicherheitsfehler aufgetreten ist. Stellen Sie sicher, dass Sie auf dem Netzwerk angemeldet sind, und wiederholen Sie den Vorgang.

 

fehl. Habe es sowohl mit dem normalen als auch mit dem neueren Beta-Client für Mac probiert. Die Ereignisanzeige ist absolut sauber, auch ansonsten gibt es keine Anzeichen für Probleme. Bin jetzt ein wenig ratlos, woran es liegen könnte, vor allem weil nur Mac´s davon betroffen sind...

 

Vielleicht noch was zum Client, der ist natürlich im Netz und funktioniert auch normal. Komischerweise kann sich der Client mit einem anderen Terminalserver, der nicht R2 ist verbinden. Die Einstellungen und GPO der beiden TS sind identisch!

 

Hat jemand ´ne Idee?

 

Gruß

Mc Bain

Share this post


Link to post
Share on other sites

Da hier anscheinend keiner eine Idee hatte, aber ich mal selbst geguckt und folgendes festgestellt:

 

Ein Mac kann sich nur mit einem W2K3R2 Terminalserver verbinden, wenn folgende GPO-Settings gemacht werden:

 

Computer Configuration - Windows Settings - Security Settings - Local Policies - Security:

 

Microsoft network server: Digitally sign communications

(always): Disabled

 

Microsoft network server: Digitally sign communications (if client

agrees): Disabled

 

Hintergrund ist die wohl recht schlampige Unterstützung von NTLMv2 durch MacOS...

Share this post


Link to post
Share on other sites

Habe es mit dem intergrierten, dem neuen Beta 2.0 von Microsoft und CoRD probiert. Aber wie gesagt, es lag nicht am Client! Es ist ein Serverseitiges Problem zwischen Gruppenrichtlinie und R2. Ein sonst gleicher Server ohne R2mit gleicher Gruppenrichtlinie und gleichem Client funktionierte...

 

Brauche kein VPN...

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...