Jump to content

RDP Verbindungsprobleme mit NLB Cluster


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich habe folgenden Problem.

Ich habe zwei Server mit Windows Server 2003 R2 die in einem eigen Subnetz hängen und auf denen NLB konfiguriert ist.

Diese Server sollen wenn es funktioniert Terminalserver geben. Leider funktioniert die Remotedesktopverbindung nicht.

Ich kann eine Verbindung zu den einzelnen Servern herstellen, nur zu der Clusteradresse bekomme ich mal eine Verbindung und mal nicht.

Es funktioniert einmal mit dem DNS Namen und einmal mit der IP Adresse.

Es ist auch unabhängig von welchem Clint oder Subnetz ich die RDP Verbindung herstellen möchte, es funktioniert einmal und einmal nicht.

Das NLB scheint zu funktionieren, wenn ich die RDP Verbindung erfolgreich aufbaue bin ich mal auf dem einen und mal auf dem anderen Server.

Woran kann das liegen?

Hatte diese Problem schon mal wer?

Ich bin für jede Hilfe Dankbar.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...