Jump to content
Sign in to follow this  
voyager1111

cisco 803 1603 mehrere benutzer sollen sich einwählen

Recommended Posts

hallo,

 

folgende cisco einwahl option möchte ich gerne fertigstellen.

der einwahluser1 soll eine dhcp adresse beziehen, ebenso der einwahluser2.

 

beide einwahl user werden absichtlich unterschiedliche netze zugeordnet, welche ich für firewalling weiter verwenden möchte:

- 192.168.10.250

- 192.168.11.250

 

einwahluser1 kann einwählen.

einwahluser2 bekommt keine verbindung. fehlermeldung lautet:kein modem gefunden, blabla

 

ich hoffe, mir kann jemand einen tipp geben.

 

 

hier nun ein code:

----schnipp---

username einwahluser1 password 0 xxxxx

username einwahluser2 password 0 xxxxx

 

 

interface Dialer99

ip unnumbered Ethernet0

ip access-group DIALIN-1 in

ip nat outside

encapsulation ppp

no ip route-cache

dialer pool 2

dialer remote-name einwahluser1

dialer-group 1

peer default ip address pool DIALIN-1

no fair-queue

no cdp enable

ppp authentication chap

ppp multilink

!

interface Dialer100

ip unnumbered Ethernet0

ip access-group DIALIN-2 in

ip nat outside

encapsulation ppp

no ip route-cache

dialer pool 2

dialer remote-name einwahluser2

dialer-group 1

peer default ip address pool DIALIN-2

no fair-queue

no cdp enable

ppp authentication chap

ppp multilink

 

 

ip local pool DIALIN-1 192.168.10.250

ip local pool DIALIN-2 192.168.11.250

 

 

----schnapp---

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...