Jump to content
Sign in to follow this  
bunfried

Profilproblem mit Office 2007

Recommended Posts

:cry: Ich hab da ein hartnäckiges und kniffliges Problem und bin für jeden Tip dankbar!!!

 

Mal ein paar Eckdaten zum Aufwärmen:

W2k3 64bit DC

XP-Client mit Office 2007 (zusätzlich eine virtuelle Maschine auf dem genannten XP client mit Office 2007)

(Natürlich alles up-to-date):cool:

 

Mein Problem sieht wie folgt aus:

Wenn ich als Benutzer A auf dem XP-Client Powerpoint 2007 starte, bekomme ich eine fehlerhafte Darstellung des Textes "Titel durch Klicken hinzufügen". Wenn ich Text schreibe, sieht er aus als ob ich auf die Tabulator-Taste drücken würde: a b c d e f g h i j k l usw.:schreck:

 

Starte ich Powerpoint 2007 mit "Ausführen als" mit irgendeinem anderem Domänenbenutzer, Admin oder was der Kuck-Kuck, klappt alles wunderbar.

Melde ich mich als irgendein anderer Benutzer am PC an und starte Powerpoint, funktioniert es auch einwandfrei. Starte ich mit "Ausführen als" als Benutzer A dieselbe fehlerhafte Darstellung

 

Was mich zum Grübeln bringt:

- Es ist egal ob Benutzer A Admin, Domain-Admin od. nur Benutzer ist. Also dürfte es kein Rechteproblem sein.

- GPOs für O2k7 gelten für alle Benutzer. Sollte also auch nicht schuld sein.

- Mach ich das gleiche auf in der virtuellen Maschine, gibt es genau den gleichen Effekt!!! Also sollte es kein lokales Problem sein.

 

Was zum Henker kann ich noch tun? :confused: Profil löschen und neu anlegen möchte ich nur als Allerletzes tun.

Share this post


Link to post
Share on other sites

Hallo,

 

Profil löschen (bzw. Profilordner umbenennen, damit Du die Einstellungen wieder ins neue Profil kopieren kannst) halte ich zwar auch nicht für die schlechteste Idee, aber zunächst könntest Du versuchen, die anwendungsbezogenen Einstellungen im Profil zu löschen:

C:\Dokumente und Einstellungen\Username\Anwendungsdaten\Microsoft\Office\Powerp12.pip

und

C:\Dokumente und Einstellungen\Username\Anwendungsdaten\Microsoft\Outlook\*.*

 

 

 

Gruß

 

Hans

Share this post


Link to post
Share on other sites

Hallo,

 

der User meldet sich doch mit den gleichen Credentials lokal und an der VM an, oder? Wenn Du servergespeicherte Profile einsetzt, ist das nur logisch, daß bei einem User der Fehler auftritt, egal wo er sich anmeldet. Das Profil wandert ja mit. Du musst die genannten Daten also auch an allen drei Orten löschen, da sie sich sonst immer wieder gegenseitig replizieren.

 

 

 

Gruß

 

Hans

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...