Jump to content
Sign in to follow this  
Microsys

2 Server mit DSL

Recommended Posts

Hi zusammen

 

ich habe folgendes problem: zwei server mit w2k

server1 hat 2 nic: nic1 192.168.0.10 und geht ins lan

nic2 192.168.1.10 und geht an den dsl-router

 

server2 hat 1 nic: nic 192.168.0.12 und geht ins lan

 

wenn ich vom server2 einen ping auf nic1 und nic2 des servers1 sende erhalte ich antwort. wenn ich jedoch versuche den router anzupingen (adresse 192.168.1.251) erhalte ich die meldung, zeitüberschreitung der anforderung.

 

kennt jemand eine lösung?

 

gruss und danke

 

claudio

Share this post


Link to post

Entweder muss der "mittlere" Servcer NAT machen, oder der DSL Router die Route ins 192.168.0er Netz kennen, sonst kann er die Antwort nie zurückschicken.

 

grizzly999

Share this post


Link to post

grizzly999

 

du meinst den server1 mit den zwei nics? wo muss ich das nat einstellen? im router bestimmt nicht, da ich ihn bereits mit nat konfiguriert habe und ich vom server1 ihn auch anpingen kann.

 

claudio

Share this post


Link to post

Ich meinte NAT am Server mit den zwei NICs, der muss ja die Pakete zwischen den zwei LAN-Netzen routen und dabei übersetzen. Wie es geht, siehe hier:http://www.mcseboard.de/showthread.php?threadid=11297

 

grizzly999

Share this post


Link to post

danke grizzly ich habe es so eingerichtet und es funktioniert wunderbar bis auf ein kleines problem.

der router antwortet jetzt wenn ich einen ping sende, wenn ich allerdings die ip adresse des providers anpingen möchte funktioniert es nicht. weshalb?

 

gruss

claudio

Share this post


Link to post

vom server mit den zwei netzwerkkarten funktioniert dies ohne problem. vom server mit nur einer karte kann ich zwar den router nun anpingen aber den provider nicht.

 

claudio

Share this post


Link to post

die IP Adresse des Providers, respektive die DNS Nummer des Providers. Von Server mit zwei NICs kein Problem nur vom Server mit einer Karte.

 

claudio

Share this post


Link to post

grizzly gehen wir noch einmal die konfiguration durch bitte.

 

DSL-ROUTER IP 192.168.1.251

|

SERVER1 NIC1: 192.168.1.10/24

NIC2: 192.168.0.10/24

|

LAN

|

SERVER2 NIC : 192.168.0.12/24

 

folgende einträge: beim SERVER1 NIC1: ist der Gateway: 192.168.1.251

bei der NIC2 kein Eintrag im Gateway.

DNS ist installiert und in der Registerkarte Weiterleitung sind die DNS Nr. des ISP eingetragen.

NAT gemäss deiner Beschreibung installiert.

 

SERVER2: Gateway zeigt auf SERVER1 (192.168.0.10)

DNS zeigt auf SERVER1.

DNS installiert, in der Registerkarte Weiterleitung sind die DNS Nr des ISP eingetragen.

 

Folgender Test gemacht:

Von SERVER2 ping auf ADSL-ROUTER mit Erfolg!

Von SERVER2 ping auf DNS-IP des ISP ohne Erfolg!

 

Von SERVER1 ping auf DNS-IP des ISP mit Erfolg!

 

kannst du dir vorstellen wo es klemmt?

 

gruss

 

claudio

Share this post


Link to post

Grizzly

 

besten dank für deine hilfe, hat geklappt ich war nur etwas ungeduldig.

 

brauchst du etwas aus der schweiz?

 

gruss

claudio

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...