Jump to content

Exchange 2003 - 2007 outlook und active sync wm5


zeifang
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

ich habe ein Problem und komm nicht weiter:

Wir haben einen Exchange 2003 Server mit 2007 Outlook Clients. Das Postfach wird mit ActiveSync (mittels DirectPush - also nicht mit Kabel sondern via GPRS-Verbindung) auf Mobiles (Windows Mobile 5) synchronisiert.

 

Wenn ich einen Termin im Outlook anlege erscheint dieser nicht auf dem mobilen Gerät. Egal ob ich manuel die Syncronisation starte oder warte bis DirectPush reagiert.

Wenn ich den selben Termin mit OWA bearbeite erscheint der Termin innerhalb von wenigen Sekunden auch auf dem Mobile.

Wenn ich den Termin im Outlook anlege, erscheint dieser aber sofort im OWA. Es kann also kein Verbindungsproblem mit dem Server sein. Auch das manuele Starten einer Synchronisation (F9) ändert nichts am Zustand.

 

Das selbe Problem mit Kontakte und Aufgaben.

 

Irgend welche Ideen?

Vielen Dank für eure Hilfe!

 

Gruß

Martin

Link to post

Hallo

 

Das liegt an folgendem:

Wenn Du mit dem Outlook ein Termin einträgst wird das über den Mailboxstore in den CAS Server übertragen. Der CAS Server steuert die gesamten ActiveSync Angelenheiten. Sind die Rollen auch physikalisch auf demselben Server sind es trotzdem verschiedene applikatorische Schritte.

 

Es gibt allerdings ein Bug bei dem Move von Exchange 2003 --> Exchange 2007 für WM5 Devices.

 

Prüfe was der W3SVC1 Log (IIS Weblog) meldet ?

Gibt es irgendwelche Fehler im AppsLog ?

Welcher Exchange 2007 build ist im Einsatz (x43, x64, SP1 Beta ?)

Welches Betriebssystem ist unterlegt - wichtig v.a. wegen dem IIS ?

Ist .NET11 installiert ?

Läuft der IIS (bei x64) im X64 isolated mode ?

Welche Fehlermeldungen erscheinen bei dem WM Device ?

 

Gruss

Matthias

Link to post

Hallo

 

Gut bei Exchange 2003 liegen die Dinge (ziemlich) anders. Dort werden die ActiveSync Dinge im Frontend geregelt (sofern einer existiert).

 

Die Fehler sollten aber u.u. auch im W3SCVC1 Log sichtbar sein, oder sicher Zugriffe auf die IIS Instanz des ActiveSync.

 

Auch dort gibt es ein eventlog des systems :)

 

Nochwas habt Ihr im Outlook Cache Mode eingeschaltet oder RPC over HTTPS ?

 

Gruss,

Matthias

Link to post

Guten Morgen,

leider finde ich im W3SCVC1 keinen passenden Eintrag. Ich habe nach dem Benutzernamen gesucht der das Problem hat.

Im Outlook haben wir den Cache Mode aktiviert. Wo finde ich das eventlog von IIS?

 

wenn ich einen Eintrag im Outlook mache, kommt auf dem WM5 Gerät, dass ein neuer Kalendereintrag synchronisiert wird. Das passiert aber nie. Es wird jedes mal neu versucht den Eintrag zu synchronisieren

 

Vielen Dank

 

gruß

Martin

Link to post

Hallo

 

Das w3SVC1 ist das IISLog :D Du hast dort keine fehler /ActiveSync NTLM-etc-etc ?

 

Wie sieht es aus, wenn Du die Partnerschaft neu einrichtest ?

 

Für mich sieht es so aus, dass nur der bedingt nach einem Exchangeproblem aus. Ich tippe eher auf ein Problem am WM5 oder an den Outlook Einstellungen.

 

Gruss,

Matthias

Link to post

Hallo,

nachdem ich endlich das richtige LOG file aufgemacht haben :) hab ich auch einträge gefunden.

Bei einer Synchronisation werden folgende Einträge hinzugefügt:

 

2007-09-13 11:55:23 192.168.190.14 PROPFIND /exchange/martin.zeifang@addis-it.com/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/PocketPC/DDE2F6CAD23C6C83F397D454FF89B0DA - 80 - 192.168.190.14 Microsoft-Server-ActiveSync/6.5.7638.1 401 1 0

 

2007-09-13 11:55:23 192.168.190.14 PROPFIND /exchange/martin.zeifang@addis-it.com/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/PocketPC/DDE2F6CAD23C6C83F397D454FF89B0DA - 80 DAKOR\martin.zeifang 192.168.190.14 Microsoft-Server-ActiveSync/6.5.7638.1 207 0 0

 

2007-09-13 11:55:23 192.168.190.14 GET /exchange/martin.zeifang@addis-it.com/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/PocketPC/DDE2F6CAD23C6C83F397D454FF89B0DA/87086dde56ace94b9c7584656cb744d7-f7532 - 80 DAKOR\martin.zeifang 192.168.190.14 Microsoft-Server-ActiveSync/6.5.7638.1 200 0 0

 

2007-09-13 11:55:23 192.168.190.14 SEARCH /exchange/martin.zeifang@addis-it.com/ - 80 - 192.168.190.14 Microsoft-Server-ActiveSync/6.5.7638.1 401 1 0

 

2007-09-13 11:55:23 192.168.190.14 SEARCH /exchange/martin.zeifang@addis-it.com/ - 80 DAKOR\martin.zeifang 192.168.190.14 Microsoft-Server-ActiveSync/6.5.7638.1 207 0 0

 

2007-09-13 11:55:23 192.168.190.14 POST /Microsoft-Server-ActiveSync User=martin.zeifang&DeviceId=DDE2F6CAD23C6C83F397D454FF89B0DA&DeviceType=PocketPC&Cmd=Sync&Log=V4TCaSSC:0A0C0D0FS:0A0C0D0SP:1C3I4676S117180R0S0L0H0P 80 dakor\martin.zeifang 192.168.190.8 MSFT-PPC/5.1.3000 200 0 0

 

sagt euch das etwas?

 

gruß

Martin

Link to post

Hallo,

ich hab das ganze ein bisschen eingrenzen können. Es funktioniert mit OutlookXP sowie mit Outlook2003. Es scheint also ein Outlook2007 Problem zu sein. Und kein Exchange Problem. Das sieht gysinma1 glaube ich ganz richtig.

 

Irgend welche Ideen?

 

danke

gruß

Martin

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...