Jump to content
Sign in to follow this  
Nase

Problem mit einem IIS

Recommended Posts

Hallo,

 

heute habe ich auf einem Windows 2003 Server den IIS installiert und danach ganz normal ASP.NET2.0 installiert.

Nun verhält sich der IIS dahingehend komisch, dass er zwar "normale" HTML Seiten ausliefert, aber die aspx-Seiten nicht.

 

Auf in den Eigenschaften der Standardwebseite habe ich ASP.NET ausgewählt und im Anschluss den IIS neu gestartet.

 

Hat noch jemand eine Idee woran das liegen könnte?

 

Achja, wenn ich versuche die Adresse von einer aspx-Datei direkt eingebe, kommt nur die Ausgabe, dass die Seite nicht gefunden wurde.

 

Danke & Gruß,

Nase

 

EDIT: Mea culpa, aber wie kann man nur so blind sein. Die Webdiensterweiterung ASP.NET sollte man auch schon erlauben, sonst ist es kein Wunder, dass der Server keine ASPX Seiten ausliefert. Also Problem gelöst

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...