Jump to content
Sign in to follow this  
glass

Problem mit Cisco 1802 / K9

Recommended Posts

Hallo Zusammen!

 

Ich habe ein kleines Problem mit einem Cisco 1802 / K9 Router.

Ich habe den Router neu eingerichtet und nun funktioniert das Internet zwar wenn ich ein ConnectionTest auf ATM0.1 mache aber wenn ich meine FastEthernet0 nehme komme ich nicht ins Netz raus.

 

Irgendwo muss ich noch einen kleinen Fehler haben.

Ich poste die running-config mal

 

Danke für eure Hilfe!

 

Gruß chris

 

----------------------------------------------------------------------------------------------------------

 

Building configuration...

 

Current configuration : 4274 bytes

!

version 12.4

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

no service password-encryption

service udp-small-servers

service tcp-small-servers

service sequence-numbers

!

hostname stern

!

boot-start-marker

boot-end-marker

!

security authentication failure rate 3 log

security passwords min-length 6

no logging buffered

logging console critical

enable secret 5 XXX

enable password XXX

!

aaa new-model

!

!

aaa authentication login local_authen local

aaa authorization exec local_author local

!

!

aaa session-id common

no ip source-route

!

!

ip cef

!

!

ip name-server 217.237.150.141

ip name-server 217.237.150.255

!

multilink bundle-name authenticated

!

crypto pki trustpoint TP-self-signed-4105066669

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-4105066669

revocation-check none

rsakeypair TP-self-signed-4105066669

!

!

crypto pki certificate chain TP-self-signed-4105066669

certificate self-signed 01

XXX

XXX

XXX

XXX

XXX

XXX

quit

!

!

username Administrator privilege 15 secret 5 XXX

!

!

!

!

!

!

interface FastEthernet0

ip address 192.168.101.251 255.255.255.0

ip nat inside

ip virtual-reassembly

no ip route-cache cef

no ip route-cache

ip tcp adjust-mss 1412

speed auto

half-duplex

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

!

interface FastEthernet1

switchport access vlan 120

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

!

interface FastEthernet5

!

interface FastEthernet6

!

interface FastEthernet7

!

interface FastEthernet8

!

interface ATM0

mtu 1456

no ip address

no ip route-cache cef

no ip route-cache

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

no ip route-cache

no snmp trap link-status

pvc 1/32

pppoe-client dial-pool-number 1

!

!

interface Vlan120

ip address 192.168.120.251 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface Dialer0

mtu 1456

ip address negotiated

ip mtu 1452

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname XXX

ppp chap password 0 XXX

ppp pap sent-username XXX password 0 XXX

!

ip route 0.0.0.0 0.0.0.0 Dialer0 permanent

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 600 life 86400 requests 10000

ip nat pool pool1 192.168.101.0 192.168.121.0 netmask 0.0.0.255

ip nat inside source list 1 interface Dialer0 overload

ip nat inside source list acl1 pool pool1

!

access-list 1 remark INSIDE_IF=FastEthernet0

access-list 1 remark SDM_ACL category=2

access-list 1 permit 192.168.101.0 0.0.0.255

dialer-list 1 protocol ip permit

!

!

!

!

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

!

end

Share this post


Link to post
Share on other sites

ok sr habe mich etwas unverständlich ausgedrückt.

 

Wenn ich den Connectiontest auf der FastEthernet0 mache scheitert er an der externen Schnittstelle. Er schreibt zwar 3x Dialer0 aber aus irgendeinem Grund kann er sich nicht über Dialer0 ins WAN verbinden.

Und ich möchte das die FastEthernet0 auch ins WAN kommt

 

Hoffe ich habe es verständlich ausgedrückt

 

gruß

Share this post


Link to post
Share on other sites

Hallo!

 

Ja ich habe die WAN-Verbindung ja bereits erfolgreich eingerichtet! Wenn ich wie gesagt mit dem ATM0.1 einen Connection Test mache bekommt die ATM-Schnittstelle die Öffentliche IP und kann den externen DNS Server anpingen -> Conection Test erfolgreich

 

Aber ich möchte die Verbindung von FastEthernet0 zum WAN herstellen und habe bereits das NAT und die Route angelegt aber irgendwo muss noch ein Fehler drinnen sein.

 

Gruß

Share this post


Link to post
Share on other sites

Hey! Super Idee hat geklappt wobei ich es komisch finde das er es nicht über die "TestConnection" machen kann.

 

Was muss ich nun noch eingeben das ich mit meinem VLAN120 (192.168.120.251) auch ins WAN komme?

 

Danke und Gruß

Share this post


Link to post
Share on other sites

ja des ist klar mit dem ping aber das prob bei dem VLAN120 ist das ich aus dem lokalen Netz ien ping machen kann auf 192.168.120.251 aber wenn ich gerade so wie Du es mir gesagt hast auf dem Router ping <externeip> source vlan120 mache dann verliert er alle Pakete und es kommt keine Antwort.

 

Muss ich da noch etwas an einer Route bzw. Nat ändern?

 

Danke und Gruß

Share this post


Link to post
Share on other sites

OK Danke.

 

Und mit welchem Befehl füge ich das Source-Netz der ACL bei, kannst du mir da mal den Befehl senden?

 

Vielen Dank

 

Chris

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...