Jump to content
Sign in to follow this  
thematrix

ASA 8.02 Image - Erfahrungen

Recommended Posts

Hallo,

 

wollte mal in die Runde fragen wie Eure ersten Erfahrungen mit dem 8.02 Image und ASDM 6 der ASA waren. Das Updaten ging mit meiner 5505 ASA einwandfrei.

Hat Jemand schon mal was in die Device-List in der ASDM einbinden können ? Ist diese Deviceverwaltung nur für ASA-FWs oder kann man auch Router mit verwalten(wie?) ?

 

Gruss,

 

thematrix

Share this post


Link to post
Share on other sites

Mit dem ADSM kannst du nicht mal ne ASA mit 7.X verwalten falls du das meinst. Bis jetzt find ich die neue Version ok. Am besten gefaellt mir das RDP JavaApplet. AnyConnect hab ich bis jetzt noch nicht getestet.

Share this post


Link to post
Share on other sites

Mittlerweile hat sich meine Meinung etwas geaendert. Fast alles bzgl. WebVPN ist auf IE und Windows zugeschnitten :( Hab ziemlich viele Probleme mit Firefox und Proxyeinstellungen ...

Share this post


Link to post
Share on other sites

Hallo Wordo

 

Kannst Du das Deine schlechten Erfahrungen bitte genauer beschreiben. Wir überlegen nämlich gerade einen ASA5510 mit 100'er SSL Lizenz zu kaufen.

 

Gruß, Glady

Share this post


Link to post
Share on other sites

Naja, ich rede hier erstmal grundsaetzlich ueber das WebVPN in Verbindung mit dem RDP Plugin, was z.B. seit 2005 nicht mehr weiterentwickelt wurde (im stable branch). Wenn man dann eine Umgehung mit Application Access oder SmartTunnel will weisst du nie wie der Client PC reagiert. Manchmal haengt sich der PC komplett auf, manchmal schmiert der IE ab, Proxyeinstellungen werden vom Firefox nicht gelesen. Kauf dir halt ne ASA5505, die hat ne 2er Lizenz und kostet ca 200 Euro.

Share this post


Link to post
Share on other sites

Ich habe letztens auf einem ASA-Kurs mit Leuten gesprochen, die sich auch mit Web-VPN beschäftigt hatten. Einhellige Meinung (und unter vorgehaltenet Hand auch die des Kursleiters): vergesst Web-VPN bei CISCO...

Share this post


Link to post
Share on other sites

Ich finde es fuer den Preis schon OK. Vor allem die "schlankere" Loesung bei IOS ist unschalgbar eigentlich. Trotzdem, wenn ich WebVPN stable und rock solid will kommt eher ne Juniper SA2000 in Frage, die kostet dann aber auch das 5fache.

Share this post


Link to post
Share on other sites

Hallo,

 

ich war jetzt eine Woche auf SNPA-Kurs und WebVPN hat ganz gut funktioniert.

Mir wurde von meinem Lehrer empfohlen erstmal mit der 7.22 Version weiter zu machen. Sie hatten die Erfahrung gemacht, das sich Tunnel Modus einfach geändert hat. Ausserdem habe ich gelernt, dass man Kontexte nur bisher mit der 7.22 Version geht. Die vorhandene 8.02K kann das nicht(wenn ich das richtig verstanden habe).

 

Gruss, theMatrix

Share this post


Link to post
Share on other sites

Hallo,

 

unter Kontexte versteht man sozusagen virtuelle Firewalls auf auf einer Appliance. Da kannst Du z.B. pro Kunde(..ein Kontext) eine Firewall(mit Schnittstellenzuweisung) zuweisen.

Normalerweise ist die ASA im Singlemode, kannst Sie in multimode schalten.

Hier die Befehle:

 

sh mode

mode single|multiple

 

Hab ich erst letzte Woche gelernt :)

 

Gruss, theMatrix

Share this post


Link to post
Share on other sites

Hallo,

.... Sie hatten die Erfahrung gemacht, das sich Tunnel Modus einfach geändert hat.

Gruss, theMatrix

 

Was soll dass heissen?

 

Ausserdem habe ich gelernt, dass man Kontexte nur bisher mit der 7.22 Version geht. Die vorhandene 8.02K kann das nicht(wenn ich das richtig verstanden habe).

 

Wieso sollten Kontexte nicht in der 8-er Version laufen. Wie soll denn dann z.B. Active-Active-Redundanz konfiguriert werden???

Share this post


Link to post
Share on other sites

Hallo,

 

beim testen des 8.02 Images, hat mein SNPA-Lehrer erzählt, hat sich die Art des Tunnelgroups einfach geändert. Ich hab auf die 8.02 ubgedated und bisher läuft sie ganz gut.

 

Gruss,

 

theMatrix

Share this post


Link to post
Share on other sites

Hallo, ich habe beim 8.02 festgestellt, dass sich bei mir die WebVPN Verbindungen nicht zurück setzen. wenn ich mich 2 mal einlogge und auslogge, kann ich mich nicht ein drittes mal einloggen. Weil dann schon 2 WebVPN connections benutzt werden... und ich nur eine Lizenz für 2 connections habe, dann kommt immer nur Login failed..

 

Merkwürdigerweise tritt dieses problem nicht immer auf!

Share this post


Link to post
Share on other sites

Welcher Browser und OS? Also bei XP und 2003 Server mit jeweils IE7/6 und Firefox ist mir das noch nicht passiert. Zumindest wenn der SmartTunnel nicht abgeschmiert ist und ich sauber auf "Logout" geklickt hab.

Share this post


Link to post
Share on other sites

Ich habe das Problem unter Vista und unter XP jeweils IExplorer 7, merkwürdigerweise tritt es auch nicht immer auf, ich klicke auch immer brav auf "logout"

 

Habe die ASA mal neu gestartet und seitdem ist mir das problem auch nicht mehr aufgefallen.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...