Jump to content
Sign in to follow this  
tak47

exchange 2003 postfächer in 2007 verschieben geht nicht

Recommended Posts

Hallo,

 

http://tak.tbechtold.de/FEHLER.JPG

 

das Problem das man auf dem screenshot sieht erscheint wenn ich ein postfach von einem exchange2003server auf den 2007er verschieben möchte ( also im exchange 2007 auf postfach verschieben gehe und dann den entprechenden Server etc auswähle )

weis jemand eine Lösung?

 

 

Adminaccount ist auf beiden Servern der gleiche, also sollten eigentlich die nötigen Rechte vorliegen..

Share this post


Link to post
Share on other sites

Hallo tak47

 

Willkommen bei uns. Trotzdem sehe ich das Problem bei fehlenden Berechtigungen auf dem Store des Exchange 2007 Servers. Prüfe ("zuoberst") ob der Administrator der exchange 2003 ORganisation eingetragen ist.

 

Um genau zu sein, tritt der Fehler auf, nachdem die Sourcemailbox geöffnet wurde ?

Direkt angelegte Mailboxes (ohne move) lassen sich anlegen ?

Die Exchange server sind alle in derselben Exchange Organisation ?

 

Wir hatten gestern in unser Exchange Cluster Umgebung dieses Problem kurzzeitig, da mich ein Kollege aus der Admingruppe geworfen hat ;-( - somit blieb das Problem quasi in der "Familie" ... aber gehen muss es grundsätzlich sicher (innerhalb derselben Exchange Organisation).

 

 

Gruss,

Matthias

Share this post


Link to post
Share on other sites

also im exchange2003 users and groups steht der admin ad\administrator Rolle Exchange Full Administrator

 

im 2007 in der Org. Konfiguration steht der gleiche admin als administrator der exchange organisation

 

beide exchange versionen laufen auf verschiedenen servern

 

wenn man noch irgendwo admin sachen definieren kann/muss wäre es nett wenn man mir sagen könnte wo, finde nämlich nichts

bzw muss man dem 2007 server irgenwo einen benutzer angeben mit welchem er auf den 2003 connecten soll?

 

 

danke

 

gruß

Share this post


Link to post
Share on other sites

Hallo tak47

 

Trotzdem wäre es sehr hilfreich um Dir zu helfen, wenn Du uns die Fragen beantworten könntest:

 

Um genau zu sein, tritt der Fehler auf, nachdem die Sourcemailbox geöffnet wurde ?

Direkt angelegte Mailboxes (ohne move) lassen sich anlegen ?

Die Exchange server sind alle in derselben Exchange Organisation ?

 

Vor allem die erste Frage zielt darauf ob ein Berechtigungsproblem vorliegt. Die letzte Frage ist elementar, denn nur innerhalb derselben Exchange Organisation lassen sich ohne grosse Aufwendungen Mailboxen verschieben.

 

Gruss,

Matthias

Share this post


Link to post
Share on other sites

Hallo,

 

ist der betreffende User im Adressbuch sichtbar?

 

Der indentische Fehler trat beim Verschieben von Postfächern auf, wenn der User im Adressbuch nicht sichtbar ist.

 

User7070

Share this post


Link to post
Share on other sites

Um genau zu sein, tritt der Fehler auf, nachdem die Sourcemailbox geöffnet wurde ?

 

-Also ich geh im Exchange 2007 auf das Postfach mit der rechten maustaste, sag ihm postfach verschieben. geb das ziel an klick auf weiter, sag ihm bei fehler postfach auslassen und das er es jetzt durchführen soll.

dann beginnt er mit den "prozess" und nach ner weile kommt halt das ein Fehler aufgetreten ist wie oben auf dem screenshot. Wenn ich das richtig interpretiere bricht er beim öffnen ab..

 

Direkt angelegte Mailboxes (ohne move) lassen sich anlegen ?

 

-Ja

 

Die Exchange server sind alle in derselben Exchange Organisation ?

 

also die sind beide in der gleichen Organisationseinheit -> unsere AD

 

 

 

und im Adressbauch tauchen sie auch auf

Share this post


Link to post
Share on other sites

Hallo

 

Also wenn er anzeigt openening Mailbox on target server ? (oder eben dasselbe auf döitsch). Kannst Du einmal die genaue Fehlermeldung mit ctrl-c kopieren und 1:1 in das Board posten (natürlich die vertraulichen Sachen wegeditieren).

 

gibt es auf beiden Servern irgendwelche Fehlermeldungen im system/appslog oder securitylog (logon denied) wenn Du das vornimmst ?

 

 

Grüsse,

Matthias

Share this post


Link to post
Share on other sites

Zusammenfassung: 1 Element(e). Erfolgreich: 0, Fehler: 1.

Verstrichene Zeit: 00:00:00

Fehler:

MapiExceptionNetworkError: Unable to make admin interface connection to server. (hr=0x80040115, ec=-2147221227)

Diagnostic context:

......

Lid: 14744 dwParam: 0x6D9 Msg: EEInfo: Status: 1753

Lid: 9624 dwParam: 0x6D9 Msg: EEInfo: Detection location: 501

Lid: 13720 dwParam: 0x6D9 Msg: EEInfo: Flags: 0

Lid: 11672 dwParam: 0x6D9 Msg: EEInfo: NumberOfParameters: 4

Lid: 8856 dwParam: 0x6D9 Msg: EEInfo: prm[0]: Unicode string: ncacn_ip_tcp

Lid: 8856 dwParam: 0x6D9 Msg: EEInfo: prm[1]: Unicode string: vm-server01xxxxxxx.de

Lid: 12952 dwParam: 0x6D9 Msg: EEInfo: prm[2]: Long val: -1988875570

Lid: 15000 dwParam: 0x6D9 Msg: EEInfo: prm[3]: Pointer val: 0x0x071dae68 (UnknownPtag)

Lid: 23746

Lid: 31938 StoreEc: 0x80040115

Lid: 19650

Lid: 27842 StoreEc: 0x80040115

Lid: 20866

Lid: 29058 StoreEc: 0x80040115

 

Ausführungsversuch eines Exchange-Verwaltungsshellbefehls:

'4218e197-3f09-4264-b41a-b56af6e7f8fb' | move-mailbox -TargetDatabase 'CN=Mailbox Database,CN=First Storage Group,CN=InformationStore,CN=VM-SERVER01,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=xxxx,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=tad,DC=XXXX-xxxxxxxxx,DC=de'

 

Verstrichene Zeit: 00:00:00

Share this post


Link to post
Share on other sites

und im systemlog des ex2007 server steht ständig

Ereignis 4001

 

Vorübergehender Fehler. Das Problem löst sich möglicherweise später von selbst. Der Dienst versucht es in 56 Sekunden erneut. Diagnoseinformationen:

 

Das Postfach /o=XXXXE/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=VM-SERVER01/cn=Microsoft System Attendant kann nicht geöffnet werden.

Microsoft.Exchange.Data.Storage.ConnectionFailedTransientException: Das Postfach /o=xxxxE/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=VM-SERVER01/cn=Microsoft System Attendant kann nicht geöffnet werden. ---> Microsoft.Mapi.MapiExceptionNetworkError: MapiExceptionNetworkError: Unable to make connection to the server. (hr=0x80040115, ec=-2147221227)

Diagnostic context:

......

Lid: 10648 dwParam: 0x6D9 Msg: EEInfo: Generating component: 2

Lid: 14744 dwParam: 0x6D9 Msg: EEInfo: Status: 1753

Lid: 9624 dwParam: 0x6D9 Msg: EEInfo: Detection location: 501

Lid: 13720 dwParam: 0x6D9 Msg: EEInfo: Flags: 0

Lid: 11672 dwParam: 0x6D9 Msg: EEInfo: NumberOfParameters: 4

Lid: 8856 dwParam: 0x6D9 Msg: EEInfo: prm[0]: Unicode string: ncacn_ip_tcp

Lid: 8856 dwParam: 0x6D9 Msg: EEInfo: prm[1]: Unicode string: vm-server01.xxxxxxx.de

Lid: 12952 dwParam: 0x6D9 Msg: EEInfo: prm[2]: Long val: -1527653632

Lid: 15000 dwParam: 0x6D9 Msg: EEInfo: prm[3]: Pointer val: 0x0x03608650 (UnknownPtag)

Lid: 19778

Lid: 27970 StoreEc: 0x80040115

Lid: 17730

Lid: 25922 StoreEc: 0x80040115

at Microsoft.Mapi.MapiExceptionHelper.ThrowIfError(String message, Int32 hresult, Int32 ec, DiagnosticContext diagCtx)

at Microsoft.Mapi.ExRpcConnection.Create(ConnectionCache connectionCache, ExRpcConnectionCreateFlag createFlags, ConnectFlag connectFlags, String serverDn, String userDn, String user, String domain, String password, String httpProxyServerName, Int32 ulConMod, Int32 lcidString, Int32 lcidSort, Int32 cpid, Int32 cReconnectIntervalInMins, Int32 cbRpcBufferSize, Int32 cbAuxBufferSize)

at Microsoft.Mapi.ConnectionCache.OpenMapiStore(String mailboxDn, Guid mailboxGuid, Guid mdbGuid, ClientIdentityInfo clientIdentity, String userDnAs, OpenStoreFlag openStoreFlags, CultureInfo cultureInfo, String applicationId)

at Microsoft.Mapi.ConnectionCache.OpenMailbox(String mailboxDn, Guid mailboxGuid, Guid mdbGuid, ClientIdentityInfo clientIdentity, String userDnAs, OpenStoreFlag openStoreFlags, CultureInfo cultureInfo, String applicationId)

at Microsoft.Mapi.ConnectionCache.OpenMailbox(String mailboxDn, Guid mailboxGuid, Guid mdbGuid, WindowsIdentity windowsIdentityAs, String userDnAs, OpenStoreFlag openStoreFlags, CultureInfo cultureInfo, String applicationId)

at Microsoft.Exchange.Data.Storage.ConnectionCachePool.OpenMailbox(String serverDn, String userDn, String mailboxDn, Guid mailboxGuid, Guid mdbGuid, Object identity, ConnectFlag connectFlag, OpenStoreFlag openStoreFlag, CultureInfo cultureInfo, String clientInfoString, Boolean secondTry)

--- End of inner exception stack trace ---

at Microsoft.Exchange.Data.Storage.ConnectionCachePool.OpenMailbox(String serverDn, String userDn, String mailboxDn, Guid mailboxGuid, Guid mdbGuid, Object identity, ConnectFlag connectFlag, OpenStoreFlag openStoreFlag, CultureInfo cultureInfo, String clientInfoString, Boolean secondTry)

 

.......

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter Events And Errors Message Center: Basic Search.

Share this post


Link to post
Share on other sites

Hallo

 

Da stimmt etwas ganz grundsätzlich nicht. Kannst Du mal den Ex2007 rebooten und danach den (updateten) best practice analyzer (unter Tools) laufen lassen. Bitte prüfe auch in den Diensten, ob alle Exchange Dienste laufen, welche auf automatisch stehen. (Keine auf starting).

 

Gruss,

Matthias

Share this post


Link to post
Share on other sites

da war in der tat ein service nicht mehr aktiv... nach dem anschalten kommt wieder die alte Fehlermeldung beim verschieben des Postfachs und der Fehler im Eventlog erscheint nicht mehr.... der Fehler beim verschieben lautet nun wieder...

 

Zusammenfassung: 1 Element(e). Erfolgreich: 0, Fehler: 1.

Verstrichene Zeit: 00:00:06

 

 

Postfach

Fehler

 

Fehler:

Error was found for Postfach (ex2007test@tad.xxxxx.de) because: Fehler im Schritt: Das Quellpostfach wird geöffnet. Fehler beim Öffnen des Postfachs: Fehler bei diesem Vorgang.., error code: -1056749262

 

Ausführungsversuch eines Exchange-Verwaltungsshellbefehls:

'fc852682-76ae-4bbe-a27e-540adf06ab6b' | move-mailbox -TargetDatabase 'CN=Mailbox Database,CN=First Storage Group,CN=InformationStore,CN=VM-SERVER01,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=xxxxxE,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=tad,DC=xxxxxx,DC=de'

 

Verstrichene Zeit: 00:00:06

Share this post


Link to post
Share on other sites

Hallo

 

Kannst du uns bitte mitteilen, WELCHER Service das war. Dann habe ich noch ein Post im google gefunden Move-Mailbox kann Postfach nicht lesen - microsoft.public.de.exchange | Google Groups

 

Es wird beschrieben, dass ein Zusammenhang zwischen dem Betriebsmodus AD/Exchange bestehen könnte. Beschreib mal bitte die AD Struktur ein bisschen näher. Katalogserver, DNS, Betriebsmodus.

 

Gr¨üsse

Matthias

Share this post


Link to post
Share on other sites

es war der mixcrosoft exchange informationsspeicher service

 

der BPA bekommt keine verbindung ins inet warum auch immer ( über IE komm ich aber ins internet )aber ansonsten schließt er alle prüfungen erfolgreich ab

Aber ins Internet muss er ja im prinzip eh nicht, er ist momentan nur für internen mail verkehr konfiguriert und es geht ja uach nur ums postfach verschieben.

 

 

die server hengen in der gleichen domäne , eine 2003 native domain

 

 

beide server laufen unter win 2003 server der eine mit Sp2 der andere mit Sp1

server sind domain member

Share this post


Link to post
Share on other sites

haben den neusten bpa auf dem ex2003 server installiert und er erkennt folgende "fehler" beim ex2007 server

Missing FQDN in 'SMTP'

Missing FQDN in 'SMTPSVC'

Missing NetBios name in 'SMTP'

Missing NetBios name in 'SMTPSVC'

 

 

könnte das damit zu tun haben?

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...