Jump to content
Sign in to follow this  
wla

Systemsteuerung/Mail funktioniert nicht

Recommended Posts

Hallo,

 

ich habe einen englischen 2003 Enterprise-Server der als Domaincontroller, Exchange und Terminal-Server eingesetzt wird.

Exchange wurde mit SP2 upgedatet.

Office 2003 prof. ist in deutsch installiert und ebenfalls mit SP2 upgedatet.

 

Seit einiger Zeit, ich vermute es steckt ein MS-Update dahinter, erhalte ich, wenn ich bei einem bestehenden User im Outlook das Exchange-Konto einbinden will (Systemsteuerung/Mail), beim Aufstarten von "Mail" folgenden Fehler:

 

Es sind nicht genügend System- oder Speicherressourcen vorhanden. Schließen

Sie einige Fenster und versuchen Sie es erneut.

 

Alle üblichen Repartur und Updatemassnahmen wurden durchgeführt.

Folgende Links in anderen Foren verweisen auf das gleiche Problem:

 

Exchange Konto zu Outlook hinzu zu fügen - microsoft.public.de.outlook | Google Groups

 

MAILHILFE Forum > Outlook Exchange - Alles über Outlook, Outlook Express, Incredimail, Thunderbird, Wikmail & Co.

 

Zum Unterschied der beiden obengenannten Fälle wurde bei mir nie ein Office 2007 installiert.

 

Einem neuen Benutzer, der noch nie ein Outlookkonto hatte, kann beim ersten Aufstarten von Outlook ein Exchangekonto zugeteilt werden. Wenn man jetzt zu Testzwecken diesem Benutzer das Exchangekonto aus Oulook löscht, so kann anschliessend diesem Benutzer nicht mehr mit "Systemsteuerung/Mail" das Konto erneut zugewiesen werden. (Benutzerkonto löschen und neu einrichten geht.)

 

Ich habe keine Hinweise auf englisch zu diesem Thema gefunden.

 

Herzlichen Dank für eure Bemühungen.

 

Werner.

Share this post


Link to post
Share on other sites
Hallo,

 

ich habe einen englischen 2003 Enterprise-Server der als Domaincontroller, Exchange und Terminal-Server eingesetzt wird.

Exchange wurde mit SP2 upgedatet.

Office 2003 prof. ist in deutsch installiert und ebenfalls mit SP2 upgedatet.

Werner.

 

 

Hallo Werner

 

Das alles auf einem einzelnen Server? TS UND Exchange gleichzeitig?

Sprechen wir von einem 32- oder 64Bit-Server?

 

Seit einiger Zeit, ich vermute es steckt ein MS-Update dahinter, erhalte ich, wenn ich bei einem bestehenden User im Outlook das Exchange-Konto einbinden will (Systemsteuerung/Mail), beim Aufstarten von "Mail" folgenden Fehler:

 

Es sind nicht genügend System- oder Speicherressourcen vorhanden. Schließen

Sie einige Fenster und versuchen Sie es erneut.

 

 

Beschreib mal die Hardwareressourcen, und gib mal ein ungefähres Mengengerüst (Anzahl Mail-User, TS-User usw). Ich habe das Gefühl, dass Du dort einen Engpass hast

 

 

Alle üblichen Repartur und Updatemassnahmen wurden durchgeführt.

...

Zum Unterschied der beiden obengenannten Fälle wurde bei mir nie ein Office 2007 installiert.

 

Einem neuen Benutzer, der noch nie ein Outlookkonto hatte, kann beim ersten Aufstarten von Outlook ein Exchangekonto zugeteilt werden. Wenn man jetzt zu Testzwecken diesem Benutzer das Exchangekonto aus Oulook löscht, so kann anschliessend diesem Benutzer nicht mehr mit "Systemsteuerung/Mail" das Konto erneut zugewiesen werden. (Benutzerkonto löschen und neu einrichten geht.)

 

Das Ganze ist eine produktive Umgebung? Gibts da auch eine (davon unabhängige) Testinstallation?

 

 

Ich habe keine Hinweise auf englisch zu diesem Thema gefunden.

 

Herzlichen Dank für eure Bemühungen.

 

Werner.

 

je mehr und genauere Angaben Du machst, desto besser können Dir die anderen Mitglieder des Boards helfen.

Share this post


Link to post
Share on other sites

Hallo Robert,

 

herzlichen Dank für Deine Bemühungen.

 

Hardware:

HP ProLiant DL380, 2x DualProz mit 3.20 GHz, 4,93 GB RAM, RAID 5 + HotSpare (4 Disks)Smart Array 6i Controller

Drv C: 40 Gb / 5.12 Gb frei

Drv D: 213.45 Gb / 130.95 Gb frei

Drv E: (RIS) 20 Gb / 3.79 Gb frei

(Daten auf Drv D)

 

Exchange 20 user

TS 4 user + Admin

 

Es handelt sich um eine produktive Umgebung.

 

Gruss, Werner.

Share this post


Link to post
Share on other sites

Hast Du mal Aufzeichnungen der Ressourcen gemacht, wenn sowas passiert (Perfmon)?

 

Damit könntest Du eingrenzen, was das auslöst. Ich persönlich finde's eher "speziell", einen Exchangeserver gleichzeitig als TS zu verwenden (musste mir den Begriff "misbrauchen" verkneifen ;) ).

Ich habe da schon ein paar Vermutungen, aber das sind keine Fakten.

Mit Perfmon kannst Du feststellen, was/wer sich alle Ressourcen krallt.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...