Jump to content
Sign in to follow this  
Kay64

SSL Zugriff auf Sharepoint Services 3.0 - Teilweise falsche interne Links

Recommended Posts

Hallo,

 

vieleicht kann mir ja hier jemand helfen:

 

Ich habe folgende Situation:

 

Windows2003 R2 - Server

SQL 2005 Standard

Sharepoint Services 3.0

 

Zugriff auf Sharepoint ist so konfiguriert, dass es nur über SSL geht. Alles scheint zu funktionieren, nur am oberen Rand stimmt was nicht.

Hier befindet sich das "BreadCrumb-Menü" und darunter der Site-Name. Beide Objekte sind mit Hyperlinks versehen. Diese Links sind allerdings nicht mit https sondern mit http versehen. Da dies aber nicht erlaubt ist, rennt der Link ins leere.

Frage: Wie kann ich WSS 3.0 davon überzeugen, dass auch der Seitentitel und das BreadCrumb-Menü einen SSL-Konformen Link haben. Alle anderen Menüelemente und Links auf den Seiten sind ansonsten OK!

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...