Jump to content
Sign in to follow this  
Bahni

Cisco 803 Problem beim Auflegen

Recommended Posts

Hallo zusammen !

Bin das erste Mal hier und ein Neuling auf Cisco Routern.

Habe folgende Problem.

Mußte einen 803 vom 1TR6 auf DSS1 umstellen. Da der Tel-Anbieter sein Protokoll geändert hat. Habe Basic Net3 benutzt. Seit dem legt der Router auf und stellt die Verbindung nach ca.5s wieder her. Der Idle-Timeout wird durch irgendwen oder irgendetwas zurückgesetzt. Habe beide Ethernetverbindungen getrennt, so das nur noch der Isdn Port belegt war. Gleiches Problem! Manchmal bleibt die Verbindung auch mehrer Stunden bestehen obwohl kein Datenaustausch besteht. Weiß nicht mehr was ich noch probieren kann. Vielleicht hat ja jemand eine Idee.

Lese die config über Telnet aus. Habe es aber noch nicht geschafft den idle-Timeout über Telnet umzustellen. Wie geht das? (Ich war im config_Modus!) Umstellung der Protokolle über ConfigMaker!

 

Hoffe auf Hilfe von Euch :confused::cry:

 

Anbei die running config

 

Current configuration : 2215 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname ROUTER-Ox

!

enable password 7

!

username hx password 7

username Hx password 7

username ox password 7

username Rx1 password 7

username Rx2 password 7

username Rx3 password 7

!

pots country DE

!

ip subnet-zero

!

no ip domain-lookup

isdn switch-type basic-net3

!

!

!

interface Ethernet0

description connected to EthernetLAN

ip address 10.1.2.254 255.255.255.0

no keepalive

!

interface BRI0

description connected to UnknownDevice,Dial-inPCs(ISDN)

no ip address

encapsulation ppp

dialer pool-member 1

dialer pool-member 2

isdn switch-type basic-net3

!

interface Dialer1

description connected to UnknownDevice

ip address 192.168.1.2 255.255.255.0

encapsulation ppp

no ip split-horizon

dialer pool 1

dialer remote-name Rx1

dialer string 0103xxxxxxxxx class 56K

dialer hold-queue 10

dialer-group 1

no cdp enable

ppp authentication chap pap callin

!

interface Dialer2

description connected to Dial-inPCs(ISDN)

ip unnumbered Ethernet0

encapsulation ppp

no ip split-horizon

dialer pool 2

dialer remote-name Hx

dialer idle-timeout 180

dialer-group 1

peer default ip address pool ROUTER-Ox-Group-2

no cdp enable

ppp authentication chap pap callin

ppp multilink

!

router rip

version 2

network 10.0.0.0

network 192.168.1.0

no auto-summary

!

ip local pool ROUTER-Ox-Group-2 10.1.2.200 10.1.2.201

ip classless

ip route 10.1.1.0 255.255.255.0 192.168.1.1

ip route 10.1.2.0 255.255.255.0 Ethernet0

ip route 192.168.2.0 255.255.255.0 Ethernet0

ip route 192.168.112.0 255.255.255.0 10.1.1.254

ip route 192.168.212.128 255.255.255.224 Ethernet0

ip http server

!

!

!

map-class dialer 56K

dialer isdn speed 56

logging trap debugging

logging 10.1.2.100

dialer-list 1 protocol ip permit

snmp-server community public RO

!

line con 0

exec-timeout 0 0

password 7 050xxxxxxxxxxxx

login

stopbits 1

line vty 0 4

password 7 050xxxxxxxxxxxx

login

!

no rcapi server

!

!

end

 

Danke im Voraus

Bahni

Share this post


Link to post

Hi,

 

 

debug dialer packets laufen lassen, sind vielleicht rip updates? wenn dies unerwünscht ist, passives interface setzen oder rip ganz abschalten. dann spielt dauch die gegenseite eine rolle:

 

 

debug dialer events

debug isdn q931

debug ppp authentication

 

 

laufen lassen und alles posten. und finger weg vom configmaker!

 

 

gruss

 

 

rob

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...