Jump to content
Sign in to follow this  
Router2007

Cisco 2621 XM Konfig

Recommended Posts

Hallo Leute,

 

ich brauche mal eure Hilfe.

Also ich hab einen Cisco 2621XM-Router, den ich eigentlich schon konfiguriert habe, aber jetzt möchte ich noch was an der Konfig ändern.

Ich habe ein Fast Ethernet interface konfiguriert, und zwar:

interface FastEthernet0/0

description secure connection

ip address 172.20.5.254 255.255.240.0

ip access-group 100 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

no ip route-cache cef

no ip route-cache

duplex auto

speed auto

no cdp enable

no clns route-cache

 

An dem interface fastethernet 0/0 hängt ein Router dran, der in mein sicheres Netzwerk geht.

Ich habe zusätzlich noch drei Standalone-Rechner an den Interfaces FA1/0, FA1/1 und FA1/2 angeschlossen und über VLAN konfiguriert. Nachfolgend das VLAN interface:

 

interface Vlan1

ip address 172.15.1.6 255.255.240.0

ip access-group 102 in

no clns route-cache

 

Die drei Rechner haben die IP-Adressen: 172.15.1.1, 172.15.1.30 und 172.15.1.31 und in der entsprechenden ACL 102 habe ich diesen Rechnern bestimmte Zugriffsrechte auf mein sicheres Netzwerk ermöglicht.

 

Jetzt möchte ich aber die IP-Adressen zweier Rechner von 172.15.1.30 und 172.15.1.31 auf IP-Adressen im sicheren Netzwerk ändern (also auf 172.20.5.200 und 172.20.5.201) und zusätzlich noch an einem zusätzlichen interface FA 1/3 einen weiteren Rechner anschließen mit einer IP-Adresse 192.168.0.254 und der Subnet Mask 255.255.255.0.

Wie kann ich das realisieren? Bei der derzeitigen Konfig übernehmen ja alle zusätzlichen Ports die Einstellungen von dem VLAN, jetzt möchte ich aber sozusagen jedes interface für sich konfigurieren.

Ich hoffe, dass das einigermassen verständlich war, ansonsten fragt mich nochmal ok ;-)

Danke euch im Voraus, bin für jede Hilfe dankbar.

Jetzt möchte ich aber

Share this post


Link to post

ein neues VLAn erstellen:

 

Switch#vlan database

Switch(vlan)#vlan 2 name NETZNAME

exit

 

Dann in den Config mode wechseln und die entsrpechen interfaces dem vlan 2 zuordnen->

Switch(config-if)#switchport mode access

Switch(config-if)#siwtchport access vlan 2

 

dann kansnt eben noch ein Interface vlan 2 erstellen und dem die passenden IP verpassen fertig.

 

Mit sh vlan (oder manchmal noch sh vlan switch) kannst du sehen welche vlans am Switch konfiguriert sidn und welche interfaces da drin hängen

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...