Jump to content
Sign in to follow this  
sebastian.f

Port-Channel Probleme

Recommended Posts

Hallo

 

Habe ein kleines Problem mit einem PortChannel und einem Server.

Wenn ich den Server neu starte baut sich der Port Channel nicht wieder korrekt auf.

D.h. ich kann den Server nicht mehr erreichen. Erst wenn ich am switch das PortChannel Interface deaktiviere und wieder aktiviere funktioniert der Channel wieder.

Der Server ist ein W2k3 von Compaq (Proliant DL580) mit 2 HP NC7131 Gigabit Karten.

 

Switch: Catalyst 4506 mit Sup 2+ und IOS: 12.1(19)EW1

Port-Channel Config:

!

interface Port-channel1

description PortChannel le1001

switchport

switchport access vlan 2

switchport mode access

!

interface GigabitEthernet3/15

description PortChannel xxxx

switchport access vlan 2

switchport mode access

spanning-tree portfast

channel-group 1 mode active

!

!

interface GigabitEthernet3/42

description PortChannel le1001

switchport access vlan 2

switchport mode access

spanning-tree portfast

channel-group 1 mode active

!

Switch Logging beim Neustart:

.Jun 18 06:30:04: %EC-5-UNBUNDLE: Interface Gi3/42 left the port-channel Po1

.Jun 18 06:30:04: %EC-5-UNBUNDLE: Interface Gi3/15 left the port-channel Po1

.Jun 18 06:32:01: %EC-5-BUNDLE: Interface Gi3/42 joined port-channel Po1

.Jun 18 06:32:03: %EC-5-BUNDLE: Interface Gi3/15 joined port-channel Po1

Share this post


Link to post

PortChannel nach dem Neustart des Servers (keine Verbindung):

Channel-group listing:

-----------------------

 

Group: 1

----------

Group state = L2

Ports: 2 Maxports = 8

Port-channels: 1 Max Port-channels = 1

Protocol: LACP

Ports in the group:

-------------------

Port: Gi3/15

------------

 

Port state = Up Mstr In-Bndl

Channel group = 1 Mode = Active Gcchange = -

Port-channel = Po1 GC = - Pseudo port-channel = Po1

Port index = 1 Load = 0x00 Protocol = LACP

 

Flags: S - Device is sending Slow LACPDUs F - Device is sending fast LACPDUs.

A - Device is in active mode. P - Device is in passive mode.

 

Local information:

LACP port Admin Oper Port Port

Port Flags State Priority Key Key Number State

Gi3/15 SA bndl 32768 0x1 0x1 0x30F 0x3D

 

Partner's information:

 

LACP port Oper Port Port

Port Flags Priority Dev ID Age Key Number State

Gi3/15 SA 0 0002.a53f.a5b1 10s 0x300 0x100 0x3D

 

Age of the port in the current state: 00d:00h:03m:38s

 

Port: Gi3/42

------------

 

Port state = Up Mstr In-Bndl

Channel group = 1 Mode = Active Gcchange = -

Port-channel = Po1 GC = - Pseudo port-channel = Po1

Port index = 0 Load = 0x00 Protocol = LACP

 

Flags: S - Device is sending Slow LACPDUs F - Device is sending fast LACPDUs.

A - Device is in active mode. P - Device is in passive mode.

 

Local information:

LACP port Admin Oper Port Port

Port Flags State Priority Key Key Number State

Gi3/42 SA bndl 32768 0x1 0x1 0x32A 0x3D

 

Partner's information:

 

LACP port Oper Port Port

Port Flags Priority Dev ID Age Key Number State

Gi3/42 SA 0 0002.a53f.a5b1 12s 0x300 0x900 0x3D

Age of the port in the current state: 00d:00h:03m:40s

 

Port-channels in the group:

----------------------

 

Port-channel: Po1 (Primary Aggregator)

 

------------

 

Age of the Port-channel = 49d:17h:02m:47s

Logical slot/port = 11/1 Number of ports = 2

Port state = Port-channel Ag-Inuse

Protocol = LACP

 

Ports in the Port-channel:

 

Index Load Port EC state No of bits

------+------+------+------------------+-----------

1 00 Gi3/15 Active 0

0 00 Gi3/42 Active 0

 

Time since last port bundled: 00d:00h:04m:09s Gi3/15

Time since last port Un-bundled: 00d:00h:06m:07s Gi3/15

Share this post


Link to post

Und PortChannel nach dem neustart des Po1 Interface (Verbindung wieder da):

Channel-group listing:

-----------------------

 

Group: 1

----------

Group state = L2

Ports: 2 Maxports = 8

Port-channels: 1 Max Port-channels = 1

Protocol: LACP

Ports in the group:

-------------------

Port: Gi3/15

------------

 

Port state = Up Mstr In-Bndl

Channel group = 1 Mode = Active Gcchange = -

Port-channel = Po1 GC = - Pseudo port-channel = Po1

Port index = 0 Load = 0x00 Protocol = LACP

 

Flags: S - Device is sending Slow LACPDUs F - Device is sending fast LACPDUs.

A - Device is in active mode. P - Device is in passive mode.

 

Local information:

LACP port Admin Oper Port Port

Port Flags State Priority Key Key Number State

Gi3/15 SA bndl 32768 0x1 0x1 0x30F 0x3D

 

Partner's information:

 

LACP port Oper Port Port

Port Flags Priority Dev ID Age Key Number State

Gi3/15 SA 0 0002.a53f.a5b1 48s 0x300 0x100 0x3D

 

Age of the port in the current state: 00d:00h:00m:46s

 

Port: Gi3/42

------------

 

Port state = Up Mstr In-Bndl

Channel group = 1 Mode = Active Gcchange = -

Port-channel = Po1 GC = - Pseudo port-channel = Po1

Port index = 1 Load = 0x00 Protocol = LACP

 

Flags: S - Device is sending Slow LACPDUs F - Device is sending fast LACPDUs.

A - Device is in active mode. P - Device is in passive mode.

 

Local information:

LACP port Admin Oper Port Port

Port Flags State Priority Key Key Number State

Gi3/42 SA bndl 32768 0x1 0x1 0x32A 0x3D

 

Partner's information:

 

LACP port Oper Port Port

Port Flags Priority Dev ID Age Key Number State

Gi3/42 SA 0 0002.a53f.a5b1 47s 0x300 0x900 0x3D

Age of the port in the current state: 00d:00h:00m:45s

 

Port-channels in the group:

----------------------

 

Port-channel: Po1 (Primary Aggregator)

 

------------

 

Age of the Port-channel = 49d:17h:02m:47s

Logical slot/port = 11/1 Number of ports = 2

Port state = Port-channel Ag-Inuse

Protocol = LACP

 

Ports in the Port-channel:

 

Index Load Port EC state No of bits

------+------+------+------------------+-----------

0 00 Gi3/15 Active 0

1 00 Gi3/42 Active 0

 

Time since last port bundled: 00d:00h:01m:19s Gi3/42

Time since last port Un-bundled: 00d:00h:01m:30s Gi3/42

 

Hat jemand eine Idee warum das erst nach restart des Interfaces wieder funktioniert? Ich habe irgendwie das Gefühl das es am Server und nicht am Switch liegt ...

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...