Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
MehLan

Router aus Einstellungen futsch

Empfohlene Beiträge

Hi Forum,

schreibe weil ich ein kleines Problem habe das zu einer grösser wächst.

habe eine aufgabe einen cisco 836 zu configurieren, da ich selber ganz wenig mit CLI arbeite habe ich die angaben von WORDO befolgt.

 

Uns war schrieb er volgendes : auf consolo mit Hyper..

 

"conf t

int eth0

ip add 10.0.0.1 255.255.255.0

no shut

exit

ip http server

 

Dann brauchst du ne IP aus dem LAN und machst SDM auf die 10.0.0.1"

 

 

habe ich gemacht es klappte, ich kam auf dem Router draf per SDM

nach dem ich alle einstellungen gemacht hatte, und ihn zum kunden mit genommen habe,

habe ich natürlich alles gespeichert " intern" dann habe ich Ihn mit zu kunden mit genommen, wo ich an kam waren alle daten futsch weg, kann mir eine mal sagen was da los war ? :confused:

 

na ja nun komme ich gar nict mehr auf dem Router rauf nur über konsole

obwohl ich die einstellungen von wordo gefolgt bin kann ich den Router nicht einmal an pingen.

 

Ich weiss nicht mehr wie ich weiter vorgehen soll bin völlig am ende. :(

bedanke mich jetz schon mal bei allen.

MFG MehLan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Am besten du gehst ueber die Console rein und machst "write erase" und dann "reload". Dann loescht er die aktuelle Konfiguration, startet neu, und danach kannste wieder das machen was ich vorher geschrieben hab.

Beim naechsten mal dann wennst was mit SDM machst, erst speicher, dann reloaden, erneut versuchen draufzukommen .. und dann ausliefern :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am besten du gehst ueber die Console rein und machst "write erase" und dann "reload". Dann loescht er die aktuelle Konfiguration, startet neu, und danach kannste wieder das machen was ich vorher geschrieben hab.

Beim naechsten mal dann wennst was mit SDM machst, erst speicher, dann reloaden, erneut versuchen draufzukommen .. und dann ausliefern :)

 

 

Hi Wordo bin jetz schon wieder drauf, herzlisches danke schön, aber wo wehre die Speicherung über SDM ich meine welcher Reiter, ist es dann auch fest im NVram drinne ?

das ich Ihn ausschalten kann.

 

Klar das ich Ihn dies mal teste, danke im vorraus.

 

MFG MehLan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gute Frage, oben steht doch "Monitor" - "Configure" - ... und irgendwo da muesste auf "Save" oder sowas stehen. Das sollte dann eigentlich passen. Wenn er beim neustarten dann wieder die Config verliert hast du vielleicht nen falschen config-register Wert drin. Aber probiers erst mal bevor wir das jetzt naeher erlaeutern ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gute Frage, oben steht doch "Monitor" - "Configure" - ... und irgendwo da muesste auf "Save" oder sowas stehen. Das sollte dann eigentlich passen. Wenn er beim neustarten dann wieder die Config verliert hast du vielleicht nen falschen config-register Wert drin. Aber probiers erst mal bevor wir das jetzt naeher erlaeutern ...

 

 

Hi, bins nochmal habe alles gespeicher,

nach dem reboot keine daten vorhanden :confused:

 

kein zugriff mehr über SDM , nicht mal ping, krieg hier ein zuviel am freiteg.

Woran das liegen kann :suspect:

 

MFG MehLan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bitte geh mal ueber Console rein und gib "sh ver" ein. Den KOMPLETTEN Output bitte hier posten (nicht als Anhang!).

 

 

Danke für die mühe:

 

 

 

Cisco IOS Software, C836 Software (C836-K9O3Y6-M), Version 12.3(8)T11, RELEASE S System clock has been updated from 01:e-c

admin(config-

OFTWARE (fc1)nt dia 2004 b

Technical Support: Cisco - Shortcut PCTime Fri May 11 2007, configured from0-132) plat

Copyright © 1986-2005 by Cisco Systems, Inc.

admin>

admi

console by admin on cons

Compiled Wed 10-Aug-05 20:25 by dchihm Bootstrap, Version 12.2(11r)YV3, RE

 

ROM: System Bootstrap, Version 12.2(11r)YV3, RELEASE SOFTWARE (fc2)

Self dec

 

Technical Support: http://www.cisco.com/techsuppadmin

 

 

A summary of U.S. laws governing Cisco cryptographic products may be found at:

Cisco Encryption Sales Tool Quick Reference Guide for ECCN & CCATS

 

If you require further assistance please contact us by sending email to

export@cisco.com.

 

Cisco C836 (MPC857T) processor (revision 0x300) with 58983K/6553K bytes of memor

y.

Processor board ID FCZ1015511V (4254142026), with hardware revision 401D

CPU rev number 7

1 Ethernet interface

4 FastEthernet interfaces

1 ISDN Basic Rate interface

1 ATM interface

128K bytes of NVRAM.

16384K bytes of processor board System flash (Read/Write)

2048K bytes of processor board Web flash (Read/Write)

 

Configuration register is 0x142

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
In der Console:

 

conf t

config-register 0x2102

exit

wr

 

dann reload

dann ... gehts ... :D

 

 

 

Danke Wordo,seit dem ich die Reg auf 0x2102 geändert habe muss ich nicht mehr immer wieder auf die Konsole, das erleichtert seher meine Arbeit, so bekomme ich Ihn gleich über IP.

Aber was genau habe ich da eigentlich gemacht so ganz habe ich es nicht verstanden damit meine ich auch die REG 14xxx und 0x2102 was sagen die Reg einträge was machen Sie ?

 

warum ich schreibe ist eine anderes problem, unswar nach dem ich die Basic Installation über GUI gemacht habe, und alle nötigen einstellungen von den ISP eingestellt habe, komme ich einfach nicht ins Internet. PPPOE uaf ATM 0 alle SIP eintärge sind richtig.

Firewall basic konfig, Nat enable, default Routing, kannst du mir sagen wie ich jetz ins internet kommen kann, ahhsoo die dns eintärge sind von Arcor auf dem Router unswar 145.253.2.11 weiss halt nicht mehr weiter.

wenn du weis was da hagt würde ich mich seher freuen.

MFG MehLan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei 2142 wird nach dem Reboot nicht die gespeicherte Configuration geladen. 2101 ist der default-Wert, da passt alles. Kein Ahnung wieso es nicht geht. Am besten ueber Console rein, alles markieren und hier reinposten (nicht als Anhang)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bei 2142 wird nach dem Reboot nicht die gespeicherte Configuration geladen. 2101 ist der default-Wert, da passt alles. Kein Ahnung wieso es nicht geht. Am besten ueber Console rein, alles markieren und hier reinposten (nicht als Anhang)

 

Hi wordo danke nochmal,

die connfig ist zu lang zu posten was braucht du genau

10000 oder mehr ich darf nur 4000 für die seite.

warte.

 

MFG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Dann teilst es einfach auf 3 Posts auf ;)

 

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Cisco836

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

enable secret 5 ____________________________

!

no aaa new-model

ip subnet-zero

ip dhcp excluded-address

!

ip dhcp pool sdm-pool

import all

network 10.10.10.0 255.255.255.248

default-router 10.10.10.1

domain-name Netzwerk

dns-server 10.10.10.1 10.10.10.1

netbios-name-server 10.10.10.1 10.10.10.1

lease infinite

!

!

ip domain _______________

ip name-server 10.10.10.1

ip name-server 195.50.140.114

ip name-server 195.50.140.252

ip inspect name SDM_LOW cuseeme

ip inspect name SDM_LOW ftp

ip inspect name SDM_LOW h323

ip inspect name SDM_LOW icmp

ip inspect name SDM_LOW netshow

ip inspect name SDM_

ip inspect name SDM_LOW realaudio

ip inspect name SDM_LOW rtsp

ip inspect name SDM_LOW esmtp

ip inspect name SDM_LOW sqlnet

ip inspect name SDM_LOW streamworks

ip inspect name SDM_LOW tftp

ip inspect name SDM_LOW tcp

ip inspect name SDM_LOW udp

ip inspect name SDM_LOW vdolive

ip ips po max-events 100

no ftp-server write-enable

username gemein privilege 15 secret gemein!!!!

interface Ethernet0

description $ETH-SW-LAUNCH$$INTF-INFO-Ethernet 10/100$$ES_LAN$$ETH-LAN$$FW_INSI

DE$

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ip address 10.10.10.1 255.255.255.248

ip access-group 102 in

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1412

!

interface BRI0

no ip address

shutdown

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.2 point-to-point

pvc 1/32

oam-pvc manage

pppoe-client dial-pool-number 1

!

!

interface FastEthernet1

no ip address

duplex auto

speed auto

!

interface FastEthernet2

no ip address

duplex auto

speed auto

!

interface FastEthernet3

no ip address

duplex auto

speed auto

!

interface FastEthernet4

no ip address

duplex auto

speed auto

!

interface Dialer1

description $FW_OUTSIDE$

ip address 195.50.140.114 255.255.255.0

ip access-group 103 in

ip mtu 1452

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname ar1161596285

ppp chap password 0 4156

ppp pap sent-username ar16145985 password 0563432

!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ip classless

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 5 life 86400 requests 10000

ip nat inside source list 1 interface Dialer1 overload

!

!

access-list 1 remark INSIDE_IF=Ethernet0

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.10.10.0 0.0.0.7

access-list 100 remark auto generated by SDM firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 permit udp host 10.10

access-list 100 deny ip host 255.255.255.255 any

access-list 100 deny ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark auto generated by SDM firewall configuration

access-list 101 remark SDM_ACL Category=1

access-list 101 deny ip 10.10.10.0 0.0.0.7 any

access-list 101 permit udp any eq bootps any eq bootpc

access-list 101 permit icmp any any echo-reply

access-list 101 permit icmp any any time-exceeded

access-list 101 permit icmp any any unreachable

access-list 101 deny ip 10.0.0.0 0.255.255.255 any

access-list 101 deny ip 172.16.0.0 0.15.255.255 any

access-list 101 deny ip 192.168.0.0 0.0.255.255 any

access-list 101 deny ip 127.0.0.0 0.255.255.255 any

access-list 101 deny ip host 255.255.255.255 any

access-list 101 deny ip any any log

access-list 102 remark auto generated by SDM firewall configuration

access-list 102 remark SDM_ACL Category=1

access-list 102 deny ip 195.50.140.0 0.0.0.255 any

access-list 102 deny ip host 255.255.255.255 any

access-list 102 deny ip 127.0.0.0 0.255.255.255 any

access-list 102 permit ip any any

access-list 102 remark PINGDNS

access-list 102 permit tcp 10.10.10.0 0.0.0.255 host 195.50.140.114 log

access-list 103 remark auto generated by SDM firewall configuration

access-list 103 remark SDM_ACL Category=1

access-list 103 permit udp host 195.50.140.252 eq domain host 195.50.140.114

access-list 103 permit udp host 195.50.140.114 eq domain host 195.50.140.114

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×