Jump to content
Sign in to follow this  
glady

C876 vlan1 und vlan2

Recommended Posts

Hallo,

 

auf dem C876 kann ich vlan1 und vlan2 konfigurieren, Fastethernet1 ist schon vlan1 zugewiesen, auf Fastethernet2 gebe ich den Befehl "switchport access vlan 2" ein.

 

Somit hätte ich theoretisch 2 unabhängige Ethernet-Beine. Hat das so schon jemand im Einsatz und kann mir sagen, ob es irgendwelche Einschränkungen/Nachteile gibt?

 

Ich möchte auf Fastethernet2/VLAN2 einen 2MBit Internetanschluss mit Ethernet-Schnittstelle betreiben und darüber VPN konfigurieren. Mit einem C871 würde das definitiv funktionieren.

Wenn nichts dagegen spricht das so zu konfigurieren, kann man ja grundsätzlich den 876 nehmen und ist dadurch viel flexibler:

1. Router kann Internet per DSL und Standleitung

2. ISDN Backup zu VPN-Tunnel ist über DSL und Standleitung möglich

 

Für jeden Hinweis bin ich sehr dankbar!

 

Gruß, Glady

Share this post


Link to post

Ich möchte das ATM Modem nicht verwenden. Auf Fastethernet2 möchte ich direkt eine öffentliche IP eintragen oder einen Dialer mappen (je nachdem wie das vorgeben bei T-Systems InternetConnect).

Share this post


Link to post

Habe nun einen C876, auf dem ich das testen konnte. ES FUNKTIONIERT!!!

 

Konfig. Auszug:

vpdn enable

!

vpdn-group 1

 

interface FastEthernet0

!

interface FastEthernet1

switchport access vlan 2

 

interface Vlan1

ip address 10.5.1.1 255.255.255.255

ip tcp adjust-mss 1452

ip policy route-map Clear-DF

hold-queue 100 out

 

interface Vlan2

no ip address

pppoe enable

pppoe-client dial-pool-number 1

 

interface Dialer1

ip address negotiated

ip access-group 111 in

ip mtu 1492

ip nat outside

ip inspect myfw out

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname xxx

ppp chap password 7 xxx

ppp pap sent-username xxx password 7 xxx

ppp ipcp dns request

ppp ipcp wins request

 

ip route 0.0.0.0 0.0.0.0 Dialer1

 

Wie gesagt, wenn nichts dagegen spricht, ist man mit dieser Lösung flexibler, als mit einem C871. Denn so kann man auch ISDN-Backup für alle Internet-anschlüsse mit Esthernetschnittstelle einsetzen.

 

Gruß, Glady

Share this post


Link to post

Interessant :) Fuer sowas hab ich immer eine 1812 genommen. Ich werds bei mir auch mal nach Ostern testen .. THX ;)

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...