Jump to content
Sign in to follow this  
MYOEY

ACL einem VLAN zuordnen?

Recommended Posts

Hallo,

In einem VLAN sind einiger Clients und darf nur Client1(10.10.10.1) mit Client2(10.10.10.2) kommunizieren und sonmst nichts!

 

Folgendes hab ja vor:

 

z. B. alle Client in VLAN5 (10.10.10.0/24)

 

ip access-list extended access_in

permit ip host 10.10.10.1 host 10.10.10.2 log

deny ip any any log

 

ip access-list extended access_out

permit ip host 10.10.10.2 host 10.10.10.1 log

deny ip any any log

 

int vlan 5

ip address 10.10.10.254 255.255.255.0

ip access-group access_in in

ip access-group access_out out

 

 

Ist es so richtig oder muß man das anders machen?

oder wie kann ich den Zugriff so kontroliere dass nur Client1 mit Client2 kommunizieren darf?

 

 

Danke & Gruß

 

MYOEY

Share this post


Link to post

Das geht eigentlich mit VLAN MAPS, allerdings unterstuetzt das nicht jeder Switch. Welches Modell haste denn?

Share this post


Link to post

Hallo,

ich hab's mal mit VLAN Maps getestet aber leider nicht zum gewünschten Ergebnis geführt:

Der PC1(10.10.10.77) darf mit PC3(10.10.10.2) kommunizieren aber der PC2(10.10.10.11) darf nicht mit dem PC3(10.10.10.2)!

 

Problem: Sobald ich die den command "vlan filter test vlan-list 2" setzte, kann keiner mit keinem kommunizieren, nicht mal anpingen!

 

vlan access-map test 10

action forward

match ip address server

vlan access-map test 20

action drop

match ip address clients

vlan filter test vlan-list 2

 

ip access-list extended server

permit ip host 10.10.10.77 host 10.10.10.2

 

ip access-list extended clients

permit ip host 10.10.10.11 host 10.10.10.2

 

Die Rechner hängen auf einem Catalyst3750, auf dem Switch ist folgende VLAN interface angelegt:

 

int vlan 2

ip address 10.10.10.254 255.255.255.0

 

 

Befor ich die VLAN-Map an das VLAN binde, kann jeder mit jedem kommunizieren und sobald ich den Befehl "vlan filter test vlan-list 2" setze, läuft nichts mehr!

 

 

Hab ich das was übersehen oder was mach ich da falsch??

 

Danke im voruas

 

Gruß

 

MYOEY

Share this post


Link to post

Guck mal unter "Using VLAN Maps in Your Network" ... da wird erst gedropped und dann der Rest erlaubt. Mach das doch auch mal so ..

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...