Jump to content
Sign in to follow this  
olkat

Probs mit der Vista Firewall

Recommended Posts

Situation:

 

Bin mit Vista via Kabelmodem (also Netzwerkkarte) mit dem Internet verbunden UND

gleichzeitig über virtuelle NW-Karte (VMnet8 NAT) mit der virtuellen Maschine im LAN.

 

Unter "Netzwerkressourcen" (im ControlPanel) habe ich die beiden VMnet Adapter als

private Netze deklariert und die Inet NW Karte als öffentlich)

 

In der Vista eigenen Firewall gibt es ja 3 Gruppen (Domäne, Öffentlich, Privat) und

trotzdem steht unter dem MMc SnapIn für die Vista Firewall immer nur dass das

öffentliche Profil aktiviert ist und somit meine selbst erstellten Verbindungsregeln

für das private Netz nicht zur Anwendung kommen.

 

Wie kann ich der Vista Firewall nun beibringen beide NW Profile gleichzeitig zu

verwenden.

Danke

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...