Jump to content

Mycroft2K

Members
  • Gesamte Inhalte

    45
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

Über Mycroft2K

  • Rang
    Newbie
  1. eine Erfahrung reicher bei Strato geht auf den vServer kein IPsec da die OpenVZ als Virtualisierung nehmen und da scheint das noch immer nicht zu gehen.
  2. IPsec würde auch gehen hast da zufällig eine Anleitung für Anfänger hab mich mit dem nie beschäftigt
  3. wohl ein Schweizer oder was würdest als VPN empfehlen OpenVPN oder was anderes? glaub dafür reicht ein vServer auch hab bei strato jetzt mal einen bestellt zum testen 6 Euro im Monat
  4. Ja was willst machen bei Glasfaser bist leider den Anbieter total ausgeliefert der Ausbaut und in den AGBs steht eben Server betrieb auf den Ports verboten. alle die auf xDSL und co anbieten geht eben nicht mehr Bandbreite SDSL auf 2DA 4Mbits hier wäre noch ein Upgrade auf 8Mbits durch einen 4DA Anschluss möglich.
  5. @Dukel Da der Proxy/Firewall/Exchange virtualisiert ist wäre hier ja doppelter Traffic (für Remotedesktop-Gateway ist zwingend das richtige Zertifikat am Server nötig sonst wird die Verbindung abgelehnt) somit hätte ich doppelte arbeit zum warten der Zertifikate läuft bis jetzt im TEST mit Nginx gut würde dann bei mir so aussehen Lan-->Firewall -->Proxy--> Firewall-->Exchange Ohne den Proxy gehts dann so Lan-->Firewall-->Exchange @mwiederkehr hab auch slt getestet funktioniert auch würde dann aber zusätzlich noch Apache brauchen für den normalen Traffic Nginx war ein sehr guter TIPP einziges Manko an der Sache ist wohl das ich damit leben muss das auf der Destination seite immer die IP von nginx drinnen steht oder gibt es da auch noch eine Lösung? muss wohl auch noch einen vServer für VPN mieten der ISP Sperrt die ports 25,80,110,443 eingehend ist ja ein Witz
  6. @mwiederkehr thx für die info mit Nginx werde ich mir genauer ansehen für mich wäre es schöner wenn nur am Server direkt die Zertifikate installiert werden müssen sonst hab ich doppelte arbeit einmal Server und dann noch Proxy da intern im netz das ganze ohne Proxy laufen lassen möchte. fein Remote Desktop funktioniert auch über den apache proxy hab jetzt Apache file so und ich kann jetzt tatsächlich drauf zugreifen <VirtualHost 10.10.6.250:443> ServerName smarthome.domain.at SSLEngine On SSLProtocol +TLSv1 +TLSv1.1 +TLSv1.2 SSLCertificateFile /etc/myssl/smarthome.domain.at/smarthome.domain.at.crt SSLCertificateKeyFile /etc/myssl/smarthome.domain.at/sslkey.key SSLCertificateChainFile /etc/myssl/smarthome.domain.at/Geotrust.crt SSLCACertificateFile /etc/myssl/smarthome.domain.at/1_root_bundle.crt SSLProxyEngine On ProxyRequests On ProxyPreserveHost On ProxyPass / https://192.168.1.1:443/ ProxyPassReverse / https://192.168.1.1:443/ </VirtualHost>
  7. heißt ich muss zwingend die SSL Zertifikate am Proxy installieren gibt es keine Möglichkeit das die durchgereicht werden
  8. Aktuell hab ich noch ein 26er Subnet von A1 (62 Öffentliche IP Adressen auf einen langsamen 4Mbits SDSL Anschluss) Jetzt hätten wir die Möglichkeit auf einen Glasfaseranschluss(leider nicht von A1) hier ist nur der kleine Tarif mit einer fixen öffentlichen IP leistbar (159 Euro) 2 IPs und mehr kosten dann sage und schreibe 1000 Euro aufwärts pro Monat. Mit SNI Kann ich unter Apache mehrere SSL Hostnames auf einer IP laufen lassen das funktioniert auch aber wie könnte ich das mit meinen Exchange und Smarthome Server machen. hab auf den Apache das ganze so mal probiert das hat leider nicht funktioniert. <VirtualHost 10.10.6.250:443> ServerName smarthome.domain.at SSLProxyEngine On ProxyRequests Off ProxyPreserveHost on <Proxy *> AddDefaultCharset off Order deny,allow Allow from all SSLRequireSSL </Proxy> ProxyPass / http://192.168.1.1:443/ ProxyPassReverse / http://192.168.1.1:443/ </VirtualHost> oder ist es nach wie vor so wenn man mehrere Server hat mit SSL zwingend für jeden eine Öffentliche IP braucht.
  9. Hab ein komisch problem am Exchange 2003 Server Hab 2 Globale Adresslisten erstellt Buchhaltung GAL und Buero GAL die jeweils eingeschränkt das nur die 'Gruppe Buchhaltung' Buchhaltung GAL sieht und 'Gruppe Buero' nur Buero GAL sieht soweit funktoniert auch alles. Jetzt aber das Problem mit der Offline Adressliste Hab hier jeweils zwei Offline Adressliste erstellt Buchhaltung OAL enthält Buchhaltung GAL Buero OAL enthält Buero GAL Beim Postfachspeicher Buchhaltung hab ich die Buchhaltung OAL als Standart offline adressliste angegben Beim Postfachspeicher Buero hab ich die Buero OAL als Standart offline adressliste angegben Beim Client Outlook 2003 ist die Globale Adressliste solange in ordnung bis outlook das Offline Adressbuch runterlädt, dann sind aufeinmal alle User in der Global Adressliste. Wo könnte hier ein fehler sein?
  10. Exchange 2003 Smtp 5.7.1 meldung

    das hab ich gemeint aber das hilft leider alles nix so wie es scheint haben die irgend wie einen internen filter laufen naja mir is es egal weg mit den siemens s..... ich werd mich mal ins bett bewegen. und danke für deine vorschläge.
  11. Exchange 2003 Smtp 5.7.1 meldung

    der ist off war am anfang für virenscan zuständig aber machte immer probleme damit und seit dem is der off
  12. Exchange 2003 Smtp 5.7.1 meldung

    kerio winroute firewall hab ich aber testweise auch schon mal deaktiviert und an dem liegt das nicht
  13. Exchange 2003 Smtp 5.7.1 meldung

    hab ich auch schon versucht ist das gleiche so eine meldung hatte ich bis jetzt nur von siemens und bei yahoo lande ich eben im spam ordner aber dafür hab ich einen smarthost eingerichtet und seit dem kein problem mehr bei yahoo ist glaub ich domainkeys pflicht dann sollte man auch nicht mehr im spam landen und bei gmx hatte ich am anfang probleme vor 3 jahren weil der ptr record fehlte
  14. Exchange 2003 Smtp 5.7.1 meldung

    ne da gibts mindestens zwei davon: david und thoth ;-) thoth.sbs.de[192.35.17.2] said: 550 5.7.1 <******@*******.com>... sendercheck: MX<mail.******.com.>... Access denied (in reply to MAIL FROM command)> und den mx den der mir nennt ist auch 1 zu eins gleich mit meinen mx eintrag und ptr record + ip
  15. Exchange 2003 Smtp 5.7.1 meldung

    so hier das log file das geht direkt raus 2006-12-04 20:08:45 217.194.34.77 OutboundConnectionResponse SMTPSVC1 CUBITUX - 25 - - 220+hephaistos.siemens.com+ESMTP+generic+mail+handler 0 0 53 0 20406 SMTP - - - - 2006-12-04 20:08:45 217.194.34.77 OutboundConnectionCommand SMTPSVC1 CUBITUX - 25 EHLO - mail*********com 0 0 4 0 20406 SMTP - - - - 2006-12-04 20:08:45 217.194.34.77 OutboundConnectionResponse SMTPSVC1 CUBITUX - 25 - - 250-hephaistos.siemens.com 0 0 26 0 20453 SMTP - - - - 2006-12-04 20:08:45 217.194.34.77 OutboundConnectionCommand SMTPSVC1 CUBITUX - 25 MAIL - FROM:<*******@*******com>+SIZE=1127 0 0 4 0 20453 SMTP - - - - 2006-12-04 20:08:45 217.194.34.77 OutboundConnectionResponse SMTPSVC1 CUBITUX - 25 - - 250+Ok 0 0 6 0 20484 SMTP - - - - 2006-12-04 20:08:45 217.194.34.77 OutboundConnectionCommand SMTPSVC1 CUBITUX - 25 RCPT - TO:<**********@siemens.com> 0 0 4 0 20484 SMTP - - - - 2006-12-04 20:08:48 217.194.34.77 OutboundConnectionResponse SMTPSVC1 CUBITUX - 25 - - 250+Ok 0 0 6 0 23328 SMTP - - - - 2006-12-04 20:08:48 217.194.34.77 OutboundConnectionCommand SMTPSVC1 CUBITUX - 25 DATA - - 0 0 4 0 23328 SMTP - - - - 2006-12-04 20:08:48 217.194.34.77 OutboundConnectionResponse SMTPSVC1 CUBITUX - 25 - - 354+Start+mail+input;+end+with+<CR><LF>.<CR><LF> 0 0 48 0 23578 SMTP - - - - 2006-12-04 20:08:48 217.194.34.77 OutboundConnectionResponse SMTPSVC1 CUBITUX - 25 - - 250-Transmission+in+progress.+Stay+tuned 0 0 40 0 23578 SMTP - - - - 2006-12-04 20:08:48 217.194.34.77 OutboundConnectionCommand SMTPSVC1 CUBITUX - 25 QUIT - - 0 0 4 0 23578 SMTP - - - - 2006-12-04 20:08:52 217.194.34.77 OutboundConnectionResponse SMTPSVC1 CUBITUX - 25 - - 250+Ok:+queued+as+4326420AFB4+x+id=149900::061204210321-70374000-5A4E72CA/0-0/0-1 0 0 81 0 27281 SMTP - - - - laut dem log is das mail übertragen und dann kommt die verbindung zurück 2006-12-04 20:08:57 217.194.34.77 hephaistos.siemens.com SMTPSVC1 CUBITUX 10.10.1.1 0 EHLO - +hephaistos.siemens.com 250 0 336 27 15 SMTP - - - - 2006-12-04 20:08:57 217.194.34.77 hephaistos.siemens.com SMTPSVC1 CUBITUX 10.10.1.1 0 MAIL - +FROM:<> 250 0 27 22 0 SMTP - - - - 2006-12-04 20:08:57 217.194.34.77 hephaistos.siemens.com SMTPSVC1 CUBITUX 10.10.1.1 0 RCPT - +TO:<*******@********com> 250 0 0 32 0 SMTP - - - - 2006-12-04 20:08:57 217.194.34.77 hephaistos.siemens.com SMTPSVC1 CUBITUX 10.10.1.1 0 DATA - +<20061204200329.1396E20AFA6@hephaistos.siemens.com> 250 0 135 2149 375 SMTP - - - - 2006-12-04 20:08:57 217.194.34.77 hephaistos.siemens.com SMTPSVC1 CUBITUX 10.10.1.1 0 QUIT - hephaistos.siemens.com 240 453 69 4 0 SMTP - - - - das finde ich eben das komisch normal sollte die fehlermeldung sofort kommen
×