Jump to content

nicecap

Newbie
  • Content Count

    55
  • Joined

  • Last visited

Community Reputation

10 Neutral

About nicecap

  • Rank
    Newbie
  1. Hallo und danke schon mal für die Infos. Ich werde beide Tipps mal testen. Ich vergaß übrigens noch zu erwähnen, dass ich ein auf dem amerikanischen Markt gekauftes Vista Ultimate verwende. Vielleicht betrifft es ja nur die englischsprachigen Versionen, ist zwar nicht wirklich logisch, aber würde erklären, dass man in Deutschland mit dem Problem anscheinend wenig zu kämpfen hat.
  2. Hallo Ihr lieben, bin ich der einzige bei dem Dateioperationen wie kopieren, verschieben, löschen unter Vista so quälend langsam sind? Es dauert schon mal eine kleine Ewigkeit, bis der Kopierdialog berechnet hat, wieviel Bytes kopiert werden. bei 250 MB von Laufwerk E nach F (separate Festplatten an SATA) braucht er schon gut 2 Minuten. Ich glaube kaum, dass es an meinem Rechner liegt, denn wenn ich z.B. TotalCommander oder FreeCommander zum kopieren einsetze geht es wesentlich schneller. Aber ich will diese Programme nicht extra immer aufrufen, der explorer läuft ja sowieso. Kann man vielleicht irgendeinen unsinnigen Sicherheitsmechanismus abschalten oder sonst ein Flag setzen, der diese Arbeitsbremse löst (UAC habe ich schon deaktiviert - daran liegt es nicht.)? Ich würde auch gerne auf die Berechnung verzichten, wenn es dadurch schon mal schneller kopieren würde. Bei Kopieren übers Netzwerk dauert alles noch länger. Im selben netz unter XP geht alles flüssig. Soweit ich über Suchen recherchieren konnte, tritt dieses Problem anscheinend in Deutschland selten auf - in englischsprachigen Foren regen sich die Leute scharenweise darüber auf. Aber auch in diesen Foren scheint es keine funktionierende Lösung zu geben. Viele Grüße - Chris
  3. Hallo Olaf - danke für den Tipp mit DocOutlook - werde ich mich mal umsehen. Das Problem mit den organisatorischen Formularen ist darüber hinaus gelöst. Ob optimal weiß ich noch nicht - jedenfalls bin ich so vorgegangen: - Auf dem Server (Win SmallBusinessServer 2003) den Exchange System Manager gestartet - auf Order -> Öffentliche Ordner mit rechts geklickt - dort Systemordner ausgefällt - unter EFORMS REGISTRY einen neuen neuen Ordner angelegt. - nun konnte ich mein Outlook Formular vom Client aus sofort unter "organisatorische Formulare" speichern - In Outlook aufrufen und verwenden konnte ich es allerdings erst nach einem Windows Neustart auf dem Client. Eventuell hätte auch Outlook beenden geholfen - habe ich aber nicht probiert, da ich sowieso den Rechner runtergefahren habe. Am nächsten Tag jedenfalls war es dann da. Allerdings sehe ich mein Formular nicht direkt im Systemmanager unter dem neu erstellten Ordner - aber im Outlook unter "organisatorische..." ist es ja - und das ist alles was ich wollte. Jedenfalls so weit. Eine interessante Einschränkung habe ich jedoch in meinem Formular: es enthält ein Feld in dem mehrzeilig geschrieben werden soll. Das geht irgendwie nicht. Wenn ich in den erweiterten Einstellungen zu dem Feld "Multiline" und/oder "WordWrap" auf True setze kann ich das Feld zwar wunderbar mehrzeilig beschreiben. Nach dem Versenden des Formulars sieht der Empfänger jedoch keinen Text in diesem Feld. Setze ich Multiline auf False funktioniert das Feld wunderbar - man kann es beschreiben (aber eben nur einzeilig und dafür ellenlang) und lesen (aber natürlich nur indem man in dem Feld wie beklobbt scrollt.) Viele Grüße - Chris
  4. Danke für die Infos an Euch beide. Die Messenger-Lösung hat mir den Nachteil, dass man da kein Formular hat in dem die Leute ohne Nachdenken nur ein paar Felder ankreuzen und beschreiben müssen. Rainlendar finde ich super, installiere ich auf fast allen Systemen die ich ausliefere. Aber das Ding liegt eben bei mir doch normalerweise unter Tonnen von Fenstern begraben und bei Vista habe ich ohnehin ein Kalender Gadget auf dem DT. CRM wäre gut. Habe mit dem BCM schon experimentiert aber es ist dann doch zu mager - ich brauche da eher was mit Fakturierung - was wir schon haben - und da will ich nicht noch was 2. anfangen. Demnächst kaufen wir auch noch weitere Lizenzen für unser CRM - übrigens orgaMAX, super teil für das Geld - und da wird das dann auch drüber gehen, die Mitarbeiter haben alle Zugriff und die Anrufnotizen sind dann auch gleich beim Kunden dokumentiert. Bis dahin habe ich mich jetzt für folgende Lösung entschieden: Outlook-Formular gebastelt, an alle verteilt und wenn jetzt ein Anruf kommt schicken die mir das Formular einfach als email und es steht in meiner Email-Liste - da übersehe ich es garantiert nicht. Hier gibt es nur das Problem, dass ich einfach nicht aus Outlook über den Exchange-Server das Formular für alle veröffentlichen kann - die "organisatorischen Formulare" sind für mich nicht zugreifbar und ich kann also auch kein neues Formular da rein stellen. Ich muss also ein neues Formular für jeden User separat importieren und unter "persönliche Formulare" speichern. Was natürlich den Nachteil hat, dass bei einer Formular-Änderung keiner diese mitkriegt. Wenn es da noch Ideen gibt, woran es liegen kann, dass ich keine Formulare global veröffentlichen kann - nur her damit. Aber ich bin schon froh, dass es so geht. Vielleicht wäre das auch ein Thema für einen neuen Thread. Ich wünsche Euch schöööne Weihnacht - Chris
  5. Hallo und guten Advent wünsche ich, hab da mal ne Frage - ich weiß einfach nicht wie ich so was bei google oder sonst wo suchen soll - deshalb mal meine Fragestellung an Euch: Wir sind eine kleine 3-Mann-Firma. Selbst dabei ist es schwierig, dass ich alles mitbekomme, was in meiner Abwesenheit so an Telefonaten reinging. Da ich Zettelwirtschaft hasse habe ich eine kleine Access-DB "Anrufnotiz" gemacht. Das Problem ist nur, ich muss bei meiner Rückkehr immer da rein gucken, auch wenn gar nichts neues da ist. Wie könnte man so was besser lösen - wir sind vernetzt über Win2003 SmallBusinessServer, nutzen Office2007 komplett. Damit sollte doch so was machbar sein. Was ich nicht will ist, dass für jeden Anruf im Outlook Kalender ein Termin gesetzt wird. Meine Ideen dazu waren bisher: - das Prinzip des amerikanischen Briefkastens: wenn ein Anruf da ist, macht der Mitarbeiter der diesen entgegen genommen hat von seinem Platz aus ein Fähnchen (Alarmlicht, etc.) hoch, das bei mir auf dem Monitor angezeigt wird. Aber - womit kann man so was übers Netz realisieren? - über email intern - finde ich nicht so gut, da bei der Flut von emails so manches unter gehen kann. - über OneNote - aber ich finde da einfach keine Alarmfunktion - bzw. da ist kein Fähnchen. Außerdem würde ich das ganze gerne als Formular haben, damit meine Jungs auch immer wissen was sie vom Anrufer zu erfragen haben. - über Outlook - kann man da ein Formular erstellen, dass mit so einem Alarmsignal ausgestattet ist? Kann man einen separaten Kalender anlegen, in dem bei jedem Termin ein selbst gestaltetes, ausgefülltes Formular angezeigt wird? Ich würde mich über Lösungsvorschläge sehr freuen Viele Grüße - Chris
  6. Zunächst mal dankesehr für die Tipps. @dadadum: Die Links werde ich mir erst mal angucken, bevor ich 69 Euro oder überhaupt was für ein Zertifikat ausgebe. @ ASR: Nix für ungut - aber da fehlt mir irgendwie das Bewusstsein, für eine Verbindung zwischen meinem XDA und Exchange-Server ein Zertifikat zu kaufen. Und in 2 Jahren wieder... Außerdem habe ich auf dem XDA ein Thawte Zertifikat - das muss sich doch auf den Exchange übertragen lassen!? Ich weiß ja, dass Sicherheit Geld kostet - aber: Wir sind eine kleine Firma mit 3 Arbeitsplätzen - kein Publikumsverkehr, kein Fremdzugang zum Haus. Ich muss auch nicht unbedingt über WLAN synchronisieren, USB-Docking reicht mir voll und ganz. Da muss es doch eine kostenlose Alternative geben um einfach Kontakte und Kalender und die ein oder andere Excel-Tabelle zu synchronisieren. Ich will aber natürlich nicht, den Zirkus mit lokalen PST-Dateien parallel zum Exchange-Postfach anfangen. Grüße Chris
  7. Hallo Ihr Lieben, bins mal wieder mit so einem dummy-Problem - sorry. Hier läuft ein ExchangeServer 2003 neu. Outlook 2007 Clients laufen ok. Ich habe ein Smartphone tcom TC500 mit Windows Mobile 6.0 (englische Version). Möchte gerne mit meinem Exchange Postfach synchronisieren. Mein Vista PC erkennt das Smartphone automatisch und hat alles fein eingerichtet. Wenn ich nun aber synchronisieren starte kommt folgende Fehlermeldung: "The security certificate on the server is not valid. Contact your ..." Auf dem Smartphone habe ich unter Certificates->Root jede Menge Zertifikate. Z.B. Thawte Server CA, Starfield Class 2 Certificate (bis 2034!) usw. Nun habe ich aber keine Ahnung, wie ich ein dazu passendes Zertifikat auf den Exchange Server bekomme, dass der nicht mehr rummeckert. Liebe Grüße - Chris
  8. Hallo Ihr Lieben, habe einen SBS 2003 am laufen und würde gerne das CRM 3.0 dazu installieren. Nur komme ich nicht weit: bereits nach Anlauf der Installation gibt es eine Fehlermeldung: [DBNETLIB][ConnectionOpen (Connect((),]SQL Server existiert nicht oder Zugriff verweigert. Ich habe SBS2003 Extended installiert und da sollte der SQL Server doch dabei sein! oder? Jedenfall finde ich in der Taskleiste den SQL Server-Dienst-Manager und die Dienste sind gestartet. Allerdings habe ich als einzige Möglichkeiten unter der Programmgruppe Microsoft SQL Server 2005->Konfigurationstools: SQL Server-Konfigurations-Manager - hier kann ich lediglich den SQL-Serverdienst starten usw. es gibt übrigens darunter 3 Dienste: - SQL Server 2005 Embedded Edition - SQL Server (OFFICESERVERS) - SQL Server-Browser außerdem gibts da noch Einstellungen für Protokolle und SQL Server Oberflächenkonfiguration. Aber nirgendwo irgendwas wie eine DB-Konsole wo Datenbanken angelegt und verwaltet werden könnten. Muss es da nicht so was geben? Ich gebe natürlich zu, dass ich kein SQL-Server Profi bin, aber ich wollte ja auch nur das CRM von Microsoft daraufhin testen, ob es bei uns einen Sinn macht, es einzusetzen - da wir ActionPack Abonenten sind, haben wir es eben zur firmeninternen Benutzung kostenlos. Überhaupt scheint das Microsoft Dynamics mit dem CRM in Deutschland ja kaum eine Rolle zu spielen. Man findet kaum Infos dazu und auch bei Microsoft wird es auf den deutschen Seiten eher totgeschwiegen. Grüße von Chris
  9. Hallo Leute, wir sind eine kleine Firma (3 Arbeitsplätze) und haben einen relativ einfachen PC (Intel P4 3 GHz auf ASUS Board und 2 SATA-Platten) zum Server gemacht (Windows SmallBusinessServer 2003) Wir nutzen ihn als Fileserver und für Exchange - demnächst noch für eine CMS-Testplattform (Apache). Nun mache ich mir natürlich etwas Sorgen, weil der einfache PC ja nicht für den Dauerbetrieb als Server ausgelegt ist und weil das Gerät viele Stunden (nachts und am Wochenende) nutzlos läuft, Krach macht (weil viele Lüfter eingebaut) und nur teuren Strom frisst. Nun könnte man ja einfach sagen: ausschalten wenn er nicht gebraucht wird. Aber wir wollen ab und an remote darauf zugreifen. Deshalb nun meine Frage an Euch: Ist es möglich den Win SBS 2003 zu einer festen Zeit oder gerne auch per Kommando im internen Netz in eine Art Standby oder Ruhezustand zu versetzen und ihn dann über ein Kommando (per LAN) bei Bedarf zum Leben zu erwecken? Es wird ja wohl nicht viel nützen einfach WakeOnLan einzustellen, da hier ja wohl jedes Fitzelchen Netzwerktrafic zum WakeUp führen würde - auch wenn der Server gar nicht gemeint ist. Grüß Euch - Chris
  10. hey stimmt - ich habe noch mal alles nachgelesen und vor allem den SMTP-Konnektor noch mal ganz neu aufgesetzt - jetzt scheint es zu klappen. Aber ich teste jetzt mal parallel den Tipp mit PopCon - die ersten Ergebnisse sind ja viel versprechend - sehr einfach zu konfigurieren und man behält die Übersicht viel leichter. Auch die Anleitung auf deren Seite ist wirklich gut gemacht - genau das richtige für so einen exchange-dummy wie mich. Danke Euch beiden schon mal für die guten Tipps. Ich fürchte allerdings, es wird noch nicht meine letzte Frage zu dem Thema sein. Als dann - schönen Abend und gudds nächtle - Chris
  11. Vielen Dank, werde die Tipps ausprobieren. Die Warteschlangen habe ich schon gefunden - sehr hilfreich. Neues Problem: Ausgehende Emails kommen umgehende vom Systemadministrator zurück mit dem Betreff unzustellbar:... Als Text in der Meldung: "Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator. <computer-friends.de #5.5.0 smtp;503 This mail server requires authentication when attempting to send to a non-local e-mail address. Please check your mail client settings or contact your administrator to verify that the domain or address is defined for this server.>" Das Dumme ist nur ... ich bin der Administrator :shock: und hab trotzdem keine Ahnung wo ich dieses in Outlook normalerweise einstellbare "authentication first" im Exchange einstellen kann. Grüße Chris
  12. Hallo Ihr Lieben, wir setzen gerade einen SBS2003 mit ExchangeServer auf. Dabei stoßen wir natürlich auf haufenweise Probleme. Wir haben einen externen Mail-Server - arbeiten also mit POP3- und SMTP-Konnektoren. 1. Gibt es eine Möglichkeit wo ich bei jedem Postfach sehen kann, was wirklich den Server in Richtung Internet verlassen hat und was noch nicht versendet wurde? Bin da total unsicher weil man ja auch beim Selbstversuch nicht sofort sieht was los war sondern auf das nächste Übertragungsintervall warten muss. 2. Kann man die das Interval für Email-Abfragen/Senden für ein Postfach auf weniger als 15 Minuten setzen (nur jetzt mal in der Testphase)? 3a. Ein User fragt die Konten info@blabla.de, einkauf@blabla.de, service@blabla.de ab. Wie kann ich nun auswählen mit welcher Absenderadresse ich bei "Antworten" die Antwort versende? Oder wird (wie auch bei PC-Outlook) bei "Antworten" immer mit dem emailkonto geantwortet auf dem ich eine Email reinbekommen habe. und 3b. Wie wähle ich bei einer neuverfassten email aus über welches Emailkonto Exchange die mail versendet. Mit der Beantwortung dieser Fragen wäre mir schon mal super geholfen. Und bitte nicht schimpfen wenn diese Fragen hier schon mal beantwortet wurden. Ich hab vielleicht nicht die richtigen Suchbegriffe eingegeben, aber ich hab gesucht wie ein Weltmeister - und bin dann doch gescheitert. Grüß Euch - Chris
  13. N'abend, habe ein Problem mit Datensicherung auf 2 Festplatten: Gewechselt werden soll Freitag immer zwischen 2 externen Festplatten (IDE jeweils im ext. Gehäuse über USB angeschlossen). Also Woche 1 hängt die 1. Festplatte dran - darauf wird täglich gesichert Woche 2 hängt die 2. dran. Woche 3 wieder die 1. und so weiter. Vorteil: Kunde hat immer eine Festplatte safe zuhause und eine in der Firma. **** ist nur, dass beim Wechsel die Festplatten nicht den selben Laufwerksbuchstaben nehmen sonder die 1. hat z.B. F: und die 2. immer G: Das ist für eine einfache Backup-Routine einfach schwierig zu händeln. Auch mit Acronis TrueImage 10 wird das wahrscheinlich nicht so gut gehen. Nun war meine Idee: Baust Du einen Wechselrahmen in den PC und wechselst die Platten darin. Aber bevor ich was kaufe: 1. Frage: bleiben bei Wechselrahmen die Laufwerksbuchstaben immer die selben (egal ob Platte 1 oder 2 drin ist? 2. Frage: kann ich diese Sicherungsplatten während des Betriebes von XP Professional wechseln ohne runterzufahren? 3. Frage: kann jemand einen guten Wechselrahmen mit HotSwap-Fähigkeit empfehlen? 4. Frage: Ist es da besser IDE oder SATA zu nehmen. 5. Frage: Könnte Acronis TrueImage 10 damit umgehen? Viele Grüße - Chris
  14. Hallo noch mal, habe inzwischen einen Workaround gefunden - alle Lösungsansätze, die ich hier und woanders gefunden hatte halfen nicht. Habe also kurzerhand für den User einen neuen Benutzeraccount auf dem Server eingerichtet. Seitdem kommt das Problem für den User mit dem neuen Account nicht mehr vor. War zwar ne elendige Mühe alles wieder einzurichten aber es läuft - einen Albtraum weniger. Verstehe ich zwar nicht - aber wenns schee macht. Chris
  15. Noch mal abschließend zu meiner Frage... seit ich Vista Ultimate x64 installiert habe funktioniert es mit meinem NAS. Ein kleines, aber eigentlich nicht so super nerviges Problemchen gibts aber noch: Wenn ich über WinExplorer auf der NAS in einem bestehenden Verzeichnis ein Unterverzeichnis anlege scheint erst mal gar nix zu passieren. Aber eben nur scheinbar. Wechsle ich kurz in ein anderes Verzeichnis und komme dann an den Ursprungsort zurück - siehe da, eine "Neuer Ordner" wurde doch angelegt - jetzt kann ich ihn umbenennen und sofort verwenden. Na ja, kann man mit leben. Vielleicht findet ja jemand mal dazu was. Grüße - Chris
×
×
  • Create New...